Buggfix Plus
Aktuellt datum och tid: 14.51 2020-06-04

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 5 inlägg ] 
Författare Meddelande
InläggPostat: 21.32 2020-02-11 

Blev medlem: 08.17 2019-08-01
Inlägg: 2
Hej!

Nu är jag ute på hal is men jag försöker använda en rörelsesensor 87060 för att trigga en NC signal.
Problemet jag har är att SIG signalen är en 3V signal och inte en NC signal.

Jag försökte då koppla in ett signalrelä för att kunna lösa mina problem.

Tydligen så kräver reläet 5V och inte 3V som jag trodde.

Är det någon som kan leda mig på rätt väg vad jag ska ha för signalrelä eller annan komponent för att göra detta?

/Qaniel


Upp
 Profil  
 
InläggPostat: 21.49 2020-02-11 
Tidigare soundbrigade
Användarvisningsbild

Blev medlem: 21.44 2006-08-23
Inlägg: 22642
Ort: Vänersborg
En transistor:

Bild


Upp
 Profil  
 
InläggPostat: 22.23 2020-02-11 
Användarvisningsbild

Blev medlem: 20.23 2005-08-06
Inlägg: 25034
Ort: Oskarshamn (En bit utanför)
Precis så, men strunta i "Arduino input" och koppla reläet istället för motståndet R2.
Det ska även sitta en diod mellan 5V och transistorns collector (collector är benet som går upp mot R2 i bilden.) Diodens katod (den änden på själva komponenten har en ring) ska vara kopplat till transistorns collector.

Läs gärna den här guiden så vet du varför man gör såhär.

Men... reläet som du länkar till ska fungera med 3V.
Står det något på själva reläet som du har? Lägg gärna upp en bild.
(Det händer ibland att Elfa skickar fel.)


Förresten, Välkommen till forumet Qaniel! :)
Ursäkta om jag förklarade för mycket eller för rörigt. Det blir lätt så när man inte vet hur mycket erfarenhet som finns.


Upp
 Profil  
 
InläggPostat: 08.10 2020-02-12 

Blev medlem: 08.17 2019-08-01
Inlägg: 2
HUGGBÄVERN skrev:
En transistor:

Bild


Tack! Den där var super bra!


@JimmyAndersson, guiden du länkade var skitbra! Tack så mycket! :)
Jag är egentligen en gammal räv som läst men inte skrivit här i över 10 år, kanske lite dåligt av mig att inte bidra men jag känner att jag ligger i korpen-ligan i ett forum där alla andra spelar i allsvenskan.. :D

Jag har kollat på reläet fler en en gång för att jag hade mina misstankar om att Elfa hade gett mig fel. Det ser dock ut som att det är rätt..
Jag bifogade en bild på reläet.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 06.29 2020-02-13 

Blev medlem: 17.14 2014-06-11
Inlägg: 43
Kan vara så att modulen inte orkar dra relät.
Om man kollar databladet för eg0001 som sitter på pirsensorn så har de alltid en transistor på utgången.
Jag kan dock inte utläsa hur mycket ström den kan ge då det var ett kinesiskt datablad.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 5 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 4 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010