Surfdatorn lade av

Elektronikrelaterade (på komponentnivå) frågor och funderingar.
Användarvisningsbild
Biker
Inlägg: 3625
Blev medlem: 23 november 2005, 04:51:36

Re: Surfdatorn lade av

Inlägg av Biker »

Det kan ju vara elytkondingar på moderkortet i anslutning till spänningsmottagningen
Användarvisningsbild
säter
Inlägg: 20339
Blev medlem: 22 februari 2009, 21:16:35
Ort: Säter

Re: Surfdatorn lade av

Inlägg av säter »

Mickecarlsson skrev:Om nätdelen ”pulserar” är där kortslutning på moderkortet.
Du köpte ett diagnostikkort, sätt i det och se om alla lysdioderna lyser för spänningarna.
Alla lysdioder tänds till en sekund vid start, även om en lyser lite svagt.
Användarvisningsbild
säter
Inlägg: 20339
Blev medlem: 22 februari 2009, 21:16:35
Ort: Säter

Re: Surfdatorn lade av

Inlägg av säter »

swesysmgr skrev:Nollställ bios så att det inte försöker köra några överklocknings inställningar som inte fungerar. Sätt i testkortet och se om du får en kod på den lilla displayen.
Är det bygeln som sitter direkt till höger om batteriet?
Användarvisningsbild
swesysmgr
Inlägg: 9224
Blev medlem: 28 mars 2009, 06:56:43
Ort: Göteborg

Re: Surfdatorn lade av

Inlägg av swesysmgr »

Japp, ser mintgrön ut. Dioderna blinkade inte alls med det gamla aggregatet? Kontrollera spänningarna också med ledarna på testkortet.
Användarvisningsbild
säter
Inlägg: 20339
Blev medlem: 22 februari 2009, 21:16:35
Ort: Säter

Re: Surfdatorn lade av

Inlägg av säter »

Nu har jag i alla fall mätt upp batteriet.
Det höll 3.1V, så jag satte tillbaka det.
Användarvisningsbild
säter
Inlägg: 20339
Blev medlem: 22 februari 2009, 21:16:35
Ort: Säter

Re: Surfdatorn lade av

Inlägg av säter »

swesysmgr skrev:Kostar inget att prova "OC Genie"
Nu har jag provat "OC Genie", samt flyttat bygeln fram och tillbaka, utan resultat.

Det måste vara moderkortet som är trsigt helt enkelt.
Användarvisningsbild
säter
Inlägg: 20339
Blev medlem: 22 februari 2009, 21:16:35
Ort: Säter

Re: Surfdatorn lade av

Inlägg av säter »

En fråga angående det trasiga moderkortet.
+- lamporna verkar även vara tryckknappar.
Vad fyller det för funktion?
Användarvisningsbild
säter
Inlägg: 20339
Blev medlem: 22 februari 2009, 21:16:35
Ort: Säter

Re: Surfdatorn lade av

Inlägg av säter »

Hur gör man nu då?
Byter moderkort eller byter ut hela datorn?
Användarvisningsbild
swesysmgr
Inlägg: 9224
Blev medlem: 28 mars 2009, 06:56:43
Ort: Göteborg

Re: Surfdatorn lade av

Inlägg av swesysmgr »

säter skrev:En fråga angående det trasiga moderkortet.
+- lamporna verkar även vara tryckknappar.
Vad fyller det för funktion?
De är för att justera frekvensen vid överklockning utan att behöva gå in i bios.
Användarvisningsbild
swesysmgr
Inlägg: 9224
Blev medlem: 28 mars 2009, 06:56:43
Ort: Göteborg

Re: Surfdatorn lade av

Inlägg av swesysmgr »

säter skrev:
swesysmgr skrev:Kostar inget att prova "OC Genie"
Nu har jag provat "OC Genie", samt flyttat bygeln fram och tillbaka, utan resultat.

Det måste vara moderkortet som är trsigt helt enkelt.
Inte säkert, fick du alla röda led att lysa på diagnoskortet?
Användarvisningsbild
säter
Inlägg: 20339
Blev medlem: 22 februari 2009, 21:16:35
Ort: Säter

Re: Surfdatorn lade av

Inlägg av säter »

säter skrev:Alla lysdioder tänds till en sekund vid start, även om en lyser lite svagt.
Användarvisningsbild
swesysmgr
Inlägg: 9224
Blev medlem: 28 mars 2009, 06:56:43
Ort: Göteborg

Re: Surfdatorn lade av

Inlägg av swesysmgr »

Ber om ursäkt, det var jag som missförstod. När du skrev "alla lysdioder" trodde jag du menade alla dioder på moderkortet som fas-dioderna för processorn m.m. inte testkortets.
Användarvisningsbild
säter
Inlägg: 20339
Blev medlem: 22 februari 2009, 21:16:35
Ort: Säter

Re: Surfdatorn lade av

Inlägg av säter »

Det är inte lätt att hänga med.
Då är det bättre att ställa en extra fråga. :)
FormerMazda
Inlägg: 4798
Blev medlem: 27 februari 2006, 14:59:36
Ort: Tranås (Jönköping)

Re: Surfdatorn lade av

Inlägg av FormerMazda »

Förlåt om jag anklagar dig för nåt nu, men jag har ju sett bilder på några 286:or, och jag kan inte hjälpa min fråga: Hur är skicket på denna dator?
Har den fått samma dos av spån och skärolja kanske en rengöring inte är helt onödigt? :)

För som jag tolkar allt som skrivits så har vi nu ett test där du haft endast moderkort anslutet, tryckt på moderkortets powerknapp och det bara blinkar till en kort stund?
Observera, och detta är viktigt, inget annat som ansluter till nätagget får vara anslutet. Och inga expansionskort i moderkortet såsom (särskilt) grafikkort.

Bara då kan man anta att moderkortet överlastar nätagget. Och det kan det ju göra på grund av smuts eller elyter.
Användarvisningsbild
säter
Inlägg: 20339
Blev medlem: 22 februari 2009, 21:16:35
Ort: Säter

Re: Surfdatorn lade av

Inlägg av säter »

Den här datorn har bara varit i kontorsmiljö.
Den var rejält dammig, men det har jag blåst rent.

Det enda jag har anslutet är ett simpelt grafikkort utan extern matning.
Sedan sitter det någon USB-kabel och nätverkskabel i.
Allt annat är urdraget.
Skriv svar