Problem med gammal förstärkare

Elektronikrelaterade (på komponentnivå) frågor och funderingar.
aoke_frivall
Inlägg: 3
Blev medlem: 29 augusti 2015, 14:17:35

Problem med gammal förstärkare

Inlägg av aoke_frivall »

Har en gammal förstärkare som låter gudomligt, Nikko STA-7070. Har dock ett problem med den. När man lyssnat ett tag så börjar ljudet att "försvinna" lite grand och typ spraka. Framförallt när musiken går ner i dynamik. Det brukar hjälpa en stund med att slå över till någon annan INPUT-kanal. Men problemet kommer tillbaka efter en stund. Har sprayat alla potar med elektronikspray.

Någon som vet vad det kan vara? Någon slutstegskonding? Hur felsöker jag lättast?

Tacksam för hjälp. /Mikael

Bild
Användarvisningsbild
MadModder
Co Admin
Inlägg: 24368
Blev medlem: 6 september 2003, 13:32:07
Ort: MadLand (Enköping)
Kontakt:

Re: Problem med gammal förstärkare

Inlägg av MadModder »

Har du även sprayat omkopplarna?

Det är inte omöjligt att en eller fler elektrolyter har torkat i lågnivådelen, om sådana använts där. Kanske nånting som gör att det blir en liten DC-offset nånstans längs signalvägen.
Användarvisningsbild
Tekko
Inlägg: 8984
Blev medlem: 28 november 2004, 20:19:15
Ort: Härnösand

Re: Problem med gammal förstärkare

Inlägg av Tekko »

Låter som klassikern utsliten/oxiderad ingångsväljare, i princip alla förstärkare jag äger har just det felet, förutom en då som är en lite modernare sak där ingångsväljaren är en digital ratt, som helt planlöst kan få sitt eget liv.
aoke_frivall
Inlägg: 3
Blev medlem: 29 augusti 2015, 14:17:35

Re: Problem med gammal förstärkare

Inlägg av aoke_frivall »

Tekko skrev:Låter som klassikern utsliten/oxiderad ingångsväljare, i princip alla förstärkare jag äger har just det felet, förutom en då som är en lite modernare sak där ingångsväljaren är en digital ratt, som helt planlöst kan få sitt eget liv.
Jag har antagit att det är den som är problemet och har sprayat ett par gånger där. Är det utbyte som gäller eller kan man renovera?

Igår när problemet dök upp så provade jag med att stänga av förstärkaren, väntade någon minut och satte på den igen. Då var problemet borta. Känns som att det är någon komponent som blir för varm eller liknande, eller?
carpelux
Inlägg: 1222
Blev medlem: 13 oktober 2007, 12:33:33
Ort: Varnhem

Re: Problem med gammal förstärkare

Inlägg av carpelux »

Prova att motionera / spraya omkopplarna för Band Monitor om du inte redan gjort det.
Kjelle
Inlägg: 972
Blev medlem: 25 december 2004, 23:01:46
Ort: Västsverige

Re: Problem med gammal förstärkare

Inlägg av Kjelle »

Kan vara lite tidsödande men kolla korten med lupp, min erfarenhet är att just transistorernas lödningar blir dåliga på så här gamla apparater.

Att putsa korten med tandborste samtidigt som man lyssnar funkar också.

Kjelle
Användarvisningsbild
opampen
Inlägg: 1504
Blev medlem: 16 november 2013, 18:59:54
Ort: Stockholm

Re: Problem med gammal förstärkare

Inlägg av opampen »

Kan vara kopplingskonding som är dålig, framförallt om det finns elektrolyter i signalkedjan. Eftersom det visar sig efter ett tag då transistorerna blivit lite varma kan det även vara glapp i någon lödning på kretstkortet.
aoke_frivall
Inlägg: 3
Blev medlem: 29 augusti 2015, 14:17:35

Re: Problem med gammal förstärkare

Inlägg av aoke_frivall »

Tack alla. Ska ge mig på den i veckan.
Vispen74
Inlägg: 3
Blev medlem: 21 september 2011, 21:29:25

Re: Problem med gammal förstärkare

Inlägg av Vispen74 »

Hur gick det?

Jag har samma problem med ett slutsteg, att ljudet försvinner. Det jag kan göra för att få tillbaka det är att knäppa på knappar ordentligt, höja volymen från försteget på max en stund alternativt slå till slutsteget hårt, så låter det igen. Misstänker att det är samma orsak som i din förstärkare, ved det nu må vara.
breflabb
Inlägg: 2726
Blev medlem: 8 oktober 2014, 17:00:54
Ort: Sörmland: 59.395514, 16.465287

Re: Problem med gammal förstärkare

Inlägg av breflabb »

Ditt problem lutar nog mera åt lödfel. Kolla slutstegen och runt effektkrävande
komponenter som går varma, så hittar du säkert dåliga lödningar
Vispen74
Inlägg: 3
Blev medlem: 21 september 2011, 21:29:25

Re: Problem med gammal förstärkare

Inlägg av Vispen74 »

Tackar! Har gått igenom det en gång för längesen, ska ge det en chans till!
Skriv svar