Electrokit Buggfix Plus
Aktuellt datum och tid: 10.06 2020-01-27

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 3 inlägg ] 
Författare Meddelande
InläggPostat: 11.52 2020-01-13 
Användarvisningsbild

Blev medlem: 05.43 2013-02-13
Inlägg: 430
Hej!

Har öppnat en .c fil som jag brukar använda för att programmera över till ett chip via en Atmel ICE.
Nu vill jag ändra en siffra i koden, ändra en sak från 1 sek till 3 sek, och göra så att den införs.
Men det går inte att göra Build.
Och skriver jag in ändringen i koden och överför som vanligt så blir det ingen skillnad.
Så det verkar som att det behövs en kompilering först.

Men Build knappen är gråmarkerad och F7 fungerar inte heller.
Någon som vet vad jag missat?

Mvh F


Upp
 Profil  
 
InläggPostat: 14.29 2020-01-13 
Användarvisningsbild

Blev medlem: 14.52 2005-01-10
Inlägg: 24271
Ort: Aabenraa, Danmark
Om jag inte minns fel kan man bara kompilera ett projekt - och en ensam C-fil är inget projekt.


Upp
 Profil  
 
InläggPostat: 10.06 2020-01-14 
Användarvisningsbild

Blev medlem: 05.43 2013-02-13
Inlägg: 430
Japp

Visade sig att jag inte hade projektet öppet.
När det väl var öppet kunde jag trycka på "Build" (F7).
Då infördes ändringarna när jag efter det överförde till chipet.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 3 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 6 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010