Buggfix Plus
Aktuellt datum och tid: 00.06 2019-10-18

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 665 inlägg ]  Gå till sida Föregående  1 ... 21, 22, 23, 24, 25, 26, 27 ... 45  Nästa
Författare Meddelande
InläggPostat: 15.47 2018-06-06 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 10536
Ort: Göteborg
Oskar skrev:
Kul med lite resultat! Ser ju ut som början till en curve tracer nu! :tumupp:

Tackar :)

Lite roligt är det ju ändå men att antalet trace inte stämmer vet jag inte vad det beror på (väldigt olinjärt också dessutom men trissor är i regel det), att IV/diagrammet sen tycks ha en lastlinje stämmer inte heller för det ska den inte ha för jag matar nämligen kollektorn resistanslöst dvs alla trace skall sluta när triangelspänningen slutar dvs längst till höger, fast jag kan ha kopplat fel så att jag matar via en resistor och då ska I/V-diagrammet se ut som det gör.
Citera:
Det kan ju också vara så att rent glapp i sockeln inte är problemet, utan att du har någon självsvängning. När du håller ditt finger ovanpå OPn påverkas självsvängningen och "lugnar ner" det något så att bilden på oscilloscopet ser bättre ut. Kolla med scopet hur matningsspänningen till OPn ser ut, prova bättra på avkoppling osv.

Mycket intressant och tacksam kommentar, tack!

Jag har inte tänkt i termer om självsvängning alls men när du säger det så är det ju nästan en omöjlighet att tracen är exakt lika förutom "brus" om jag trycker lite på kretsen eller inte, tryckandet borde medföra en extra funktion och inte att bruset försvinner bara, när jag nu testar så får jag brusfri respons utan att trycka.

Det här kanske duger ändå så kanske jag skall nyttja mitt favoritlim, trycka och fixera med smältlim?

Jag är annars rätt van vid att saker jag bygger nu för tiden oscillerar, fast det är sällan jag tänker tanken brukar mest tänka att jag får skumma mätvärden på DVM och sedan inte fatta mer :)

KJA (JFET-förstärkare) oscillerade med VLF pga för högresistiva matningsbanor, KSU (variabelt supply) oscillerade med HF pga att jag inte nyttjade base-stoppers för strömavkänningstrissan och KTS (strömbuffring av OP i KTT för att kunna mäta "högströms-TO3", byglad just nu) självsvängde med HF på ett sätt som knappt gick att stoppa, avkopplade vilt kors och tvärs men till slut var det en måttlig resistiv bypass av "Triplington" som löste problemet (tre trissor i "serie", hfe~100k).

Roligt det här med din kommentar, kanske jag faktiskt kan gå vidare istället för att bygga en ny adapter?

Går jag vidare så ska jag försöka få kläm på varför I/V ser ut som det gör, det kan också vara såhär att iom att en ensam stackars TL071 sitter där med max utsröm på, vänta...jag tolkar databladet som +/-6mA (jag brukar säga +/-5mA och det tycks stämma), jag matar alltså med +/-12V nu under testfasen och jag har ställt in gain för TL071 att ungefär förstärka upp mina logiska 5V-signaler till 12V för NPN (och -12V via switch för PNP), trekanten sveper alltså 0-12V fram och tillbaks, jag nyttjar sedan 5k för att sätta basströmmen, på nedersidan av 5k så ligger 3V fast mha en OP+trissa i spänningsföljarkoppling (maxfallet med +/-18V matning innebär då att 15V ligger över trissan och effektivt kan det gå runt 250mA DUT-basström (Ib) genom den dvs nära 4W förlust, personlig notering), andra sidan av 5k styrs sedan av trappstegspänningen (Us) för basströmmarna, den är noll för 0mA och 5V max för 1mA.

Nu nyttjar jag alltså 5k och Ib går då från 0mA till 1mA MEN iom att hfe>100 så går det mer än 100mA genom trissan vilket skall levereras av den stackars OP:n som bara klarar 6mA...

Ser Ni problemet?

Jag tror således att de I/V-trace vi ser är dom allra första bara modell (basstegen är 0,1mA/trace ty tio ekvidistanta steg) dvs 0mAX100=0mA, 0,1mA*100=10mA...dvs systemet borde inte ens kunna visa två trace ty 10mA>6mA.

Nej, jag fattar inte det här men det är nog i alla fall som så att det är dom första tracen man ser som alltså ger en utström som är i paritet med vad OP kan leverera (6mA)

Fast att jag har den där lastlinjen rätt över allt, det begriper jag inte dessutom verkar det som om TL071 har mer kräm i sig än vad som visas i databladet, eftersom jag har 4 trace över noll så borde högstaströmmen vara minst 4X0,1X100=40mA...

Flera saker tycks vara fel här så det är bara att sätta igång och mäta, brukar hjälpa :)

MVH/Roger


Upp
 Profil  
 
InläggPostat: 16.16 2018-06-06 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 10536
Ort: Göteborg
Jag har en ide'!

Kan det möjligtvis vara så att TL071's utgångsresistans inte är bättre än typ 250 Ohm?

För om man tittar på mitt I/V-diagram och tar fasta på mina skissartade beräkningar med max basström (som levereras av OP, säger vi) på runt 40mA och en maxspänning på runt 10V (kör som sagt 12V men OP tappar), då har jag 250 Ohm vilket kan vara anledningen till att jag ser en lastlnje.

Oavsett hur det är så står det ställt bortom allt tvivel att TL071 inte klarar 100mA (som är ett snålt uppskattat teoretiskt max för Ib=1mA hos BC546B).

Nästa steg blir alltså en tillfällig och slarvig OP-booster modell två komplementära trissor (dock kan jag faktiskt skippa PNP ty mitt testande avser NPN bara, fast det vore intressant att testa PNP också vid tillfälle) med basarna ihopkopplade och dragna till matning, eftersom jag aldrig går igenom noll så blir denna koppling bara buffer och stand-by.

För att förenkla det hela tror jag nu att jag bara buffrar med en NPN, jag är nämligen ganska säker på att den komplementära sidan funkar om jag kan få den första sidan att fungera.

Nu ska jag in och koppla :)

MVH/Roger


Upp
 Profil  
 
InläggPostat: 16.57 2018-06-06 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 10536
Ort: Göteborg
Det ser bättre ut på åtmistone ett sätt, BJT-boostad OP gör så att alla trace slutar vid samma spänning (ungefär).

Dock får jag ett nytt fenomen och det är att översta tracet dyker på slutet, förstår inte varför för det borde vara enkelt att leverera så lite basström och jag kan inte tänka mig att spänningen skulle vara "slut" eller nåt så detta är nåt jag inte förstår.

Mest förvånad över detta test med boostad OP är jag över det faktum att antalet trace är lika, jag som trodde att inte OP orkade med och det var därför det bara blev 5 trace men där hade jag uppenbarligen fel, på nåt sätt genereras inte 11 trace.

Trycker nu på IC med skaftet hos en avbitare och det pendlar mellan brusigt och icke brusigt så jag känner att jag måste göra om den här biten, hade jag varit lite proffsig så hade jag åtgärdat det via layouten men jag gillar min Josty Kit-metod.

Så jag kommer prova en annan variant där jag dessutom kommer kunna löda benhylsorna i de svarvade stiftlisterna så jag tror att det kommer att bli bra.

MVH/Roger
PS
Att tracen nu i alla fall går i kant gillar jag, knepigt dock att TL071 som sades bara kunna leverera 6mA faktiskt kan leverera uppemot 40mA om än med runt 250 Ohm som utgångsimpedans.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 19.26 2018-06-06 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 10536
Ort: Göteborg
Jag tror jag har kommit på varför jag får så få trace.

Jag har nämligen råkat bisera OP:amparna fel, de ska typ vara på minimum 3,3V (=Blå LED) och nominellt 5,8V+/-2,5V för att ge intervallet 3,3V->7,8V men de är på 0V+/-2,5V och egentligen borde inte grejerna fungera alls för bara spänningar över 3,3V ger nån Ib att tala om så denna biten förstår jag inte men det är uppenbart att jag biaserat fel för när intern Us är som minst (3,3V) skall strömmen strypas för att 5V senare generera 5V över strömkalibreringsmotståndet (5k), tveksamt om Ni förstår vad jag menar för jag förstår det knappt själv :)

Men jag har alltså cementerat en spänning på ena sidan av basmotståndet (och denna spänning är tom satt så låg att man kan nyttja olika matningsspänningar), saker händer sedan på andra sidan detta motstånd där det alltså sitter ytterligare en spänningsgenerator styrd av stegspänningen (Us) så att alla spänningar över 3,3V ger en ström samtidigt som jag försökt kalibrera denna basström till att hålla sig mellan 0mA och 1mA för småsignals-BJT och mellan 0mA och 500mA för storsignals-BJT, båda alltså med 10 ekvidistanta strömsteg.

MVH/Roger
PS
Jag har beslutat mig för att "uppgradera" adaptern för det glappar onekligen.


Upp
 Profil  
 
InläggPostat: 20.57 2018-06-06 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 10536
Ort: Göteborg
Det börjar faktiskt bli lite bättre.

Jag räknade om bias för de basströmstyrande OP:amparna och även om jag inte fick fler trace så tyckte jag det blev bättre, dippen försvann nästan och det verkar nästan som om tracen inte är fram och tillbaka utan olika.

Dock inser jag att bias fortfarande inte stämmer, väldigt knepigt detta men just nu ligger jag på 2,5V+/-2,5V och jag försökte korrigera till 5,8V+/-2,5V, jag fick inga fler trace men I/V-diagrammet blev bättre.

Verkar således som om jag måste boosta DC lite till, närmare bestämt 2,5/5,8*7k5=3k2 dvs typ 3k9//15k.

Känns bättre i alla fall att inte grejerna dippar fullt så mycket nu.

MVH/Roger


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 16.00 2018-06-07 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 10536
Ort: Göteborg
På bussen idag kom jag på varför de översta tracet inte sveper så bra.

Det översta tracet och därmed högsta basströmmen innebär nämligen att "baksidan" hos det strömbestämmande motståndet är på noll Volt, denna punkt är sedan kopplad till en PNP's emitter (Q3) vars kollektor går via DUT's Vbe OCH strömmätningsmotstånd till backe.

Högsta basströmmen var tänkt att nyttjas vid 0V i emitterpotential vilket är en blunder från min sida (och inte Eagle's :) ) men i det här fallet så ligger alltså kollektorn hos Q3 på MINST Vbe pga DUT vilket ju innebär att det inte kan gå nån ström genom DUT's bas längre ty Q3 är alltså tom backspänd!

För måttliga strömstyrande spänningar fungerar det dock, har nu kopplat om och konfigurerat om lite så att istället för en 5Vpp trappstegssignal (Us) skickar jag in en 1Vpp trappstegssignal VILKET, iom att jag nyttjar Blå LED som 3V-referens gör att jag kan "svepa" 3V->2V trappstegsmässigt istället varvid jag visserligen får byta de båda strömbestämmande motstånden MEN jag får 2V kvar över typ Q3 så att den kan jobba hyfsat bra i alla fall (jag borde höja från 3V till 5V men gillar mina Blåa LED :) ).

Jag har precis kopplat upp grejerna på ovanstående sätt och Jesus, vilken skillnad!

Det är inte riktigt kalibrerat än men det ser bättre ut, speciellt för att jag nu har 11 svep och att dom är mycket mindre dubbla.

Försökte ta ett kort men batteriet i kameran dog precis, jag har dock inte vågat stänga av grejerna så det får tugga på i en halvtimme eller nåt innan jag stjäl ett kort.

Detta var faktiskt mycket roligt, fantastiskt vad bussresor är nyttiga tankesmedjor :)

MVH/Roger
PS
Sen är det knepigt hur inget trace börjar ordentligt, dom är dubbla runt knäna allihop. Jag förstår inte detta även om jag ser en work-around och det är att istället svepa en gång per trace, problemet med detta är emellertid att man lätt får spöksignaler som jag egentligen inte tycker är speciellt mycket bättre. Men kanske jag kan fason på denna delen också eventuellt mha bättre avkoppling (in my dreams). I/V-diagrammet är sedan förvånandsvärt linjärt, tror inte riktigt på detta så nåt mer fel kan föreligga.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 18.43 2018-06-07 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 10536
Ort: Göteborg
Det verkar som om jag har fattat varför översta tracet tidigare distade.

När jag nu krympt ner stegspänningen (Us) så att det i alla fall blir 2V kvar på emittern så ser det bättre ut, nåt skumt händer dock i knäna på svepen och jag har ingen aning om varför det enda jag kan säga är det jag ser dvs att ena tracet ser bra ut medans andra peakar typ "ktritiskt dämpat", har ingen aning om varför.

Anledningen till korrupt HC-trace verkar dock vara utredd, nu borde jag gå upp i referensspänning (Blå LED just nu) för att få än bättre marginaler men detta verkar inte lösa knäna samtidigt som LED-byte är bökigt.

Bruset i mätningarna tycks vara lite hög och jag vet inte riktigt hur jag skall få bukt med det men förutom det törs jag deklarera att min KTT nu fungerar!

Fast kanske jag ska vara lite mer ödmjuk för det finns andra typer av transistorer jag borde testa först och det är speciellt PNP, N/P-JFET och N/P-MOS, MOS/JFET testas egentligen på samma sätt skillnaden är bara att Gate-spänningen är inverterad, personligen tycker jag att alla polariteter måste testas för om jag nu t.ex lyckats testa NPN så ska jag även lyckas testa PNP, testningen av MOS/JFET går sedan lite annorlunda till men det viktigaste är polariteten dvs om t.ex N-JFET och P-JFET går att testa så räcker det.

Nästa steg blir att testa PNP därefter blir det att testa N/P-JFET sen är det klart.

Ser nu förresten att när systemet är matat med +/-12V så får jag mer eller mindre exakt 10V ut i I/V-graferna dvs TL084 tappar 2V och i mitt maxade system på +/-18V kommer jag således bara få ut 16V.

Detta är egentligen skitdåligt om det inte vore för en speciell sak, det mest intressanta hos transistorer händer ju under 10V, resten kan man ju liksom exrtrapolera :D

MVH/Roger
Fast ärligt, detta ser fortfarande för bra ut för vart är nu de skönt krökta knäna? :humm: Jag tror dock lite naivt att dom rundade knäna kommer när man närmar sig trissans maxström men jag har förmodligen fel.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 16.28 2018-06-08 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 10536
Ort: Göteborg
Jag är inte riktigt nöjd med min adapter så jag funderar på att bygga en ny.

Ni känner säkert till att det finns en typ av IC-sockel med lösa hyls-stift, dom är lite grövre än EPA-socklarnas klena ben så dom passar bättre i EPA-sockel, i dessa hylsstift passar sedan svarvad stiftlist relativt bra även om jag kommer behöva löda.

Så jag bockar tre par av svarvad stiftlist och löder dit 6st hyls-stift sen bondar jag på sedvanligt sätt.

Bifogar bild på början till adapter.

MVH/Roger
PS
Har börjat "blogga" lite i Electronics Point, jesus vilken respons (men användargränssnittet suger jämfört med EF)!


Logga in för att visa de filer som bifogats till detta inlägg.


Senast redigerad av rogerk8 19.30 2018-06-09, redigerad totalt 1 gång.

Upp
 Profil  
 
InläggPostat: 19.28 2018-06-09 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 10536
Ort: Göteborg
Jag har fått till en bättre graf genom att fippla lite med Us.

Dock har jag fortfarande olika beteenden beroende på åt vilket håll svepet går, skumt.

Nuvarande botten-trace verkar dock vara relevant, jag har precis kollat att lägstanivån faktiskt är 0mA så vad som händer vid så låga basströmmar som runt 10uA är att hfe är sämre, därför är avstånden mellan tracen mindre.

Jag känner faktisk att jag nu har en fungerande trasistortestare!

Det som återstår är mest att bygga in den i lådan.

Det kan dock vara problem med JFET/MOS så kanske jag bör testa det först.

MVH/Roger
PS
Lite besviken är jag på bottentracen för det känns inte helt rätt men det är allmänt känt att vid låga strömmar så är hfe mindre så det kan stämma.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 20.55 2018-06-09 
Användarvisningsbild

Blev medlem: 18.59 2013-11-16
Inlägg: 1079
Ort: Stockholm
Snygg graf! Ska du kunna testa Ice0 och Ieb0 också? Hur kommer du lösa det?


Upp
 Profil  
 
InläggPostat: 21.08 2018-06-09 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 10536
Ort: Göteborg
Tack!

Börja gärna med att förklara vad det står för för jag vet inte vad du menar.

MVH/Roger


Upp
 Profil  
 
InläggPostat: 13.27 2018-06-10 
Användarvisningsbild

Blev medlem: 06.56 2009-03-28
Inlägg: 7609
Ort: Göteborg
Kollektorström med emitter öppen (iceo), emitterström med bas öppen (iebo)?

Edit: skrev fel först


Upp
 Profil  
 
InläggPostat: 14.28 2018-06-10 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 10536
Ort: Göteborg
Detta förstår jag inte, hur ska en trissa kunna leda överhuvudtaget om emittern är öppen?

Dioden från bas till kollektor (bc) är ju backspänd då hos en NPN (om vi börjar med det scenariot).

Är det nån slags läckageström man är ute efter?

MVH/Roger


Upp
 Profil  
 
InläggPostat: 15.30 2018-06-10 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 10536
Ort: Göteborg
Jag har testbytt till min favorit-JFET (BF245A, N-Ch) och märker nu ett problem, jag hade ju skruvat ner stegspänningen (Us) till 0,5Vpp (från 5Vpp) detta för att få ett I/V-diagram som sträcker sig ända ut i höger kant, den strömgenererande trissan krävde alltså ett par Volt för att funka.

Nu däremot kräver BF245A runt -5V Ug (som normalt bara är inverterad Us) för att kunna strypas så när jag nu bara kör Ug=0,5Vpp med noll Volt högst upp så kan jag bara köra ner till -0,5V vilket är en bit ifrån cutoff.

Bifogar i vilket fall den grafen för den ser ändå rolig ut :)

Sen är tanken att jag återställer Us (KTI IC1:14) till 5Vpp och byter de båda ingångsmotstånden (R12 och R17 i KTT) till 10ggr deras nuvarande värde (10k nuvarande) och detta borde ge så att BJT-delen jobbar med Us'=0,5Vpp medans MOS/FET-delen jobbar med Us=5Vpp.

Om vi kikar lite på ett datablads-I/V för BF245A (som jag bifogar) så ser man att cutoff sker vid ganska precis -2V så det räcker för att kunna svepa den trissan ordentligt, för BF245C som jag dock aldrig sprungit på så krävs det -6,5V och då ligger jag lite över den spänningen men det spelar ingen roll för man kör inte där nere ändå, summa summarum är att hela BF245-serien går att svepa (och troligtvis även många andra typer).

Sen tittar vi på en kulig trissa dvs LU1014D som är nåt så unikt som en POWER N-JFET, där ser jag nu att den den förutom att den klarar 25V/50A/69W (i knäpp kåpa) så behöver den faktiskt bara runt -2V för cutoff.

Iom att dom här två transistortyperna är så väsensskilda förutom att dom är JFET så vågar jag påstå att jag kommer kunna svepa dom flesta JFET, kanske jag tom vågar påstå att jag kan svepa dom flesta MOS också.

Så jag nöjer mig med Us=5V, har ju visat sig vara en bra skattning för vad som behövs.

Nästa steg, återställning av Us till 5Vpp därifrån skall jag ta en plot på BF245A, fota och lägga upp här, sen går jag in och ändrar de båda ingångsmotstånden och jag gör det genom ett fysiskt byte för jag vill verkligen ha 0,5Vpp för att via/över 5k få 0,1mApp (eller 10uA/step), om BC546B''s hfe kan skattas till 200 så innebär detta i princip Ic=0,1mApp*200=20mA vilket är en något låg ström att testa vid, man kunde byta 5k till 1k och istället svepa till 100mA vilket egentligen var min ursprungliga plan (Ic=100mA, alltså) men kortet är trångt speciellt nu när det är färdigbyggt och jag tvingats nyttja adapter.

Samtidigt har jag en power-range också för typ TO3, det strömbestämmande motståndet är då 10 Ohm, Us'/10=0,5Vpp/10=50mApp=5mApp/step vilket kompletterar ganska dåligt om det inte vore för just effekt-trissor. Här får jag dock alltid 50mApp totalt sett in i basen, med Hfe hos TO3 så lågt som kanske 10 så blir det bara 500mA.

Fasen det här är för lågt, jag vill ha ut 5A MEN Ni ser, att byta effektiv Us till en tiondel sabbar mitt system!

Fast egentligen är det inte svårare än att byta ut de strömbestämmande motstånden, om Ic=20mA är för låg kollektorström, byt ut 5k till 1k, om Ic=500mA är för låg kollektorström byt ut 10 Ohm till 1 Ohm för då blir det rätt, väl?

Check:
0,5/1k=0,5mA, *200=100mA
0,5/1=500mA, *10=5A

MVH/Roger
PS
De flesta av dom här problemen beror egentligen på att jag nyttjad för små spänningsreferenser OCH att strömgenererande trissa måste ha ett par Volt över sig, så om man höjer referensspänningarna till säg 4V7 så ligger dom en lagom bit ifrån slut 9V-batteri (~7V) och så ligger dom en bit över minspänning hos den strömgenererande trissan (~2V), detta kan vara en lösning men Us=5Vpp som designat funkar inte ändå, jag måste upp i typ 7V's referens (så att jag har 2 kvar när jag sveper 5Vpp).


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 18.18 2018-06-10 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 10536
Ort: Göteborg
Jag har nu justerat Us till 5Vpp och lyckats få upp ett nytt I/V-diagram.

Spänningsjusteringen var enkel men det fel jag fick efteråt var svårare, visade sig att source/emittermätmotståndet blev kortslutet (till det närliggande högströmsmotståndet på 0,1 Ohm) pga den typen av stift/hylsor jag för närvarande använder som då inte tillåter 100mil avstånd ordentligt för är dom snett vridna så kortsluts det till det närliggande stiftet, rätt kasst egentligen så jag tror jag skall sluta med den typen av sitft/hylsa och hellre köra stiftlist/hylslist för dom är tom isolerade OCH billigare, nej det där var ett misstag (om man inte kör 200mil men det vill inte jag).

Grafen jag nu presenterar är som från databladet för BF245A, jag är supernöjd!

Det blev naturligtvis inte så många synliga svep pga att den går i cutoff vid c.a 2V (och nu sveps den med 0,5/steg).

Skalan i X-led är ungefär 1V/DIV och skalan i Y-led vad beträffar Ug är 0,5V/steg och vad beträffar Id så är skalan ungefär 8DIV*5mV/DIV delat med Rs/Re på 10 Ohm dvs jag har faktiskt lyckats pricka 4mA som Idss.

Detta var roligt, nu ska jag justera Us' till 0,5Vpp genom att minska förstärkningen hos två OP med en faktor 10, jag gillar OP i inverterad mod för man kan göra ALLT med dom dvs varken förstärkning eller dämpning är nåt problem samtidigt som man på ett "perfekt" sätt kan summera in vad som helst, det enda en icke-inverterande Op-koppling duger till är egentligen audio och högre ingångsimpedans (man kan dock ha hög ingångsimpedans i en inverterande koppling också och då tänker jag på FET-typer men om då samtidigt hög gain önskas...).

MVH/Roger


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 665 inlägg ]  Gå till sida Föregående  1 ... 21, 22, 23, 24, 25, 26, 27 ... 45  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010