Problem med Electrolux Assistent N10 (bilder, film)

Elektronikrelaterade (på komponentnivå) frågor och funderingar.
pansarharry
Inlägg: 32
Blev medlem: 21 oktober 2014, 21:01:08
Ort: Guldsmedshyttan

Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av pansarharry »

Hej.
Hoppas på att det finns någon elektronikkunnig här som eventuellt kan hjälpa mig att fixa denna klenod.
Fick i år mala älgfärsen i en inlånad KitchenAid kändes som någon leksak hämtad från barnrummet. Vilken skillnad det var!!!
Så min N10 måste lagas.

Problemet är att den inte vill gå när man vrider på "timern". Den går skapligt på första fjädrande läget men även lite startproblem där.
Vredet för hastighet verkar vara ok när motorn väl går.

Har plockat isär "timervredet" och var rent och fint där inne. Slipade ändå rent kontaktyorna. Var lätt att se hur det skulle fungera
och maskinen visade precis samma fel när jag satt tillbaka allt så tror inte felet sitter där.

Lägger in några bilder och ett filmklipp så ni kan se hur den beter sig.
Håller tummarna för att någon kan hjälpa mig.

Video ---> https://www.dropbox.com/s/omnntoku5ogfb ... o.mp4?dl=0

Bild
Bild
Bild
Bild
Bild
Bild
Bild
Användarvisningsbild
lond
Inlägg: 3458
Blev medlem: 23 september 2009, 11:52:45
Ort: Hyssna

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av lond »

Samma modell som mammas, själv har jag den sista modellen som electrolux gjorde innan dom sålde av Assistent-märket.

Den går inte om den står på "Ej timer"-hacket?

/// Marcus
Rolf Zetterberg
Inlägg: 959
Blev medlem: 13 september 2007, 19:03:17
Ort: sverige

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av Rolf Zetterberg »

Vad jag kan se så finns det inte mer än tre enheter(förutom motorn) som kan spöka.
Timern,fartvredet och kretskortet.
I manualen står det såhär:
Elux.jpg
Enligt texten längst ner t.v ska det finnas en skyddsfunktion i timern som bryter motorn.Kan det vara nåt?
För övrigt ser jag två Rifa kondingar som bör bytas.
Du har inte behörighet att öppna de filer som bifogats till detta inlägg.
Användarvisningsbild
orvar-e
EF Sponsor
Inlägg: 5957
Blev medlem: 9 mars 2007, 09:01:32
Ort: Borlänge

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av orvar-e »

Morsans assisten har liknande problem.
pansarharry
Inlägg: 32
Blev medlem: 21 oktober 2014, 21:01:08
Ort: Guldsmedshyttan

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av pansarharry »

Hej.
Tackar för snabba svar!!
Har också sett att kondensatorerna är lite spruckna i skalet. Skall nog försöka mig på att byta dom om det blir någon ordning på assistenten. Eller kan det vara dom som är källan till problemet??

Tror inte att det är i timern. Sitter 4 flatstift på den. När man vrider till puls så blir dom sammankopplade två och två. När man sedan vrider mera och kommer över på det "fasta" läget så släpper den ena och bara två stift är i kontakt med varandra.
Var rent och fint i den och såg ut att fungera perfekt som det var tänkt.

Någon som vet vad den lilla röda komponenten är?? Kan ta någon bättre bild på den.
Användarvisningsbild
adent
Inlägg: 3884
Blev medlem: 27 november 2008, 22:56:23
Ort: Utanför Jönköping
Kontakt:

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av adent »

Det kan aldrig skada att byta kondensatorerna, har du tur är de källan till problemet.

Inte för att det riktigt har med ditt problem att göra, men här finns mer läsning om de äldre:

http://elektronikforumet.com/forum/view ... electrolux

och

http://elektronikforumet.com/forum/view ... 40&start=0

MVH: Mikael
Pucco
Inlägg: 823
Blev medlem: 11 december 2006, 14:48:08
Ort: Linköping

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av Pucco »

Den röda är en mikrogapströmställare. Det sitter en liten pigg som kan tryckas in på vänsteridan som det ser ut på bilden. Om det sitter en hävarm på den eller inte är svårt att se på bilden. Dom används normalt för att detektera ändlägen eller att se om någon mekanisk mojäng är i rätt position.
Det kan ju se vilken rörelse som ska trycka in den och prova genom att lyssna. Det ska klicka lite svagt när den slår om.
pansarharry
Inlägg: 32
Blev medlem: 21 oktober 2014, 21:01:08
Ort: Guldsmedshyttan

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av pansarharry »

Ok, tackar för hjälpen.
Är ingen hävert på att löda men kanske inte är så svårt i detta fall och finns gott om plats på kretskortet.

Skall undersöka den röda mikrobrytaren noggrannare i kväll. Den är ju inkopplad i det "timer vredet" så kan väl mycket väl vara denna som spökar.

Om jag tar några fler bilder på dom kondensatorerna så kanske det är möjligt att någon vänlig hjälper mig att hitta rätt att ersätta dessa med.
Användarvisningsbild
Danny
Inlägg: 2640
Blev medlem: 17 maj 2007, 16:30:37
Ort: Skåne

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av Danny »

Startproblem kan vara att remmen slirar.
Testa att vända remmen ut och in.
pansarharry
Inlägg: 32
Blev medlem: 21 oktober 2014, 21:01:08
Ort: Guldsmedshyttan

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av pansarharry »

Jippi!!
Det sitter någon form av slungkoppling i det stora hjulet längst till vänster. Så dem lilla plastring utanför mikrobrytaren skall när assistenten kommit upp i nog dras emot det stora hjulet och mikrobrytaren släpper. Detta måste väl vara för att assistenten skall slås av om man fastnar med handen i någon degvisp eller liknande.

Jag tog iaf bort hjulet och plastringen. Rengjorde, smörjde och rucklade med det. Så nu slungas plasthjulet från mikrobrytaren och då kan man gå över från puls till timerläget!! :D :D

Nu över till det andra problemet med kretskortet.
Jag började att meka med den pga att tjejen stängde av maskinen mitt i bullbaket på kanelbullens dag för att det luktade bränt från den. Tror jag hittat vad det kom ifrån. Sitter ett motstånd bredvid kondensatorerna som inte ser så bra ut.

Jag är som sagt rätt novis vad gäller kretskort och lödning men detta borde väl inte vara så pillrigt bara man hittar rätt komponenter att ersätta dom skadade med. Lägger ut några bilder nedan och håller tummarna på att någon vänlig själ kan hjälpa mig.

Vad behöver jag och vart köper man det enklast ifrån??

Bild
Bild
Bild
Bild
Användarvisningsbild
lond
Inlägg: 3458
Blev medlem: 23 september 2009, 11:52:45
Ort: Hyssna

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av lond »

Var finns du i vårt avlånga land?
/// Marcus
pansarharry
Inlägg: 32
Blev medlem: 21 oktober 2014, 21:01:08
Ort: Guldsmedshyttan

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av pansarharry »

Jag bor i Bergslagen strax norr om Lindesberg. Vad tänkte du på??
Användarvisningsbild
lond
Inlägg: 3458
Blev medlem: 23 september 2009, 11:52:45
Ort: Hyssna

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av lond »

Så att om någon i vår stora medlemsskara vill hjälpa dig på plats lättare kan bedöma färdavstånd.
Såg nu att du har uppdaterat din profil med bostadsort.

/// Marcus
pansarharry
Inlägg: 32
Blev medlem: 21 oktober 2014, 21:01:08
Ort: Guldsmedshyttan

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av pansarharry »

Ok, ja uppdaterade min profil :D .

Det skulle vara kanoners om det finns någon lödkunnig som skulle kunna tänka sig att hjälpa mig "renovera" kretskortet.
Så skulle jag kunna skicka det i ett kuvert tillsammans med portat returkuvert.
Självklart står jag för komponentkostnad och skälig ersättning för jobbet.

Är som sagt rätt novis med lödkolvsjälv.
MiaM
Inlägg: 7909
Blev medlem: 6 maj 2009, 22:19:19

Re: Problem med Electrolux Assistent N10 (bilder, film)

Inlägg av MiaM »

En tumregel är att motstånd nästan aldrig går sönder av sig själva. När de brunnit så har något annat gjort att de pajat. Det är läge att undersöka resten av kortet.

Här verkar en färgring vara bortbränd. Värdet börjar på 47 men om det är 47, 470, 4700 eller 47000 ohm är svårt att säga. (Vi kan väl däremot vara säkra på att det inte är 470k, 4,7M eller liknande för då skulle det inte kunna brinna av ens om det fått hela 230V-nätspänningen över sig).

Om du har tur så går det att löda loss motståndet och mäta på det. När ett motstånd bränns så brukar det vara ett ögonblick mellan att det får tydligt brännmärke och att det verkligen helt gått sönder elektriskt. Värdet kan ha ändrats en del, men får du något värde så kan det åtminstone användas för att gissa.

Fast nu kommer förhoppningsvis Rolf Zetterberg indundrandes med ett schema med komponentbeteckningar/värden :)
Skriv svar