Senaste reparationen

Elektronikrelaterade (på komponentnivå) frågor och funderingar.
Användarvisningsbild
Danny
Inlägg: 2542
Blev medlem: 17 maj 2007, 16:30:37
Ort: Skåne

Re: Senaste reparationen

Inlägg av Danny »

Elsparkcykel - Död

Displaymodulen fuktskadad.
Efter rengöring kom den till liv igen.


Bild

Bild

Bild

Bild
Användarvisningsbild
Glenn
Inlägg: 29596
Blev medlem: 24 februari 2006, 12:01:56
Ort: Norr om Sthlm
Kontakt:

Re: Senaste reparationen

Inlägg av Glenn »

Fick ju ett A2000-moderkort igår, ägaren hade bytt ut det för att det pajade för många år sedan.

Mycket riktigt var det bara svart bild när man försökte starta.

Det första felet var en säkring till videoporten som hade pajat, tyvärr en liten lödsäkring som jag INTE hade hemma, och då jag inte ville löda dit en alldeles för stor (4A!!) glasrörssäkring körde jag fultricket att brygga över med en kardel..
(Ska försöka köpa rätt säkring)

Nu kunde jag boota diagrom och fick bild, dock med störningar. Och minne, IRQ och CIA verkade funka, däremot hittar den oändligt mycket expansionskort.. fast det inte satt några i.
..Sätter man i ett så hittar dne bara det dock, busstermineringsfel ?

bytte en 74LS32 som hade med Zorro att göra men det hjälpte inte.

Nu testade jag med kickrom i och ja, mycket riktigt..
20220727_201749 (Large).jpg
It's alive!

Nu ska jag försöka klura ut var störningarna i bilden kommer ifrån, det känns som att kondingarna i videodelen är mycket misstänkta.

Här syns dom lite på bilden, men svårt att fota..
20220727_202113 (Large).jpg
Du har inte behörighet att öppna de filer som bifogats till detta inlägg.
robertk
Inlägg: 230
Blev medlem: 31 juli 2010, 19:46:02

Re: Senaste reparationen

Inlägg av robertk »

I bland är trasig snäll och visar sig enkelt.

Farsgubbens pensionärscooter la av på ICA butiken och pensionär samt scooter behövde bärgas.

Felet var uppenbart:
IMG_2968.png
Kabeln som är krossad och av, går till en brytare när man manuellt kopplar ur magnetbromsen med spaken som syns under motorn.

En skarvad kabel senare:
IMG_2969.png
//Robert
Du har inte behörighet att öppna de filer som bifogats till detta inlägg.
Användarvisningsbild
Danny
Inlägg: 2542
Blev medlem: 17 maj 2007, 16:30:37
Ort: Skåne

Re: Senaste reparationen

Inlägg av Danny »

Biltemas låshakar till hylsnyckelsatserna har lite mer att önska gällande hållbarhet.

Gjorde en Frankenstein lagning på mina två :)


Bild


Bild


Bild
Användarvisningsbild
Henry
Inlägg: 22154
Blev medlem: 20 april 2005, 02:52:47
Ort: Lund

Re: Senaste reparationen

Inlägg av Henry »

Enkelt och lätt. :tumupp:
Användarvisningsbild
ajje
Inlägg: 1763
Blev medlem: 12 mars 2010, 16:35:31
Ort: Smedjebacken

Re: Senaste reparationen

Inlägg av ajje »

Tidigare i somras hade jag problem med att batteriet laddade ur sig under körning på min Varadero.

Först tänkte jag att det berodde på att jag tuffade runt på låga varv mest, samtidigt som det var rejält varmt ute, så kylfläkten gick konstant.

Men så mätte jag lite och konstaterade att jag var tvungen att varva uppåt 5000 rpm innan laddspänningen närmade sig 14 V.
Tyckte det var lite väl dåligt så jag rådfrågade google lite. Tydligen är spänningsregulatorerna kända för att strula på den här modellen, så jag beställde snabbt en ny.
(Jag var lite lat och felsökte inte noggrannare)

Det blev ingen skillnad, men nu var det inte lika varmt längre, och såg jag bara till att varva lite mer så gick det ju bra ändå, så problemet blev lågprioriterat.

Förra helgen blev det dock högprioriterat igen då laddningen försvann helt.
Då hojen saknar laddlampa så upptäcktes det ju såklart genom att jag blev stående med dött batteri efter en tankning.

Kopplade loss spänningsregulatorn, och resistansmätte i det kontaktstycket mot generatorn. Värdena var helt åt skogen, så en ny stator beställdes. (Även statorerna är en vanlig källa till problem)
Fedex lovade först leverans i Fredags, så jag såg fram mot lite garagetid i helgen. På Fredag eftermiddag så ändrade sig Fedex och tyckte nu att Tisdag skulle vara en lämpligare dag att leverera på.

Jaja, jag kunde ju skruva lite i helgen ändå och plocka bort den gamla så länge. Det är ju lite kåpor som ska bort först, och sedan måste man lyfta bort tanken för att komma åt kontaktstycket som ansluter den till kabelmattan.

Då visade det sig att även min andra felsökning varit lite bristfällig. Det var kontaktstycket under tanken som brunnit ihop totalt.

Jag klippte bort det brunna, och drog nya ledare direkt från statorn till spänningsregulatorn, och nu funkar allt precis som det ska.

Så nu kommer jag garanterat aldrig få något mer problem med laddningen, för jag har både en extra spänningsregulator och en extra stator (snart) liggande på hyllan.
Och det vet ju alla att bästa sättet att får något att aldrig gå sönder är att ha reservdelar liggande i beredskap. :D
Användarvisningsbild
säter
Inlägg: 28213
Blev medlem: 22 februari 2009, 21:16:35
Ort: Säter

Re: Senaste reparationen

Inlägg av säter »

Det är alltid kul när man hittar ett konkret fel.
X-IL
EF Sponsor
Inlägg: 7958
Blev medlem: 3 december 2008, 07:47:20
Ort: Hallstahammar

Re: Senaste reparationen

Inlägg av X-IL »

Senaste reparationen är väl ett elektroniskt vattenpass (TESA NivelTronic).
Första problemet var att det behövde ett ersättningsbatteri istf det TR233-R kvicksilverbatteri den varit utrustad med, det löste jag för tillfället med 3st AAA i en hållare och det verkar funka bra.
Sen var det problemet att den bara ibland gjorde utslag på visaren, och då vid extremt stora lutningar. Det visade sig att pendeln (som påverkar en LVDT eller motsvarande) helt enkelt inte kunde röra sig fritt. Att laga det var inte så svårt men lite skrämmande på ett instrument som säljs för 40kkr begagnat, men eftersom det inte fungerade och jag inte hade alls de summorna investerade var det bara att skruva isär och göra rent från spån, damm och oxid. Pendeln består av en kopparplatta som pendlar mellan två magneter (antar att det är nån form av broms), och dessa magneter hade dragit på sig metallspån som på nåt vis kommit in/lossnat i instrumentet. Men reparationen verkar ha gått bra, och jag har sedan dess också köpt en till fungerande enhet som jag skall jämföra med när jag får tid.
Du har inte behörighet att öppna de filer som bifogats till detta inlägg.
Användarvisningsbild
tecno
Inlägg: 26281
Blev medlem: 6 september 2004, 17:34:45
Skype: tecnobs
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Kontakt:

Re: Senaste reparationen

Inlägg av tecno »

En till i samlingen av mätverktyg :tumupp:
X-IL
EF Sponsor
Inlägg: 7958
Blev medlem: 3 december 2008, 07:47:20
Ort: Hallstahammar

Re: Senaste reparationen

Inlägg av X-IL »

Det har blivit lite för mycket på sistone, kommer att bli mycket tradera i höst.
Skriv svar