Trasiga LM35DZ:as?

Övriga diskussioner relaterade till komponenter. Exempelvis radiorör, A/D, kontaktdon eller sensorer.
Wimme
Inlägg: 5
Blev medlem: 7 januari 2021, 10:13:34

Re: Trasiga LM35DZ:as?

Inlägg av Wimme »

...fortsättningen

Jag fick svar från electrokit.com att:
Det verkar vara en dålig batch. Jag vet inte exakt vad som hänt i detta fallet, men vi avslutar inköpen från den leverantören tills vi utrett det.

En del av de sensorerna vi har i lager kommer från en annan leverantör och fungerar som de ska.
...och jag fick LM35DZ:as från Farnell och de fungerade som förväntat. Fick pengarna tillbaka från electrokit.com och de bad om ursäkt för strulet:
Jag krediterar båda fakturorna.

Vill passa på att be om ursäkt för allt merarbete och strul det inneburit för dig.

Vi ser allvarligt på det och accepterar inte att våra leverantörer skickar felaktiga komponenter till oss.
Slutet gott allting gott och tack för hjälpen!
Palle500
Inlägg: 1830
Blev medlem: 6 juni 2015, 14:53:06

Re: Trasiga LM35DZ:as?

Inlägg av Palle500 »

Intressant, inte så vanlig orsak till felet antar jag?
Kul att det löste sig.
Användarvisningsbild
JohnGalt
Inlägg: 770
Blev medlem: 17 maj 2010, 21:16:39
Ort: Helsingborg (omnejd)

Re: Trasiga LM35DZ:as?

Inlägg av JohnGalt »

Trevligt att du följer upp :tumupp:
Bra hanterat av Electro-kit tycker jag.
RADIOT
Inlägg: 434
Blev medlem: 29 oktober 2011, 19:04:54
Ort: Öckerö JO57TR

Re: Trasiga LM35DZ:as?

Inlägg av RADIOT »

Bra hanterat av både TS och Electrokit tycker jag.
Användarvisningsbild
Lasp
Inlägg: 10613
Blev medlem: 1 juli 2011, 19:09:09
Ort: Helsingborg

Re: Trasiga LM35DZ:as?

Inlägg av Lasp »

Riktigt bra med analys, bilder, teståtgärd och aktivitet samt ursäkt från electrokit.
Starkt jobbat
Skriv svar