Börjat montera min I3 Steel, Färdig,....Lite glad.

Allt som rör 3D-skrivare.
Användarvisningsbild
ecenier
Inlägg: 909
Blev medlem: 13 december 2007, 17:51:42
Ort: Älvsjö
Kontakt:

Re: Börjat montera min I3 Steel, Färdig,....Dock inte glad.

Inlägg av ecenier »

Har för mig att det inte går att göra genom menysystemet i marlin.
Det jag hade problem med var att hitta vad alla parametrar skulle sättas till för en i3 PRO b bara för att kunna ändra en parameter.

I klipper gör man inställningen i en configurationsfil som läses in när klipper startar. Inte vid kompilering alltså.
SeniorLemuren
Inlägg: 6978
Blev medlem: 26 maj 2009, 12:20:37
Ort: Kristinehamn

Re: Börjat montera min I3 Steel, Färdig,....Dock inte glad.

Inlägg av SeniorLemuren »

Problemet med det installerade Marlin i detta kort är att parametern för "spara i EEprom" inte är satt. Så allt man ändrar i konfigurationsmenyerna tappas när man bryter strömmen. Skifta i stället på två tampar som kommer från motorns ena fas.
Användarvisningsbild
TomasL
EF Sponsor
Inlägg: 36505
Blev medlem: 23 september 2006, 23:54:55
Ort: Borås
Kontakt:

Re: Börjat montera min I3 Steel, Färdig,....Dock inte glad.

Inlägg av TomasL »

Vilka tampar skiftar man 1-2, 2-3, 3-4, 1-4, 1-3, 2-4?
SeniorLemuren
Inlägg: 6978
Blev medlem: 26 maj 2009, 12:20:37
Ort: Kristinehamn

Re: Börjat montera min I3 Steel, Färdig,....Dock inte glad.

Inlägg av SeniorLemuren »

Kolla med att mäta resistansen. Motorn har två skilda lindningar, du skiftar en av dom.
Användarvisningsbild
TomasL
EF Sponsor
Inlägg: 36505
Blev medlem: 23 september 2006, 23:54:55
Ort: Borås
Kontakt:

Re: Börjat montera min I3 Steel, Färdig,....Dock inte glad.

Inlägg av TomasL »

Köpte nyligen ett Duett3d-kort Duett2-WiFi tillsammans med en 5" skärm, samt en IR-Z-Prob.
Samt nya tempgivare då en var trasig
Nu har jag tänkt att fortsätta med bygget.
Behöver fixa till så att inte Z-ledet kärvar först.

En undring, vilken Slicer är lämplig ihop med dett kort, det verkar köra RepRap mjukvara.
Micke_71
Inlägg: 837
Blev medlem: 18 september 2004, 22:47:23

Re: Börjat montera min I3 Steel, Färdig,....Dock inte glad.

Inlägg av Micke_71 »

Har precis köpt ett likadant kort. Testade med ett par stegisar löst inkopplade och tog en fil o körde.

Den höll 8mm/sek istället för 40. Raderade alla startkoder så den gick direkt på rörelser och då gick den rätt hastighet.

Det var Cura så det bör funka bara man väljer rätt postprocessor.

Den gick betydligt jämnare än ”annat känt märke” och stegisarna totalt ohörbart men lägger man motorerna på skrivbordet så hörs en viss sång. Det jag reagerade på i en jämn cirkel var hur sången stegade i tonen när det borde ha varit en svepande ton.

Hur som helst så gick det avsevärt bättre än nyaste moderna originalkort med samma typ av processor.

Tillsammans med en Raspberry Pi så kan man köra klipper som låter Raspberryn sköta planeringen av banan och kortet ägna sig åt bättre realtid åt stegisarna.

Har bara lekt med kortet i ett par timmar då jag fick det idag.
Användarvisningsbild
TomasL
EF Sponsor
Inlägg: 36505
Blev medlem: 23 september 2006, 23:54:55
Ort: Borås
Kontakt:

Re: Börjat montera min I3 Steel, Färdig,....Dock inte glad.

Inlägg av TomasL »

Så, nu kör den sin första utskrift, får se om det blir något i morgon, är lite tveksam dock.
Användarvisningsbild
TomasL
EF Sponsor
Inlägg: 36505
Blev medlem: 23 september 2006, 23:54:55
Ort: Borås
Kontakt:

Re: Börjat montera min I3 Steel, Färdig,....Lite glad.

Inlägg av TomasL »

Lite skojjigt att övervaka den via nätet med bild och allt.
Användarvisningsbild
TomasL
EF Sponsor
Inlägg: 36505
Blev medlem: 23 september 2006, 23:54:55
Ort: Borås
Kontakt:

Re: Börjat montera min I3 Steel, Färdig,....Lite glad.

Inlägg av TomasL »

Nånting är definivt fel.
Kör med PLA från Kjell.
Måste sätta temperaturen till 250 grader för att det överhuvudtaget skall smälta
Användarvisningsbild
tecno
Inlägg: 25492
Blev medlem: 6 september 2004, 17:34:45
Skype: tecnobs
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Kontakt:

Re: Börjat montera min I3 Steel, Färdig,....Lite glad.

Inlägg av tecno »

Har du rätt inställning i Marlin för typ av tempsensor?
Användarvisningsbild
TomasL
EF Sponsor
Inlägg: 36505
Blev medlem: 23 september 2006, 23:54:55
Ort: Borås
Kontakt:

Re: Börjat montera min I3 Steel, Färdig,....Lite glad.

Inlägg av TomasL »

Ja, i alla fall enligt de uppgifter jag har, så skall det vara 100k och 3950, vilket också är inställt.

Kod: Markera allt

M308 S0 P"bedtemp" Y"thermistor" T100000 B3950     ; configure sensor 0 as thermistor on pin bedtemp
M950 H0 C"bedheat" T0                              ; create bed heater output on bedheat and map it to sensor 0
M307 H0 B0 S1.00                                   ; disable bang-bang mode for the bed heater and set PWM limit
M140 H0                                            ; map heated bed to heater 0
M143 H0 S120                                       ; set temperature limit for heater 0 to 120C
M308 S1 P"e0temp" Y"thermistor" T100000 B3950      ; configure sensor 1 as thermistor on pin e0temp
M950 H1 C"e0heat" T1                               ; create nozzle heater output on e0heat and map it to sensor 1
M307 H1 B0 S1.00                                   ; disable bang-bang mode for heater  and set PWM limit
M143 H1 S280                                       ; set temperature limit for heater 1 to 280C
Användarvisningsbild
TomasL
EF Sponsor
Inlägg: 36505
Blev medlem: 23 september 2006, 23:54:55
Ort: Borås
Kontakt:

Re: Börjat montera min I3 Steel, Färdig,....Lite glad.

Inlägg av TomasL »

Definitivt nånting som är fel i extrudern/hotenden, det går inte att köra en enda mm genom hotenden.
Sitter ett PTFE-rör i precis innanför munstycket, det verkar vara det som på nått sätt blockerar matningen.

Det är en sk MK8 extruder/hotend kombination
Användarvisningsbild
tecno
Inlägg: 25492
Blev medlem: 6 september 2004, 17:34:45
Skype: tecnobs
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Kontakt:

Re: Börjat montera min I3 Steel, Färdig,....Lite glad.

Inlägg av tecno »

Fel ihopsatt skulle jag tro.
Användarvisningsbild
TomasL
EF Sponsor
Inlägg: 36505
Blev medlem: 23 september 2006, 23:54:55
Ort: Borås
Kontakt:

Re: Börjat montera min I3 Steel, Färdig,....Lite glad.

Inlägg av TomasL »

Ja, nånting är uppenbarligen fel.
Frågan är, varför blockerar PTFE-röret matningen, och ur löser man det?
det är tvärstopp, skruvar jag bort munstycket så matar den, men inte med munstycket iskruvat.
Frågn är om det kan vara munstycket som är felaktigt i stället.
Och hur gör man på lämpligaste sätt rent det.
Användarvisningsbild
tecno
Inlägg: 25492
Blev medlem: 6 september 2004, 17:34:45
Skype: tecnobs
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Kontakt:

Re: Börjat montera min I3 Steel, Färdig,....Lite glad.

Inlägg av tecno »

liten borr
Skriv svar