Buggfix Plus
Aktuellt datum och tid: 20.50 2020-04-02

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 5 inlägg ] 
Författare Meddelande
InläggPostat: 16.24 2019-12-28 

Blev medlem: 21.39 2019-04-08
Inlägg: 3
Har en skrivare, Wanhao i3 plus. Slicerprogrammet Cura som ingick.
Problemet är att skrivaren inte gör klart sista lagret när den skriver ut. Den hoppar helt enkelt över ett par "övergångar" på sista lagret som ses på ena bilden. I Cura ser den ut att göra klart. Inte hunnit avgöra om "övergångarna" skrivs i luften eller inte görs alls. Någon som vet varför detta blir?


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 18.05 2019-12-28 

Blev medlem: 09.38 2015-01-22
Inlägg: 203
Ort: Ockelbo
Om det är utskrivet utan stöd så antar jag att det är ihåligt i biten. Då ser sista lagren sämre ut. Du kan då välja att skriva ut fler lager som sista lager.
Du kan testa att ladda ned cura 4.4.1 som är senaste och testa med oxå. Jag misstänker att det medföljande cura var 15.04 eller liknande. En väldigt tidig men ganska kompetent version iallafall. Sedan har du andra slicerprogram.
craftware och slic3r som jag tyckt fungerat okej, men föredrar själv cura.


Upp
 Profil  
 
InläggPostat: 18.44 2019-12-28 

Blev medlem: 09.38 2015-01-22
Inlägg: 203
Ort: Ockelbo
Hmm, har skrivaren avbrytit på sista knoppen...om det är så skulle jag först testa ett annat program eller ny version av Cura.


Upp
 Profil  
 
InläggPostat: 19.18 2019-12-28 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 5797
Ort: Skogen mellan Uppsala-Gävle
Har du skalat om objektet?
Vet inte om det hjälper dig men här är en tråd om (vad jag uppfattar) som samma problem-> reprap forum

Lite olika tips om att modifiera gkoden etc men tycker inte det ska behöva bli så alls...
Uppdatera Cura och sen prova att skala om till en snarlik storlek, och se om det förändras.


Upp
 Profil  
 
InläggPostat: 07.28 2020-02-13 

Blev medlem: 23.53 2006-03-11
Inlägg: 206
Ort: Sandviken
Cura för Wanhao är lite buggigt. Testa nya betan, en annan version inte för Wanhao, eller en annan slicer.
Jag har sett felet på icke-betan, och det är fixat i betan.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 5 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 7 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010