Electrokit Buggfix Plus
Aktuellt datum och tid: 03.45 2020-07-12

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 12 inlägg ] 
Författare Meddelande
InläggPostat: 08.21 2020-06-30 

Blev medlem: 08.19 2020-06-30
Inlägg: 6
Har en Zotrax m300 plus. Strulat sedan jag köpte den ny förra året. Orkar inte skicka tillbaka den på garanti då den väger 70kg.
Är det någon här i Stockholm som skulle kunna komma och göra en service på den mot betalning och testa så allt fungerar bra?


Upp
 Profil  
 
InläggPostat: 14.13 2020-06-30 
Admin
Användarvisningsbild

Blev medlem: 14.59 2003-05-26
Inlägg: 8352
Ort: Solna
Vad är det för strul?


Upp
 Profil  
 
InläggPostat: 14.21 2020-06-30 

Blev medlem: 08.19 2020-06-30
Inlägg: 6
Från början fick jag något sensor error, bytte temp sensorer och fläktar.
Sedan när det blev bra och jag skulle köra den fick jag problem att den låste sig och lät konstigt so matt den kärva på skenorna den glider på. Smörjde de och gjorde rent. Gick den bättre.
Kalibrera plattan.
Testade skriva ut en pytte liten sak och den gick fint.
Men sedan så fort jag försöker göra något annat så blir det bara material överallt efter halva utskriften..


Upp
 Profil  
 
InläggPostat: 16.33 2020-06-30 
Användarvisningsbild

Blev medlem: 20.53 2010-09-23
Inlägg: 1234
Ort: Ljusfallshammar
Makerspace stockholm kanske kan hjälpa


Upp
 Profil  
 
InläggPostat: 19.50 2020-06-30 
Admin
Användarvisningsbild

Blev medlem: 14.59 2003-05-26
Inlägg: 8352
Ort: Solna
Känns konstigt att man köper en maskin för 45000:- som sen inte funkar och man inte orkar få den fixad på garanti. :humm:


Upp
 Profil  
 
InläggPostat: 21.19 2020-06-30 

Blev medlem: 17.47 2012-08-22
Inlägg: 460
Ort: Falun
mackann skrev:
Från början fick jag något sensor error, bytte temp sensorer och fläktar.
Sedan när det blev bra och jag skulle köra den fick jag problem att den låste sig och lät konstigt so matt den kärva på skenorna den glider på. Smörjde de och gjorde rent. Gick den bättre.
Kalibrera plattan.
Testade skriva ut en pytte liten sak och den gick fint.
Men sedan så fort jag försöker göra något annat så blir det bara material överallt efter halva utskriften..
Har du uppdaterat till senaste mjukvaran (Z-suite)? Jag hade liknande problem med att de kom material överallt. Uppdaterade och så va det borta.


Se till o använda senaste firmware oxå.
.


Upp
 Profil  
 
InläggPostat: 12.52 2020-07-01 

Blev medlem: 08.19 2020-06-30
Inlägg: 6
GeekJoan skrev:
Känns konstigt att man köper en maskin för 45000:- som sen inte funkar och man inte orkar få den fixad på garanti. :humm:

Ja, men jag har ingen kartong kvar till den. Så jag måste hitta en superstor kartong och försöka packa den. Inte lättaste.


Upp
 Profil  
 
InläggPostat: 12.53 2020-07-01 

Blev medlem: 08.19 2020-06-30
Inlägg: 6
stenD skrev:
Makerspace stockholm kanske kan hjälpa

Tack! Mailar och frågar de


Upp
 Profil  
 
InläggPostat: 12.53 2020-07-01 

Blev medlem: 08.19 2020-06-30
Inlägg: 6
archen skrev:
mackann skrev:
Från början fick jag något sensor error, bytte temp sensorer och fläktar.
Sedan när det blev bra och jag skulle köra den fick jag problem att den låste sig och lät konstigt so matt den kärva på skenorna den glider på. Smörjde de och gjorde rent. Gick den bättre.
Kalibrera plattan.
Testade skriva ut en pytte liten sak och den gick fint.
Men sedan så fort jag försöker göra något annat så blir det bara material överallt efter halva utskriften..
Har du uppdaterat till senaste mjukvaran (Z-suite)? Jag hade liknande problem med att de kom material överallt. Uppdaterade och så va det borta.


Se till o använda senaste firmware oxå.
.

Vet inte om det släppts någon ny senaste tiden. Men sist jag testa för typ 2 månader sedan fungerade det ändå inte.


Upp
 Profil  
 
InläggPostat: 12.54 2020-07-01 

Blev medlem: 17.47 2012-08-22
Inlägg: 460
Ort: Falun
Testa en ny version. Jag hade en version som hade samma problem.

.


Upp
 Profil  
 
InläggPostat: 09.31 2020-07-02 

Blev medlem: 08.19 2020-06-30
Inlägg: 6
Uppdaterade firmware till nyaste. Blev ändå inte bra..


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 19.50 2020-07-02 
Admin
Användarvisningsbild

Blev medlem: 14.59 2003-05-26
Inlägg: 8352
Ort: Solna
Ser ut som du har skit i nosseln så det inte kommer ut tillräckligt med filament. Tom raften ser underextruderad ut.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 12 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 4 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010