Buggfix Plus
Aktuellt datum och tid: 17.45 2020-06-03

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 27 inlägg ]  Gå till sida 1, 2  Nästa
Författare Meddelande
InläggPostat: 15.45 2020-05-21 
Användarvisningsbild

Blev medlem: 07.22 2007-04-24
Inlägg: 725
Ort: Järfälla
Köptes för en spottstyver på facebook marketplace. Agget ska kunna gå upp till 30V, men redan vid 7-8V kroknar agget och spänningen sjunker samtidigt som den röda CC lampan tänds.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 15.57 2020-05-21 
Användarvisningsbild

Blev medlem: 07.22 2007-04-24
Inlägg: 725
Ort: Järfälla
Insidan


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 16.07 2020-05-21 
Användarvisningsbild

Blev medlem: 07.22 2007-04-24
Inlägg: 725
Ort: Järfälla
Hmmmm


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 16.21 2020-05-21 
Användarvisningsbild

Blev medlem: 07.22 2007-04-24
Inlägg: 725
Ort: Järfälla
Den där kondingen mådde inge vidare. Okänt SAMHWA fabrikat, och kompisen bredvid har inte ens ett märke - strange. Tror jag byter båda. Ska bara choxa fram en ny av nån... någon som råkar ha 2st 35V 470uf i järfälla som man kan få norpa? :-)


Upp
 Profil  
 
InläggPostat: 16.46 2020-05-21 
Användarvisningsbild

Blev medlem: 13.58 2016-04-05
Inlägg: 2126
Ort: Helsingfors
Vad är den 9-poliga kontakten till? Serieport, eller???


Upp
 Profil  
 
InläggPostat: 17.06 2020-05-21 
Användarvisningsbild

Blev medlem: 20.53 2010-09-23
Inlägg: 1212
Ort: Ljusfallshammar
Verkar vara en okänd burk från oltronix, söker man på labpac b801d blir det ju inga träffar att tala om.
sen ser ju inte fronten ut att vara standard oltronix heller.


Upp
 Profil  
 
InläggPostat: 17.24 2020-05-21 
Användarvisningsbild

Blev medlem: 12.01 2006-02-24
Inlägg: 24318
Ort: Norr om Sthlm
Min första tanke var att det var nån som hade byggt om ett gammalt med 7seg-display och hackat in en DSUB9, men när man tittar närmare ser det inte riktgit ut så.

Men samtliga mina oltronix är iofs minst 30 år gamla..


Upp
 Profil  
 
InläggPostat: 18.13 2020-05-21 
1 Anmärkning
Användarvisningsbild

Blev medlem: 10.13 2010-11-18
Inlägg: 453
Hur mår de blåa snap-in kondingarna?
På bild 1 ser de ut att bågna i toppen de också.


Upp
 Profil  
 
InläggPostat: 07.36 2020-05-22 
Användarvisningsbild

Blev medlem: 07.22 2007-04-24
Inlägg: 725
Ort: Järfälla
Den där kondingen gjorde inte ett skvatt. Samma problem fortfarande.


Upp
 Profil  
 
InläggPostat: 08.33 2020-05-22 
Användarvisningsbild

Blev medlem: 09.27 2011-08-14
Inlägg: 1718
Svart bälte i goggle-fu https://www.oltronix.nl/images/pdf/labp ... pplies.pdf
Hjälper väl kanske inte så mycket trots allt


Upp
 Profil  
 
InläggPostat: 09.49 2020-05-22 
Användarvisningsbild

Blev medlem: 20.53 2010-09-23
Inlägg: 1212
Ort: Ljusfallshammar
snyggt jobbat!


Upp
 Profil  
 
InläggPostat: 09.57 2020-05-22 
Användarvisningsbild

Blev medlem: 07.22 2007-04-24
Inlägg: 725
Ort: Järfälla
Det här är ett elschema för en liknande maskin, får duga tills jag hittat rätt.
Trafon består i princip av två sekundärlindningar.
Den ena ger 10VAC och den andra ger 27VAC
Switchningen sker med hjälp av ett tvåpoligt relä
Jag får ut 17VDC och 21VDC på vardera av likriktarna (här verkar det finnas en diskrepans mellan elschemat och verkligheten)
En av likriktarna matar sedan sina utångar via två feta kondingar


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 10.01 2020-05-22 
Användarvisningsbild

Blev medlem: 07.22 2007-04-24
Inlägg: 725
Ort: Järfälla
Den här chassiemonterade dioden verkar hemlig.

Den GEMENSAMMA utgången från PCBt, dvs den ÖVRE feta banan där jag får 13VDC, den går till mittplutten på en diod som sitter i chassiet.
När jag mäter spänningsfallet över dioden har jag nästan 12V där... hmm verkar strange


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 10.02 2020-05-22 
Användarvisningsbild

Blev medlem: 07.22 2007-04-24
Inlägg: 725
Ort: Järfälla
Det finns två utgångar från dioden, båda går till varsin fet chassietrissa, båda ansluter till kollektorn på varje trissa...

Något säger mig att det inte ska va 12V spänningsfall där...


Upp
 Profil  
 
InläggPostat: 10.03 2020-05-22 
Användarvisningsbild

Blev medlem: 07.22 2007-04-24
Inlägg: 725
Ort: Järfälla
Det är en 12F60... misstänker att den är misstänkt!


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 27 inlägg ]  Gå till sida 1, 2  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: AndLi, bigmac, carpelux och 7 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010