Svenska ElektronikForumet
https://elektronikforumet.com/forum/

Problem med TVn (en till tråd)
https://elektronikforumet.com/forum/viewtopic.php?f=2&t=98230
Sida 1 av 1

Författare:  DeVille [ 16.38 2020-03-26 ]
Inläggsrubrik:  Problem med TVn (en till tråd)

Tjena!

Jag har en liten 27" extra-TV (LG M2780DM) som knappt varit använd mer än några enstaka kvällar.
Nu behövde jag använda den då köks-TVn är inlämnad på reparation.

Men den stänger av sig efter ca 20minuter, ibland går den på direkt efteråt, men då försvinner ljudet..

Kollat alla inställningar och det är ingen timer eller digital ljud ut som är påslaget.
Googlat men hittar inget om denna modellen.

Någon som har nåt uppslag före jag öppnar den.

/DeVille

Författare:  4kTRB [ 17.01 2020-03-26 ]
Inläggsrubrik:  Re: Problem med TVn (en till tråd)

Den modellen kanske fungerar så.
Har du läst tekniska specen?

Författare:  PeterH [ 17.07 2020-03-26 ]
Inläggsrubrik:  Re: Problem med TVn (en till tråd)

Tror vi att det finns någon TV som är designad för att stänga av sig efter 20 minuter? :doh:

Har du öppnat och kollat alla elektrolytkondensatorer (speciellt i nätdelen), dessa är vanliga att kunna fallera, speciellt i gamla TV-apparater...

Författare:  breflabb [ 19.01 2020-03-26 ]
Inläggsrubrik:  Re: Problem med TVn (en till tråd)

Har du gjort en fabriksåterställning? Om inte så börja med det.
Det kan göra underverk ibland. Använd väldigt lite, men har den varit inkopplad
i väggen i stanby läge?

Författare:  DeVille [ 14.42 2020-03-28 ]
Inläggsrubrik:  Re: Problem med TVn (en till tråd)

Jag ska testa med fabriksåterställning, det var en bra idé.

Den har inte varit inkopplad i väggen när den varit ur drift.

4kTRB skrev:
4kTRB

Jag vet inte riktigt hur du tänkte, men det var ett roligt inlägg :D


Avvaktar med att öppna den tills jag provat med återställning.
Ill be back... 8)

/DeVille

Författare:  DeVille [ 09.31 2020-04-09 ]
Inläggsrubrik:  Re: Problem med TVn (en till tråd)

Återställning hjälpte inte alls.

Nu har jag öppnat den, kan inte se nåt uppenbart fel.
Kan ni?

Googlade lite på kortet, men det verkar vara döit hos alla leverantörer.

Bilaga:
20200409_101350.jpg

Bilaga:
20200409_101412.jpg

Bilaga:
20200409_101609.jpg

Bilaga:
20200409_102510.jpg



Om ingen har nåt uppslag så får den åka till skroten.

/DeVille

Författare:  PeterH [ 16.38 2020-04-09 ]
Inläggsrubrik:  Re: Problem med TVn (en till tråd)

Är detta det enda kortet? Ser inte ut som något nätdelskort utan möjligvis kortet för signalväljare och bildbehandling :humm: Var går spänningen in till TV:n, sitter det något kort där?

Författare:  DeVille [ 19.37 2020-04-09 ]
Inläggsrubrik:  Re: Problem med TVn (en till tråd)

Detta är det enda kortet.

Är en extern nätdel, ala laptop till denna TVn.
En sån där variant som man antagligen får öppna med hammare...


*Edit*
Hrm, tror felet är lokaliserat... :doh: :doh:
Fel nätdel.. denna TV köptes av en ytligt bekant som haft den en kortare tid... Nu förstår jag vad som hänt..

Kontakten är lite udda med ett väldigt tunnt mittstift..
Bilaga:
20200409_203808.jpg

Bilaga:
20200409_204616.jpg

Författare:  PeterH [ 20.14 2020-04-09 ]
Inläggsrubrik:  Re: Problem med TVn (en till tråd)

19V och nästan 3A kan ju göra skillnad mot 18V och drygt 2A :vissla: Har du provat med rätt nätdel, blev det bra?

Författare:  rvl [ 00.31 2020-04-10 ]
Inläggsrubrik:  Re: Problem med TVn (en till tråd)

DeVille skrev:
Kontakten är lite udda med ett väldigt tunnt mittstift..

I laptopladdare brukar det tunna mittstiftet användas för att signallera typ av laddare, medan själva strömmen överförs vi in- och utsidan av det yttre "stiftet".

Sida 1 av 1 Alla tidsangivelser är UTC + 1 timme
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/