Electrokit Buggfix Plus
Aktuellt datum och tid: 04.48 2019-11-15

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 17 inlägg ]  Gå till sida 1, 2  Nästa
Författare Meddelande
InläggPostat: 11.07 2019-11-11 

Blev medlem: 17.32 2012-07-21
Inlägg: 13
Har ett styrdon till vår ledbelysning över garaget i vårt område. Den lampan står och blinkar så vi tog ner styrdonet för att kolla på det. I den så finns det en stor fet svart massa som man fyllt hela elektronikdosan med.

Finns det något bra rekommenderat sätt för att få bort skiten? Smälta bort det? ELler är det bara handkraft som gäller för att få bort den svarta massan?

Någon där ute som har lite råd hur man lättast går till väga?

Tack på förhand.

mvh


Upp
 Profil  
 
InläggPostat: 11.17 2019-11-11 

Blev medlem: 16.00 2014-10-08
Inlägg: 2036
Ort: Sörmland: 59.395514, 16.465287
Kofot :D , Den geggan är är mycket bra som fuktskydd,men ett helvete att ta bort.
Så det är bara handkraft som gäller.Dessutom så måste det gå lite varsamt fram
Annars kan man förstöra ännu mer


Upp
 Profil  
 
InläggPostat: 11.31 2019-11-11 

Blev medlem: 17.32 2012-07-21
Inlägg: 13
Mm....tänkte mig det. Har ju tagit bort sådant innan i mindre mängder...men här var det fan ett halvkilo och tänkte om det fanns något annat knep. typ någon vätska som löste upp skiten eller liknande. Just för att man inte skall sabba någonting genom att ta bort skiten med handkraft.
Känns dumt att man inte nu kan laga skiten utan måste köpa nytt om man inte får bort det.

Leden står och blinkar nu...och gissar att det är någon konding som gett sig på sekundärsidan men hur lätt är det nu att laga det... suck...


Upp
 Profil  
 
InläggPostat: 11.41 2019-11-11 
Co Admin
Användarvisningsbild

Blev medlem: 16.04 2006-04-16
Inlägg: 10413
Ett skymningsrelä kostar ju inte många hundralappar. Idag ersätter man det oftast med ett astrour som sitter i elcentralen.

Vad står det för nummer på modulen och hur är det kopplat?


Upp
 Profil  
 
InläggPostat: 12.53 2019-11-11 

Blev medlem: 17.32 2012-07-21
Inlägg: 13
Det är inget skymningsrelä. det är ett spänningsaggregat som finns vid varje stolpe och som driver varje set av LEDbelysning. (2st armar som sticker ut med var sin lampa)

optotronic ot 50/220-240/700 3dimlt+e

osram

programmable Constant Current LED Power Supply.

De tar 1500 för dom. Vi har haft dem i snart 5 års tid och de brinner endast på natten/kvällen. Nu börjar en efter en att börja blinka och vi har bytt 5st.

De första tag dom på garantin men nu slutar dom med det.

så jag tänkte jag skulle kolla vad det var som gick sönder men det var ju lätt när den är genomfylld med den tjocka asfaltsmassan eller vad det nu är :-)

Tycker det är synd att man måste slänga hela skiten och köpa nytt när det oftast är något så enkelt som en konding som kanske behöver bytas, För det verkar som att den inte klarar av att driva den strömmen längre....

Uout 30-120V Pmax 54W
Lout(mA) 350-700)
LEDset(mA) (75-700)

Står det på locket.


Upp
 Profil  
 
InläggPostat: 15.05 2019-11-11 

Blev medlem: 00.19 2016-11-15
Inlägg: 172
Jag har för mig att jag läst någonstans att någon lagt i stekpannan värmt på spisplatta och fått bort smacket.
Det borde finns knep tycker jag på internet.

smacket heter "Vergussmasse" eller "Giessharz" Elektronik det kanske finns ledtråd i länkarna hur det tas bort.

https://www.panacol.de/kleber-anwendung ... omponenten

https://www.rotima.ch/elektrotechnik/vergussmasse/


Upp
 Profil  
 
InläggPostat: 17.19 2019-11-11 
EF Sponsor
Användarvisningsbild

Blev medlem: 00.19 2005-03-30
Inlägg: 4718
Ort: Landskrona
Du får peta bort geggamojjan bit för bit, även om den är geleaktig så mjuknarden knappast av att värmas. Prova på en bit Du plockat bort hur den reagerar å värme och lösningsmedel Du vet elektroniken tåler.

Var tacksam för att den är mjuk. Har en laddare fabrikat Tystor som står här och är sönder. Där har de bajsat strängar av brun stenhård epoxisk*t på kortet bara för att den inte skall kunna lagas...


Upp
 Profil  
 
InläggPostat: 19.46 2019-11-11 
Co Admin
Användarvisningsbild

Blev medlem: 16.04 2006-04-16
Inlägg: 10413
Osram säger att 90% av drivdonen ska hålla 10 år vid 24/7 drift. Gör dom inte det så är förmodligen armaturen felbyggd så dom blir överhettade eller dränkta i fukt.

Ta en rejäl undersökning över hur det är byggt och konstruerat, mät temperaturen efter några timmars drift. Lägg gärna upp lite bilder på hur det är monterat och kopplat.
Bryts strömmen på dagen eller har dom spänning dygnet runt?
Styr ni med DALI eller stepdim?


Upp
 Profil  
 
InläggPostat: 20.45 2019-11-11 
Användarvisningsbild

Blev medlem: 01.52 2005-04-20
Inlägg: 18422
Ort: Lund
Det kan inte vara sådan där gegga som är till för att absorbera värme och långsamt leda ut den till ett hölje? Finns i tex klassiska tändspolar till bilar och det är bara att värma upp rätt bra så flyter det hyfsat, om det nu är samma gegg vi pratar om vls.


Upp
 Profil  
 
InläggPostat: 21.22 2019-11-11 

Blev medlem: 17.32 2012-07-21
Inlägg: 13
Styrdonet (spänningsagget) är endast spänningssatt då det mörknar ute, detta då allt styrs från ett skymningsrelä. De lyser således endast på kvällarna.

Vi har fått byta 6st på 5 år. Vi har totalt 24st. Vi fick 5st bytta på garanti men nu verkar dessa vara svåra att få tag på och då vill de inte ge oss fler i garanti. Så vi får köpa själva nu.

Det som slår mig när jag mäter det hela är att ledljuset drar maximala 700 mA när de är på i 2 sekunder. sen slocknar de i 1-2 sekunder och så körs ledarna igång igen....sen lyser de i 2 sekunder och slocknar i 2 sekunder. Detta pågår hela tiden med samma frekvens. Jag kopplade i en multimeter för att se hur mycket den drog...och jag kom upp i 700mA när den sen slocknar.

Armaturerna är slutna och det finns inte en gnutta fukt i dem alls. Så på varje stolpe finns 2 st separata moduler där varje modul har sin egna LED platta samt sitt egna styrdon.

Thats it.

Funderar på om det verkligen är någon konding som kan ha tappat sitt värde eller fått en högre inre resistans. Känns mer som att styrdonet maxas och stänger av sig själv. De nya styrdon som vi satt dit fungerar sen problemfritt med samma ledplatta....men gissar att den klarar att maxas ett längre tag innan den också liksom till slut tröttnar och stänger av tidigare när maxström uppnås....

Som att det hela är väldigt snålt tilltaget och ligger på gränsen hela tiden??

hmmm


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 21.33 2019-11-11 

Blev medlem: 13.28 2006-09-23
Inlägg: 9379
Ort: Södertälje
Jag tror den tiden när lampan _inte_ är påslagen är den värsta tiden med hög luftfuktighet mm. sedan har man det där med av och påslag och därmed stora cyklingar i temperatur.

Har ni parallellkört någon uppsättning armaturer som aldrig stängs av ???


Upp
 Profil  
 
InläggPostat: 21.42 2019-11-11 

Blev medlem: 17.32 2012-07-21
Inlägg: 13
Satte dit ett motstånd vid ledplattan..100 ohm /10W. Strömförbrukningen gick ner till 500mA och då släcktes inte ledplattan längre utan lös konstant. Men givetvis så blev motståndet jävligt varmt efter ett tag. men det verkar onekligen som att leddrivaren ligger på gränsen till vad den klarar av och det fungerar sålänge den är hyffsat ny. Sen så börjar toleransen att minska och till slut så bryter den sig själv när den kommer upp till 700mA. Gissar att den innan drev kanske upp till 750mA utan att stänga av sig själv men inte nu längre efter att ha varit i gång ett tag.

Eller tänker jag fel här tro? Men onekligen så verkar den stänga ner sig själv för att den helt enkelt matar på för mycket.

Något knep som ni kan komma med för att ändå låta dem vara men minska effekten ut ? Dra bort en del ledar? Lägga till ett litet motstånd ?? Men rätt spec då alltså...
Då genererar ju den lite värme dock men ändå??!!

Tips mottages oerhört tacksamt...

mvh


Tillägg...testade ytterligare en sak.

Kopplade bort hälften av ledarna på lampan...så att bara en platta av ledlampor lös (se bild...den plattan i mitten innehåller inga ledar alls).

Då lös lampan konstant...men multimetern visade 700mA , vågade dock inte ha på den allt för länge då jag var rädd att ledarna kanske skulle ta stryk då det bara var halva belastningen....

Så jag stängde av och kopplade tillbaka den andra ledplattan också....

Såfort jag kopplar in den andra ledplattan så stänger donet av sig när jag hinner se typ 680--700mA på displayen. är det att volten inte hänger med? Fasiken nu börjar jag gissa en hel del känns det som....Det var ett tag sen jag räknade på sånt här...


Tredje testet....
Lät donet driva en 230 lampa på 100W. Den drog då 300mA och volttalet var 118 V från ledstyrdonet. Lös konstant hela tiden utan att blinka.

Bytte ut lampan till en 270 ohms motstånd. Ledarna glödde lite granna men där såg jag också att den stängdes av på och på...liksom pulserade.

Nu fattar jag ingenting.....


Senast redigerad av crowhater 22.05 2019-11-11, redigerad totalt 3 gånger.

Upp
 Profil  
 
InläggPostat: 21.44 2019-11-11 

Blev medlem: 17.32 2012-07-21
Inlägg: 13
xxargs skrev:
Jag tror den tiden när lampan _inte_ är påslagen är den värsta tiden med hög luftfuktighet mm. sedan har man det där med av och påslag och därmed stora cyklingar i temperatur.

Har ni parallellkört någon uppsättning armaturer som aldrig stängs av ???



Nej..det har vi inte. Armaturen har en egen packning som försluter allt. Så den är helt igenstängd och vår elektriker som varit den som tagit loss donen och ledlapman sade att ingen av dem hade någon fukt i sig i själva armaturen....

Så jag tror inte att det har något med fukt alls att göra. Inga kablar eller skruvar är ärgade på något sätt.....


Upp
 Profil  
 
InläggPostat: 22.22 2019-11-11 

Blev medlem: 16.00 2014-10-08
Inlägg: 2036
Ort: Sörmland: 59.395514, 16.465287
Byt ut elektrolyten på första bilden längst ner till vänster.
Så kommer den att lysa upp din tillvaro några år till :D
Och för säkerhetsskull så kan du även byta den längst upp till höger
så håller den ännu längre


Upp
 Profil  
 
InläggPostat: 22.44 2019-11-11 

Blev medlem: 13.00 2009-01-16
Inlägg: 612
Ort: Eslöv
Du kan justera ner utströmmen med hjälp av motstånd kopplade till LEDset-pinnarna. Se sid 7 i pdf:en
https://www.osram.com/media/resource/hires/346567/product-datasheet-ot-50220-240700-3dimlt-e.pdf

Ett motsvarande drivdon (utan gjutmassa) kostar annars ca 3-400kr, så arbetslönen är kass för reparation...
/J


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 17 inlägg ]  Gå till sida 1, 2  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 10 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010