Electrokit Buggfix Plus
Aktuellt datum och tid: 20.58 2019-11-21

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 8 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Inventorproblem. [LÖST]
InläggPostat: 15.50 2016-01-28 
EF Sponsor
Användarvisningsbild

Blev medlem: 22.54 2006-09-23
Inlägg: 32496
Ort: Borås
Har ett konstig sak i Inventor 2016:
Parten ser ut så här:
Bilaga:
Inventor000.jpg

Bilaga:
Inventor001.jpg

När jag går till Flat-Pattern, så skruvar inventor till koordinatsystemet och det blir så här:
Bilaga:
Inventor002.jpg

Vilket skapar problem när jag skall måttsätta 2-d ritningen.
Det är den enda detalj det sker på, och jag kan inte begripa varför.


Logga in för att visa de filer som bifogats till detta inlägg.


Senast redigerad av TomasL 09.58 2016-01-29, redigerad totalt 1 gång.

Upp
 Profil  
 
 Inläggsrubrik: Re: Inventorproblem.
InläggPostat: 21.47 2016-01-28 
Användarvisningsbild

Blev medlem: 23.18 2006-11-30
Inlägg: 1485
Ort: Katrineholm
Det brukar hända mig också när jag använder feature Fold. Fick det senast idag. :)
Du får väl mäta hur mycket du behöver rotera modellen när du ska göra en ritning.


Upp
 Profil  
 
 Inläggsrubrik: Re: Inventorproblem.
InläggPostat: 22.58 2016-01-28 
EF Sponsor
Användarvisningsbild

Blev medlem: 22.54 2006-09-23
Inlägg: 32496
Ort: Borås
Väntar och ser vad supporten säger, ringde dem i dag, när jag tröttnade på att klia mig i huvudet.


Upp
 Profil  
 
 Inläggsrubrik: Re: Inventorproblem.
InläggPostat: 23.04 2016-01-28 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17836
Ort: Säter
Om du ritar väggarna rektangulära istället för triangulära, blir det samma fenomen då?


Upp
 Profil  
 
 Inläggsrubrik: Re: Inventorproblem.
InläggPostat: 23.20 2016-01-28 
EF Sponsor
Användarvisningsbild

Blev medlem: 22.54 2006-09-23
Inlägg: 32496
Ort: Borås
Troligen inte, verkar som att den använder en av "flänsarna" dvs bockningarna som bas, i stället för grund-delen, sas.


Upp
 Profil  
 
 Inläggsrubrik: Re: Inventorproblem.
InläggPostat: 07.26 2016-01-29 
Användarvisningsbild

Blev medlem: 23.18 2006-11-30
Inlägg: 1485
Ort: Katrineholm
Prova att sketcha linjen för fold på andra sidan plåten och använd flip för att få bocken åt rätt håll.
Kanske inte gör någon skillnad. :humm:


Upp
 Profil  
 
 Inläggsrubrik: Re: Inventorproblem.
InläggPostat: 09.57 2016-01-29 
EF Sponsor
Användarvisningsbild

Blev medlem: 22.54 2006-09-23
Inlägg: 32496
Ort: Borås
Har löst problemet nu, fick svar från supporten nu på morgonen.
I ritningsutforskaren, högerklicka på "Plat Patern" välj "Edit Flat Patern Definition" därefter kan man välja vilken kant om skall linjeras upp med koordinatsystemet.
Bilaga:
Inventor1.png

Bilaga:
Inventor2.png


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 10.28 2016-01-29 
Användarvisningsbild

Blev medlem: 23.18 2006-11-30
Inlägg: 1485
Ort: Katrineholm
Kalas! :tumupp:
Då har jag också lärt mig något nytt. :)


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 8 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010