Svenska ElektronikForumet
https://elektronikforumet.com/forum/

Eagle-problem
https://elektronikforumet.com/forum/viewtopic.php?f=10&t=6387
Sida 1 av 1

Författare:  MicaelKarlsson [ 17.10 2005-08-21 ]
Inläggsrubrik:  Eagle-problem

Hej på Er alla Eagle-proffs!

Håller på att försöka lära mig Eagle 4.14 Light och har fått 1 fel som jag inte riktigt förstår, det lyder:
ERROR: Sheet 1/1: no SUPPLY for implicit POWER Pin IC2P VCC

Bild
Tanken är inte att jag skall etsa ett kretskort utifrån detta utan det skall mer vara som dokumentation/bra-att-ha-i-framtiden :) och naturligtvis lära mig Eagle.

Detta är tänkt som ett styrkort till en robot som jag pysslar med så jag passar på att fråga om ni tror att det kan fungera då jag tidigare bara använt STK-500 och experimenterat med AVR kopplad i sockel och kopplat diverse prylar till STK-500.

Behövs någon mer information för att svara så kan jag lägga upp det också.

Författare:  Lindqvist [ 20.51 2005-08-21 ]
Inläggsrubrik: 

Här kommer ett par ord från en glad Eagle-ammatör!

Vad jag kan se så har du missat och lägga till pinnarna för ström och jord till OR-kretsen.

Prova att klicka på Invoke-knappen och välj sedan OR-kretsen, så skall du se att dom dyker upp.

Författare:  MicaelKarlsson [ 08.49 2005-08-22 ]
Inläggsrubrik: 

En ännu gladare Eagle-nybörjare bugar och tackar!

Man kanske skulle läsa någon manual?? :humm:

Författare:  Fritzell [ 21.45 2005-08-22 ]
Inläggsrubrik: 

Citerar ett gammalt inlägg

Aluvi skrev:


Handlar ioförsej med om själva layouten och inte så mycket om kopplingschemat. Men ändå värdefull om man inte har ritat nån layout förut i Eagle =)

Författare:  MicaelKarlsson [ 22.35 2005-08-22 ]
Inläggsrubrik: 

Tackar och bockar!

Sida 1 av 1 Alla tidsangivelser är UTC + 1 timme
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/