Buggfix Plus
Aktuellt datum och tid: 14.22 2018-01-16

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 33 inlägg ]  Gå till sida Föregående  1, 2, 3  Nästa
Författare Meddelande
InläggPostat: 21.53 2017-09-20 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 4037
Ort: Skogen mellan Uppsala-Gävle
Här blir du inte dumförklarad. Det var jag som var lite otydlig i inlägget.

Nej, du skulle inte ändrat till spänningsmätning.
Ändå lite rätt tänkt då man ser spänning på båda, men det är två olika "sorters" spänningar. I det vanliga V-läget så mäter du spänningen över instrumentet, eller enklare sagt spänningen mellan mätspetsarna.
När du sätter multimetern i diod-läge så kommer du få se en annan sorts spänning i displayen. Den kommer att visa vilket spänningsfall det är över dioden.
Kanske lite förvirrande men om du har en vanlig diod (tex D8 på ditt kort) så borde mätaren visa ~0,6V eller däromkring. Det är alltså hur mycket spänningen sjunker när dioden leder.
Vänder du polaritet (skiftar runt sladdarna) så kommer den inte leda, om den är hel, och du kommer läsa -OL- eller liknande på displayen.
Obs, det är en stor skillnad på -OL- och 0. -OL- är öppen krets och 0 är direkt kortslutning.

Värt att nämna igen är att mäta komponenter när dom sitter i en krets kan vara mycket missvisande! Vill du vara helt säker så löd bort ett ben innan mätning.

Värdet du fick, är du säker att det inte var en punkt/komma före dessa siffror?


Upp
 Profil  
 
InläggPostat: 22.49 2017-09-20 

Blev medlem: 10.04 2010-05-16
Inlägg: 386
I sitt första inlägg skriver TS att det går 24v till pennan, blir den inte varm då är elementet sönder!


Upp
 Profil  
 
InläggPostat: 08.49 2017-09-21 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 4037
Ort: Skogen mellan Uppsala-Gävle
Jo, så lär det vara, men det förklarar väl inte varför logik-delen är död?

@Artesuave: Vart mätte du när du mätte spänningen till pennan? Mellan dom två svart kablarna i den 4-poliga kontakten?


Upp
 Profil  
 
InläggPostat: 20.36 2017-09-21 

Blev medlem: 18.53 2009-06-20
Inlägg: 132
Ort: Göteborg
Jag testa att mäta spänningen till pennan igen, jag mätte VAC med multimetern.

4st trådar

mellan 2 av dem får jag upp 24-25V och samma på dem andra 2 när pennan är inkopplad.

När den inte är inkopplad får jag 0 på 2 av dem och på de 2 andra får jag upp 22V men det sjunker hela tiden...


Om det nu är fel på pennan, om jag byter den så verkar det ändå som det kanske är fel på logiken så jag inte kan reglera den korrekt misstänker jag?


Upp
 Profil  
 
InläggPostat: 09.44 2017-09-22 
Användarvisningsbild

Blev medlem: 12.01 2006-02-24
Inlägg: 18868
Ort: Norr om Sthlm
Jag felsökte inte min så värst mycket, jag mätte upp spänning till pennan, men den blev inte varm, då mätte jag resistansen på pennan = avbrott, så jag utgick från att det var avbrott i elementet, vilket inte är helt ovanligt på billigare stationer.


Upp
 Profil  
 
InläggPostat: 16.43 2017-09-22 

Blev medlem: 18.53 2009-06-20
Inlägg: 132
Ort: Göteborg
Jag testade att mäta pennan nu, mätte med diod läget och jag får pip mellan den bruna och den blå kabeln samt genom de svarta. (mätte även benen på sladden när den är frikopplad)

Så jag har inget brott i kabeln i så fall antar jag...


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 00.19 2017-09-24 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 4037
Ort: Skogen mellan Uppsala-Gävle
Om du från och med nu har pennan urkopplad. Och så mäter du resistansen mellan svart-svart på pennans del, vad får du då?
Det hjälper väldigt mycket om du skriver mellan vilka kablar du mäter.
Den blåa och bruna kabeln tycks gå till tempgivaren så vi kan strunta i den för tillfället.

Har du en andra lödkolv/station?


Upp
 Profil  
 
InläggPostat: 18.16 2017-09-24 

Blev medlem: 18.53 2009-06-20
Inlägg: 132
Ort: Göteborg
När jag mäter mellan svart-svart så får jag 13.0 Ohm

Ja jag har en extra lödkolv


Upp
 Profil  
 
InläggPostat: 18.42 2017-09-24 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 4037
Ort: Skogen mellan Uppsala-Gävle
Perfekt.
Resistansen i ditt element ser ut att stämma bra också. Du har en 48W-station och 24V2 / 13Ω = 44W.

Skulle du klara av att löda bort spänningsregulatorn (den utan kylfläns) samt triacen med kylfläns?
Vet inte riktigt vilken väg som skulle vara bästa att vandra men testa och resistansmät mellan utgången på spänningsregulatorn och jord. Vad får du för värde då?


Upp
 Profil  
 
InläggPostat: 19.46 2017-09-25 

Blev medlem: 18.53 2009-06-20
Inlägg: 132
Ort: Göteborg
Jag mätte spänningsregulatorn (L7805CV) och fick 4800 Ohm (4.8 på 20k Ohms läget) mellan Jord och ut.


Upp
 Profil  
 
InläggPostat: 20.45 2017-09-25 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 4037
Ort: Skogen mellan Uppsala-Gävle
Mätte på en lös L7805CV och får precis samma värde. Hade det varit någon general-kortis på kortet så hade du fått betydligt lägre värde.

Vad får du för värde om du gör om mätningen, men med pennan i?
Är det samma värde så borde vi kunna misstänka 7805:an. Det är nog värt ändå att löda bort triacen och mäta den löst.


Upp
 Profil  
 
InläggPostat: 21.17 2017-09-25 

Blev medlem: 18.53 2009-06-20
Inlägg: 132
Ort: Göteborg
Förstår inte riktigt hur du menar med pennan i? Ska jag sätta på lödstationen och mäta på samma sätt där spänningsregulatorn satt?

Jag tog bort triacen med när jag ändå höll på. Skall jag resistansmäta den med? Mäter jag mellan T1 och jord så får jag 582 Ohm.


Upp
 Profil  
 
InläggPostat: 21.59 2017-09-25 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 4037
Ort: Skogen mellan Uppsala-Gävle
Nej, ha alltid nätkabeln ur under dessa mätningar. Stationen ska vara helt spänningslös.
Det jag menar med pennan i och ur är alltså kontakten som går till pennan ska vara intryckt resp urdragen.

Nu när du har triacen på bänken. Vad får du för värden om du mäter den enligt instruktionen jag skrev tidigare? Dvs med multimetern i diod-läge etc etc.


Upp
 Profil  
 
InläggPostat: 19.25 2017-09-26 

Blev medlem: 18.53 2009-06-20
Inlägg: 132
Ort: Göteborg
Jag mätte triacen med diodläget, när jag ansluter de första två bennen står det 1 på min display, det är det som står från början när jag inte mäter något alls dvs ingen kontakt.
När jag kortsluter bennen får jag 530? och när jag byter polerna får jag 524.

Jag mätte även kortet där spänningsregulatorn suttit och får 133,5 Ohm på 200k läget = 133500 Ohm?


Upp
 Profil  
 
InläggPostat: 20.19 2017-09-26 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 4037
Ort: Skogen mellan Uppsala-Gävle
1 på displayen är det samma som tex -OL-, som det står på en del andra multimetrar.
Det är "out of range" eller "Over Limit", eller vad man nu ska kalla det.
Har man en multimeter manuell inställning (som du har) så sätter du alltså vredet på vad det nuvarande "taket" ska vara.

Låt säga att du testar att mäta ett 9V-batteri, och har ställt multimetern att mäta Volt DC och inställd på "2V". Då kommer multimetern att visa "1" i rutan.
Vrider du vredet till nästa steg, som borde vara 20V, ja då hamnar batteriets spänning under taket och du kommer läsa ~9V.

Det verkar som att triacen fungerar som den ska men visst är det en punkt/komma före värdena 530 och 524 va?
När du satt multimetern i 200k-läget, såg du verkligen inget annat tecken i displayen? Det bör stått Ω eller kΩ.

Tänkte vi kunde testa regulatorn löst. Ta ett 9V batteri och koppla minus till mittenbenet och plus till "input".
Nu är det här alltså med 7805:an löst på bordet.
Mät nu spänningen mellan minus och "output", vad får du för värde?


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 33 inlägg ]  Gå till sida Föregående  1, 2, 3  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010