Buggfix Plus
Aktuellt datum och tid: 15.27 2018-10-19

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 20 inlägg ]  Gå till sida 1, 2  Nästa
Författare Meddelande
InläggPostat: 19.30 2016-04-26 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 13914
Ort: Säter
Jag har en 6.2L diesel monterad i min personbil, och har startproblem när bilen har stått över 12 timmar.
Motorn startar till och går i 5 sekunder, därefter börjar den halta men "tar sig" igen efter några sekunder.
Sedan går motorn fint.

Vid något tillfälle har bilen blivit stående en hel vecka, det startar den till men lägger sedan av helt.
Då måste man tillgripa hela luftningsprocessen för att få den att starta igen.

Jag har kännt en viss diesellukt, som jag inte kunnat lokalisera.
Till slut fann jag en läckande mekanisk matarpump.
Efter byte av denna trodde jag att problemet var borta, men nu märkte jag samma symtom igen.
Vad kan det bero på?

Det verkar som att insprutningspumpen töms på diesel när den står, och att den startar till på det som finns i spridarrören.
Har ni några idéer?


Upp
 Profil  
 
InläggPostat: 19.36 2016-04-26 
Användarvisningsbild

Blev medlem: 16.34 2004-09-06
Inlägg: 22295
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Du måste ha nåt läckage nånstans, inte det lättaste att spåra.


Upp
 Profil  
 
InläggPostat: 19.40 2016-04-26 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 13914
Ort: Säter
Det konstiga är att jag ser inga större läckage, som det var tidigare när matarpumpen läckte.


Upp
 Profil  
 
InläggPostat: 19.44 2016-04-26 
Användarvisningsbild

Blev medlem: 16.34 2004-09-06
Inlägg: 22295
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Mindre läckage med baksug så luft kommer in, gå igenom alla kopplingar och dra åt dessa osv.


Upp
 Profil  
 
InläggPostat: 20.59 2016-04-26 
Användarvisningsbild

Blev medlem: 09.04 2007-09-03
Inlägg: 2081
Ort: Säffle
Ett långskott kanske, men min Mitsubishi Pajero uppförde sig ungefär så.
Packboxen på ingående axel på dieselpumpen hade stelnat, och diesel läckte ut i motoroljan.

Likadant varje morgon. Startade, gick ett tag, stannade sen. Nöta på starten så gick den igång till slut.

Detta var tydligen ett standardfel på Pajero vilket visade sig genom att volymen motorolja ökade.
Ca var 20:e dag tömde jag ut ca 7 liter motorolja med diesel och fyllde på med 6 liter ny olja.
När jag sedan tipsades om detta fel var det ganska enkelt att åtgärda även om operationen tog några timmar.


Upp
 Profil  
 
InläggPostat: 21.14 2016-04-26 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 13914
Ort: Säter
Långskott, tja jag tycker motorn har blivit lite "skramlig" på visst gaspådrag.
Oljan luktar inte diesel, men man vet aldrig. :humm:


Upp
 Profil  
 
InläggPostat: 13.24 2016-04-27 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 13914
Ort: Säter
Jag hittade detta inlägg på ett annat forum.
Citera:
Har du Chevrolet 6,2D standard problem att den tar i sig luft när motorn har stått ett tag, startar och går 200meter och sen stannar? Jag kommer ihåg hur lång tid det tog att hitta det felet. Om du har det felet så är det O-ringarna på spjällaxeln som går igenom pumpen som är slitna. det räcker med att byta O-ringarna och för det behöver du inte ta bort pumpen, bara insugningsröret/blocket vilket inte är så farligt som det kan se ut. Jag har gjort det några gånger även om det är några år sedan senaste gången. Kan du mecka själv så klarar du dej undan med två O-ringar för en krona, lämnar du bort pumpen för renovering så lär du få börja räkna tusenlappar, dom som lagar dieslar har lärt sig att ta betalt... Problemet brukar bara visa sig vid kall väderlek då materialet krymper och pumpen drar i sig luft genom O-ringarna som inte tätar ordentligt när motorn blir kall.


Upp
 Profil  
 
InläggPostat: 14.33 2016-04-27 
Användarvisningsbild

Blev medlem: 16.34 2004-09-06
Inlägg: 22295
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Ja se där, tjuvluftar sig. Bara hoppa på pysslet.


Upp
 Profil  
 
InläggPostat: 10.57 2016-04-30 

Blev medlem: 19.40 2009-10-05
Inlägg: 88
Har en traktorgrävare Hara Caway byggd på Nuffield traktor, 10/60 tror jag. Den beter sig likadant, startar till och sedan dör den. Om jag luftar på pumpen och handpumpar tills det skvalar i tanken så är det inga problem att starta den. Bekväm som man är så har jag inte letat fel då man fått rutin på start med luftning. Väntar med spänning på lösningen i detta fall.


Upp
 Profil  
 
InläggPostat: 10.58 2016-04-30 

Blev medlem: 00.48 2009-01-18
Inlägg: 7557
Ort: Alvesta, Småland
Det är vanligare än man tror att oringar och annat torkare och när sedan motorn står drar det bakåt. Jag har haft flera fordon med dessa symptom. Har fixat på nån av dem och på andra har jag låtit det vara.


Upp
 Profil  
 
InläggPostat: 16.06 2016-05-02 

Blev medlem: 22.42 2011-08-30
Inlägg: 174
Ort: arvika
Ingen backventil som börjar bli dålig vid tex högtryckspump, matarpump eller filter som gör att det rinner tillbaka diesel till tank? och du sen får med en luftficka när du startar...


Upp
 Profil  
 
InläggPostat: 00.04 2016-05-08 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 13914
Ort: Säter
Citera:
Problemet brukar bara visa sig vid kall väderlek då materialet krymper och pumpen drar i sig luft genom O-ringarna som inte tätar ordentligt när motorn blir kall.
Nu har problemet försvunnit.
Det kanske ligger något i vad killen skrev?


Upp
 Profil  
 
InläggPostat: 15.23 2016-05-08 

Blev medlem: 19.32 2014-01-27
Inlägg: 125
Ort: Älvängen
Mecka dit en elektrisk matarpump vid tanken som går en stund efter att du slagit på tändningen.


Upp
 Profil  
 
InläggPostat: 15.53 2016-05-08 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 13914
Ort: Säter
Det har jag redan gjort.


Upp
 Profil  
 
InläggPostat: 10.25 2016-05-12 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 13914
Ort: Säter
Startproblemen är borta, däremot har något nytt problem uppenbarat sig.
När man har kört iväg en bit, då är det liksom att motorn "kommer" på en cylinder till.
Det känns som regleringen inte är som den ska.

Mystiskt det här. :humm:


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 20 inlägg ]  Gå till sida 1, 2  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: betelgueze och 5 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010