Buggfix Plus
Aktuellt datum och tid: 10.15 2017-11-24

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 27 inlägg ]  Gå till sida 1, 2  Nästa
Författare Meddelande
InläggPostat: 18.22 2017-08-09 

Blev medlem: 17.15 2008-02-11
Inlägg: 1925
Ort: Vasa, Finland
Efterlystes en projekttråd så här kommer en sporadiskt uppdaterad;

Ska alltså bygga Cyclone PCB Factory, https://github.com/CarlosGS/Cyclone-PCB-Factory , en liten 3D-utskrivbar portalmaskin för att fräsa och borra kretskort.

Så långt utskrivet alla delar och provmonterat på en bit MDF
Bilaga:
20170724_175226.jpg

Bilaga:
20170805_141316.jpg

Nu väntar jag på stegmotorer, spindel, RAMPS-shield och lite lager och småsaker från Kina.

Så här långt har det tagit väl över ett dygn att skriva ut alla delar, och väl över 100m 1.75mm filament. Kör PLA för allt utom kugghjulen som är PETG. 40% infill (honeycomb) på allt som ska tåla belastning.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 20.04 2017-08-21 

Blev medlem: 17.15 2008-02-11
Inlägg: 1925
Ort: Vasa, Finland
Mera prylar har droppat in, och nu är motorerna monterade
Bilaga:
20170821_181107.jpg

Bilaga:
20170821_181124.jpg


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 20.10 2017-08-21 
Användarvisningsbild

Blev medlem: 01.02 2007-09-03
Inlägg: 826
Ort: Gotland/Stånga
Följer bygget med stort intresse!


Upp
 Profil  
 
InläggPostat: 14.50 2017-09-16 

Blev medlem: 17.15 2008-02-11
Inlägg: 1925
Ort: Vasa, Finland
Försökte provköra axlarna men det verkar som stegmotorna inte riktigt kör som de ska. Bara accelerationen är med, vad kan det bero på? Försökte justera strömbegränsningen men det hjälpte inte.
https://www.youtube.com/watch?v=eJGJWi7KaLo


Upp
 Profil  
 
InläggPostat: 15.20 2017-09-16 
EF Sponsor

Blev medlem: 19.07 2010-04-27
Inlägg: 404
Ort: Järfälla
Det låter som att motorerna går men kraftöverföringen verkar inte hänga med. Hur har du gjort den?


Upp
 Profil  
 
InläggPostat: 15.39 2017-09-16 
Användarvisningsbild

Blev medlem: 20.19 2009-11-24
Inlägg: 1242
Intressant projekt! :tumupp: Vad blir det för storlek på arbetsyta?


Senast redigerad av Platis 19.15 2017-09-16, redigerad totalt 1 gång.

Upp
 Profil  
 
InläggPostat: 16.53 2017-09-16 

Blev medlem: 17.15 2008-02-11
Inlägg: 1925
Ort: Vasa, Finland
Det är kugghjul, 3D-printade. Och axlarna löper nog lätt, de kan omöjligen haka upp sig.


Upp
 Profil  
 
InläggPostat: 16.54 2017-09-16 

Blev medlem: 17.15 2008-02-11
Inlägg: 1925
Ort: Vasa, Finland
Platis skrev:
Interessant projekt! :tumupp: Vad blir det för storlek på arbetsyta?


Normalt Europakort, 100x160mm.


Upp
 Profil  
 
InläggPostat: 19.16 2017-09-16 
Användarvisningsbild

Blev medlem: 20.19 2009-11-24
Inlägg: 1242
Var landar totalkostnaden cirka på en sån här maskin?


Upp
 Profil  
 
InläggPostat: 19.32 2017-09-16 

Blev medlem: 17.15 2008-02-11
Inlägg: 1925
Ort: Vasa, Finland
Så här långt ungefär:
80e för stegmotorer, spindel (väntar ännu på den), lager, ändstopp, RAMPS-kort, fräsbett och annat smått från Aliexpress.
Drygt 10e för blandade skruvar, muttrar, blankstänger och gängstänger.

Ungefär 150m filament (PLA) och över ett dygn utskrifter. Nån meter PETG till kugghjulen. Under 10e för dem.

MDF- och plywood-skiva, nätdel, stegmotordrivare och Arduino Mega hade jag.


Upp
 Profil  
 
InläggPostat: 19.39 2017-09-16 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 3973
Ort: Skogen mellan Uppsala-Gävle
Det var mig ett konstigt beteende JanErik.
Är det där A4988-drivarna? Vilken VREF har du justerat till? Eller snarare, blev det någon som helst skillnad när du justerade den?

Lite fritt spånande bara men det kan inte vara för hög mikrostegning eller fel antal steg/varv?
Försöker tänka tillbaka hur min skrivare betedde sig mer exakt när jag hade bränt 5V-regulatorn på MEGA-kortet. Har för mig att den hängde med någorlunda i låga hastigheter med inte orka vid höga.

Går det enkelt att mecka ur en motor och se om den gör lika dant obelastat?


Upp
 Profil  
 
InläggPostat: 19.56 2017-09-16 

Blev medlem: 17.15 2008-02-11
Inlägg: 1925
Ort: Vasa, Finland
Jag tror det, de "vanliga billiga". Gjorde ingen egentlig skillnad när jag skruvade, förutom att på riktigt låg Vref orkade de förstås inte röra sig.


Upp
 Profil  
 
InläggPostat: 21.17 2017-09-16 
Användarvisningsbild

Blev medlem: 18.06 2010-05-17
Inlägg: 8210
Ort: Växjö/Alvesta
I videon provar du att öka hastigheten en massa.. Vad händer om du sänker istället?


Upp
 Profil  
 
InläggPostat: 11.36 2017-09-17 

Blev medlem: 17.15 2008-02-11
Inlägg: 1925
Ort: Vasa, Finland
Är det så? Trodde det var sträckan?


Upp
 Profil  
 
InläggPostat: 11.45 2017-09-17 
EF Sponsor

Blev medlem: 19.07 2010-04-27
Inlägg: 404
Ort: Järfälla
Så kan det förstås vara. Du kör alldeles för fort så motorn står och vibrerar fram och tillbaka. Under accelerationsfasen hänger den med men sedan roteras magnetfältet fortare än rotorn hinner med och då vill rotorn backa i stället för att rotera framåt.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 27 inlägg ]  Gå till sida 1, 2  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Electricguy och 10 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010