Electrokit Buggfix Plus
Aktuellt datum och tid: 04.52 2018-01-23

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 188 inlägg ]  Gå till sida Föregående  1 ... 8, 9, 10, 11, 12, 13  Nästa
Författare Meddelande
InläggPostat: 18.18 2017-12-12 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 7637
Ort: Göteborg
Sent igår kväll gick ännu ett KT88-rör från JJ sönder.

Märk att denna förstärkare (KPA) gått problemfritt i över ett år men så nu plötsligt så går tre rör av fyra sönder inom loppet av en månad!

Denna gången tyckte jag mest att ljudnivån i höger kanal var lite låg så jag bestämde mig för att vicka lite på förstegets (KLA) rör och plötsligt blev likriktarröret helt rödglödgat och jag tyckte mig se nåt vitt ljus inuti ena slutröret, kastade mig då på off-switchen samt funderade över vad fasen det var som hände, efter en stunds tvekan slog jag på spänningen igen och då lös/blixtrade det vitt igen inuti röret men likriktarröret hann aldrig bli rött innan jag återigen stängde av. Då drog jag ut förstärkaren och la mig med ficklampa och kikade undertill, allt såg okej ut så jag bestämde mig för att byta slutrör så nu funkar det igen.

Jag har tidigare haft två teorier om varför rören går sönder och dessa är:
1) Matningen når 500V i några sekunder innan det stabiliseras på 450V (borde dock mest vara 450V-glättnoingskondingarna som blir lidande)
2) Vibrationer, högtalare och förstärkare står på samma plyfa-hylla (ibland får sig hyllan dessutom en smäll av köksstolen).

Nu har jag dock en ny teori, mina (i det närmaste standardiserade) grid-stoppers och/eller screen-motstånd är för små.

Eftersom störningen i detta sista fallet är enbart elektrisk (ty KLA är en separat enhet utanför KPA) så tror jag att jag har skickat in ett steg i förstärkaren (pga det glapp i sockeln som jag provocerat) och detta steg har triggat en instabilitet som jag TROTS att förstärkaren inte är motkopplad ändå kan ha i förstärkaren så att röret har startat en såpass kraftig oscillation att likriktarröret har börjat glöda pga all extra strömförbrukning.

Jag fattar inte riktigt hur det skall kunna gå till i en omotkopplad förstärkare som sagt men grid-stoppers och screen-motstånd används mer eller mindre ENBART för att minska risken för oscillationer och kanske det är så att JJ KT88 behöver lite större sådana motstånd.

Denna min tredje teori tycker jag låter mest trolig, eller vad tycker Ni?

MVH/Roger
PS
Kapacitiva parametrar är jag rätt säker på inte ändras med tiden (ty "mekaniska") men t.ex transkonduktansen (gm) ändras fast varför skulle ett löjligt lite högre gm för bara ett år sedan ge större stabilitet?


Upp
 Profil  
 
InläggPostat: 18.32 2017-12-12 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.44 2006-08-23
Inlägg: 15784
Ort: Vänersborg
Släng upp en ritning så får vi fundera!


Upp
 Profil  
 
InläggPostat: 19.18 2017-12-12 
Användarvisningsbild

Blev medlem: 21.41 2010-10-29
Inlägg: 1389
Kan ha lossnat något från katodens oxidskikt och lagt sig på något olämpligt ställe,
som att den kortsluter något galler till katoden eller mellan två galler.

Har reparerat rör med intermittent kortslutning med en laddad kondensator genom att
"dutta" snabbt på de misstänkta elektroderna med tillhörande ljusblixt från rörets innanmäte.
Rörfelet var ungefär som ett lysrör som försöker starta med vanlig glimtändare, då var ljusblinkningarna
anodströmmen istället. Ena sekunden var allt ok för att sekunden efter dra 100-tals mA extra = grillade motstånd.
Röret fungerade normalt 2-3 minuter från "kallstart" efter det kom felet som beskrivs ovan.

Kraftiga vibrationer kan göra att stödpinnarna som håller upp gallret "sågar" sig igenom glimmerskivan och ställer till elände.

Det kan även bli högohmig överledning om gettermaterialet (vid tillverkningen) lägger sig på t.ex. på de
isolerande glimmerskivorna och ger oönskad högohmig ihopkoppling av rörets elektroder.


Upp
 Profil  
 
InläggPostat: 20.44 2017-12-12 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 7637
Ort: Göteborg
soundbrigade skrev:
Släng upp en ritning så får vi fundera!

Här har du i alla fall schemat, värden utan hak-parentes gäller.

MVH/Roger


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 20.53 2017-12-12 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.44 2006-08-23
Inlägg: 15784
Ort: Vänersborg
Det är ju inte det som är felet men ser genast att du ritat fel. Du har ett par 33uF-kondingar efter likriktaren och du har märkt dem 450V. Men de är väl märkta med högre märksppänning, för det är en dödssynd att lägga på en spänning lika med märkspänning. Du måste ha minst 500V på de kondingarna.
Normen är att ligga på max 85-90% av kondingens märkspänning.

Orsaken är att dagens elektrolyter är så tajt tillverkade att sägs de tåla en viss spänning, har tillverkaren inte gjort något för att de ska tåla ett uns mer än den spänning. Tänk om du har 5% variation på nätspänningen, då ligger det plötsligt 470V över kondingen.


Upp
 Profil  
 
InläggPostat: 20.58 2017-12-12 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 7637
Ort: Göteborg
YD1150 skrev:
Kan ha lossnat något från katodens oxidskikt och lagt sig på något olämpligt ställe,
som att den kortsluter något galler till katoden eller mellan två galler.

Har reparerat rör med intermittent kortslutning med en laddad kondensator genom att
"dutta" snabbt på de misstänkta elektroderna med tillhörande ljusblixt från rörets innanmäte.
Rörfelet var ungefär som ett lysrör som försöker starta med vanlig glimtändare, då var ljusblinkningarna
anodströmmen istället. Ena sekunden var allt ok för att sekunden efter dra 100-tals mA extra = grillade motstånd.
Röret fungerade normalt 2-3 minuter från "kallstart" efter det kom felet som beskrivs ovan.

Kraftiga vibrationer kan göra att stödpinnarna som håller upp gallret "sågar" sig igenom glimmerskivan och ställer till elände.

Det kan även bli högohmig överledning om gettermaterialet (vid tillverkningen) lägger sig på t.ex. på de
isolerande glimmerskivorna och ger oönskad högohmig ihopkoppling av rörets elektroder.

Det här var intressant läsning, tack YD1150!

Citera:
Kan ha lossnat något från katodens oxidskikt och lagt sig på något olämpligt ställe,
som att den kortsluter något galler till katoden eller mellan två galler.

Kraftiga vibrationer kan göra att stödpinnarna som håller upp gallret "sågar" sig igenom glimmerskivan och ställer till elände.

Väldigt intressant, jag har tidigare misstänkt att det faktum att mina högtalare står på samma plyfa-hylla som mina slutsteg kanske inte är så optimalt ur vibrationssynpunkt (och vad det eventuellt kan göra för skada).

Citera:
Det kan även bli högohmig överledning om gettermaterialet (vid tillverkningen) lägger sig på t.ex. på de
isolerande glimmerskivorna och ger oönskad högohmig ihopkoppling av rörets elektroder.

Det här är också intressant men jag betvivlar inte kvaliteten hos JJ's rör, jag tror snarare att dom gör världens bästa rör det är kanske bara det att man inte kan köra sedvanliga grid-stoppers och/eller screen-motstånd.

Intressant också med din "lagningsmetod" men jag fattade inte så mycket av den :)

MVH/Roger


Upp
 Profil  
 
InläggPostat: 21.00 2017-12-12 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 7637
Ort: Göteborg
soundbrigade skrev:
Det är ju inte det som är felet men ser genast att du ritat fel. Du har ett par 33uF-kondingar efter likriktaren och du har märkt dem 450V. Men de är väl märkta med högre märksppänning, för det är en dödssynd att lägga på en spänning lika med märkspänning. Du måste ha minst 500V på de kondingarna.
Normen är att ligga på max 85-90% av kondingens märkspänning.

Orsaken är att dagens elektrolyter är så tajt tillverkade att sägs de tåla en viss spänning, har tillverkaren inte gjort något för att de ska tåla ett uns mer än den spänning. Tänk om du har 5% variation på nätspänningen, då ligger det plötsligt 470V över kondingen.

Mycket intressant min vän men tyvärr har det inte med saken att göra.

MVH/Roger


Upp
 Profil  
 
InläggPostat: 21.50 2017-12-12 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.44 2006-08-23
Inlägg: 15784
Ort: Vänersborg
Det har inte med ditt problem att göra men kommer ha skapa dig problem i framtiden. :idea:


Upp
 Profil  
 
InläggPostat: 18.06 2017-12-13 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 7637
Ort: Göteborg
Jag kan berätta att jag har haft problem som kan ha att göra med det du säger.

När jag tog fram min andra serie Williamson nån gång i mitten av 90-talet så nyttjade jag 33+33uF/450V.

Samtidigt lyckades jag pricka 450VDC (efter SS FW-bryggan, i den versionen).

Under tio års drift så blev tvungen att byta glättningskondensatorer två eller eventuellt tre gånger ty de hade torkat ur och uppvisade således noll uF, observera dock att vi snackar uttorkning och inte överslag/kortslutning här.

Men jag vet inte, kanske 450VDC arbetsspänning på 450V-kondesatorer gjorde så att dessa kondensatorer torkade ut för helt klart är det som du tidigare sa dvs att nätet faktiskt tillåts variera +10/-20% (har jag fått lära mig från säker källa) dvs spänningen kan bli närmare 500V över kondensatorerna och då kanske tom över avsevärd tid.

MVH/Roger


Upp
 Profil  
 
InläggPostat: 22.50 2017-12-13 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.44 2006-08-23
Inlägg: 15784
Ort: Vänersborg
Och elektrolyter som legat länge oanvända måste formeras, dvs man slår sakta på spänningen så oxidskitet som utgör dielektrikum hinner byggas upp, då det tunnar ut under förvaring.

Komplicerad lösning görs med vridtrafo, enkel med ett STORT (många Ω) motstånd mellan spänningsmatning och konding.


Upp
 Profil  
 
InläggPostat: 23.22 2017-12-13 

Blev medlem: 10.10 2010-01-08
Inlägg: 39
Ort: Stockholmski
En liten reflektion på schemat, kort livslängd på rören och mtp. KT88 datablad - fick inte riktigt ihop det så:

ska man ha närmare 450vdc , via endast 100ohm, på g2 i kt88orna och samtidigt förvänta sig livslängd på rören?

Under drift, hur mycket blir peakspänningen i g2 och anod ?


Upp
 Profil  
 
InläggPostat: 23.30 2017-12-13 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.44 2006-08-23
Inlägg: 15784
Ort: Vänersborg
En snabbkoll på nätet ger att en del kör med 220R på G2, medan några tom har upp till 1K. Sett några UL-kopplingar där man kör G2 direkt till UL-uttagen på trafon.
6550 ska vara oerhört känslig, medan KT88 skulle tåla mer stryk, sades det.


Upp
 Profil  
 
InläggPostat: 23.33 2017-12-13 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 7637
Ort: Göteborg
chriz skrev:
ska man ha närmare 450vdc , via endast 100ohm, på g2 i kt88orna och samtidigt förvänta sig livslängd på rören?

Du kan ha rätt här, jag vet inte.

Dock tror jag faktiskt att det senaste röret gick sönder pga HF-oscillation som kan berott på för litet Rsc och/eller Rg.

MVH/Roger


Upp
 Profil  
 
InläggPostat: 23.37 2017-12-13 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 7637
Ort: Göteborg
soundbrigade skrev:
En snabbkoll på nätet ger att en del kör med 220R på G2, medan några tom har upp till 1K. Sett några UL-kopplingar där man kör G2 direkt till UL-uttagen på trafon.
6550 ska vara oerhört känslig, medan KT88 skulle tåla mer stryk, sades det.

Mycket intressant, verkar ligga i linje med vad jag misstänker dvs att 100 Ohm är för små Rsc.

Jag har kört 6550A i över tio år med Rsc=100 utan problem så den biten stämmer tyvärr inte.

KT88, Rsc=100, 1 år och det kukar ur, det är mycket tydligt.

MVH/Roger


Upp
 Profil  
 
InläggPostat: 23.47 2017-12-13 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 7637
Ort: Göteborg
Fast lite konstigt är det för man mäter ju upp tetroder (utåt sett, som jag kallar dom även om dom egentligen är pentoder) med skärmgaler kopplat DIREKT till anod, det är dom anoddiagram man serveras i datablad.

Så varför blir det plötsligt så märkvärdigt i applikationer/förstärkare att man tar till screen-motstånd (Rsc)?

Jag tror att detta enbart beror på att man vill försöka minimera risken för oscillationer för när man bara sveper ett rör så kanske det liksom inte är så noga.

Vad tror Ni?

MVH/Roger


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 188 inlägg ]  Gå till sida Föregående  1 ... 8, 9, 10, 11, 12, 13  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Google [Bot] och 7 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010