Buggfix Plus
Aktuellt datum och tid: 01.27 2018-08-18

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 21 inlägg ]  Gå till sida 1, 2  Nästa
Författare Meddelande
 Inläggsrubrik: IBM PSU
InläggPostat: 14.44 2018-07-07 
Användarvisningsbild

Blev medlem: 23.05 2010-02-28
Inlägg: 679
Har en gammal IBM PS/2 model 50Z (8550) där tyvärr nätagget (AA13621 / 90X9527) är helt stendött.
Ingen spänning ut alls på någon av linorna (-12V, 12V eller 5V) och ingen indikation på lysdioden.
Har pipmätt alla högspänningsledningar inklusive säkring och strömbrytare, ochg det är inga problem så långt.

Borde finnas någon/några här som mekade med dessa när det begav sig, och kanske har någon några bra tips på standardfel med dessa?
Kanske finns det någon som har en fungerande som kan säljas?

Om inte funderar jag på att bara riva ut allt och sätta dit en ett annat nätagg. Det fins ju ganska mycket plats i lådan, och på så sätt kunna behålla strömbrytare m.m.
Det är en för fin maskin för att inte renoveras upp igen, och jag har både monitor, extern drive och "rätt" tangentbord :)

Det är dessutom Z modellen, med den större ESDI disken. Saknar dock matteprocessor.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 17.37 2018-07-07 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 13136
Ort: Säter
Jag har en PS/2 liggande, det kanske kan vara något?


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 18.03 2018-07-07 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1449
Ort: Skåne
Om du vill kan du skicka ner nätagget till mig, så
reparerar jag upp det till dig till enbart komponentpris.
Är det av intresse kan du PM'a mig.


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 09.20 2018-07-08 
Användarvisningsbild

Blev medlem: 23.05 2010-02-28
Inlägg: 679
säter skrev:
Jag har en PS/2 liggande, det kanske kan vara något?

Kanske det. Vilken model?


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 09.21 2018-07-08 
Användarvisningsbild

Blev medlem: 23.05 2010-02-28
Inlägg: 679
Danny skrev:
Om du vill kan du skicka ner nätagget till mig, så
reparerar jag upp det till dig till enbart komponentpris.
Är det av intresse kan du PM'a mig.


Det var ju vänligt och det är definitivt av intresse. Skickar PM.


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 17.30 2018-07-08 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 13136
Ort: Säter
matsadona skrev:
säter skrev:
Jag har en PS/2 liggande, det kanske kan vara något?

Kanske det. Vilken model?
Nätaggregatet heter "SCHRACK EP071120-E".

PS/2 Type: 8555


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 20.16 2018-07-31 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1449
Ort: Skåne
Nätaggregatet finns nu hos mig. Kom för ett tag sen men
inte på G förrän nu pga begravning.

Nätaggregatet går in i protectläge.
Blev först lite konfunderad över det låga strömuttaget
innan jag såg att det var per pin :)

Bild


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 20.24 2018-07-31 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1449
Ort: Skåne
Spänningarna får visst variera rätt kraftigt enligt spec.

Bild


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 21.03 2018-07-31 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1449
Ort: Skåne
+12V linan är kortsluten.
Likriktar diod kortsluten + lite annat.


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 11.39 2018-08-01 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1449
Ort: Skåne
Likriktardioden är en dubbeldiod FE16C. Ersatte den med MBRF20200C.
C34 var helt avbrott i och hade läckt. Fick även byta en drös läckande dioder.
C27 hade 15ggr för högt ESR.

Bild


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 17.22 2018-08-01 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1449
Ort: Skåne
Har spänning ut nu. Belastningstest återstår.

Bild


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 18.22 2018-08-01 

Blev medlem: 14.59 2006-02-27
Inlägg: 3995
Ort: Tranås (Jönköping)
Sitter här och imponeras! Bra jobbat!


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 10.03 2018-08-02 
Användarvisningsbild

Blev medlem: 12.25 2006-08-06
Inlägg: 9941
Ort: umeå
Ser ut som ett EKG på patienten.

Protte


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 10.25 2018-08-02 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1449
Ort: Skåne
:tumupp: :)


Upp
 Profil  
 
 Inläggsrubrik: Re: IBM PSU
InläggPostat: 10.47 2018-08-02 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1449
Ort: Skåne
Belastning av 5V linan.
Jag använder rätt långa kablar och en kopplingsdosa emellan
så det blir en del spänningsfall.
Fluken mäter direkt vid utgång.

Bild

Bild


Belastning av -12V linan.

Bild


Belastning av +12V linan.

Bild

Bild


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 21 inlägg ]  Gå till sida 1, 2  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: arvidb, MagnusK och 5 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010