Buggfix Plus
Aktuellt datum och tid: 06.12 2018-10-24

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 58 inlägg ]  Gå till sida Föregående  1, 2, 3, 4
Författare Meddelande
InläggPostat: 21.00 2018-07-02 
Tidigare soundbrigade
Användarvisningsbild

Blev medlem: 21.44 2006-08-23
Inlägg: 17791
Ort: opediska institutionen, Brätte
Koppla förbi och ohmmät lindningen INNAN du ev kopplar in den.


Upp
 Profil  
 
InläggPostat: 07.25 2018-07-03 

Blev medlem: 05.08 2009-06-21
Inlägg: 311
Det är en temperatursäkring som löser ut vid 115 grader.


Upp
 Profil  
 
InläggPostat: 16.34 2018-07-03 

Blev medlem: 19.00 2018-05-26
Inlägg: 26
Vad ska jag förvänta mig för ohmvärden?
Tror ni att 3A är för mycket för huvudsäkringen eller ska jag byta ut mot en lägre?


Upp
 Profil  
 
InläggPostat: 15.19 2018-07-07 

Blev medlem: 19.00 2018-05-26
Inlägg: 26
Har mätt trafon med en multimeter nu och fått följande värden.
Primärsidan
230V = 15 Ohm
Sekundärsidan
230V = 50 Ohm
6,3V = 0,2 Ohm
Kanske lite osäkra värden då trådarna verkar ha någon lack eller beläggning på sig
/Sven


Upp
 Profil  
 
InläggPostat: 16.17 2018-07-07 
Användarvisningsbild

Blev medlem: 22.55 2017-12-03
Inlägg: 237
Kan man Ohmmäta en trafo med strömmen inkopplad ? Då vet väl inte instrumentet om strömmen kommer från instrumentet eller trafon ?

Edit : Men det gjorde du nog inte :)


Upp
 Profil  
 
InläggPostat: 17.08 2018-07-07 

Blev medlem: 19.00 2018-05-26
Inlägg: 26
Nej, jag mätte bara resistansen. Voltstyrkorna anger bara vilka lindningar i transformatorn som jag mätt
/Sven


Upp
 Profil  
 
InläggPostat: 18.14 2018-07-07 
Tidigare soundbrigade
Användarvisningsbild

Blev medlem: 21.44 2006-08-23
Inlägg: 17791
Ort: opediska institutionen, Brätte
Resistansmätning gör man bäst utan spänning på objektet ... givetvis. :wink:

Spänningstyrkorna, menar du kanske ... :wink:


Upp
 Profil  
 
InläggPostat: 08.46 2018-07-08 

Blev medlem: 19.00 2018-05-26
Inlägg: 26
Ja det var nog det jag menade :D
Nu ska jag koppla in trafon i alla fall och se om det kommer några spänningsstyrkor på sekundären :wink:
/Sven


Upp
 Profil  
 
InläggPostat: 09.24 2018-07-08 

Blev medlem: 19.00 2018-05-26
Inlägg: 26
Testade att koppla in trafon men det rök och knastrade i den så det är väl bara att skicka den på tippen. :(


Upp
 Profil  
 
InläggPostat: 13.09 2018-07-08 

Blev medlem: 19.00 2018-05-26
Inlägg: 26
Provade den nya trafon TRA200 och får 250V istället för 230V samt 7,5V istället för 6,3 på sekundärsidan. Är dessa värden okej eller behöver jag åtgärda något innan jag kopplar den till förstärkaren?
/Sven


Upp
 Profil  
 
InläggPostat: 13.47 2018-07-08 
Tidigare soundbrigade
Användarvisningsbild

Blev medlem: 21.44 2006-08-23
Inlägg: 17791
Ort: opediska institutionen, Brätte
Det är väl obelastat och när du lastar på lär ju spänningarna sjunka. En rörförstärkare klarar ju en del del spänningsvariation uppåt och neråt.


Upp
 Profil  
 
InläggPostat: 21.08 2018-07-08 

Blev medlem: 19.00 2018-05-26
Inlägg: 26
:tumupp:
Då blir det spännande i morgon och se om jag får liv i lådan eller om jag smält något annat.


Upp
 Profil  
 
InläggPostat: 22.08 2018-07-12 

Blev medlem: 19.00 2018-05-26
Inlägg: 26
Nu har jag kört igång förstärkaren och den fungerar perfekt. Ett irriterande brum försvann på köpet.
Tack för all hjälp och tips som jag fått här på forumet.
Återkommer säkert med nya problem nu när jag fått blodad tand :)


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 58 inlägg ]  Gå till sida Föregående  1, 2, 3, 4

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Bing [Bot], LeCanard, snigelen och 10 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010