Electrokit Buggfix Plus
Aktuellt datum och tid: 04.07 2018-10-18

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 8 inlägg ] 
Författare Meddelande
InläggPostat: 11.23 2017-12-28 

Blev medlem: 10.54 2017-12-28
Inlägg: 3
hej
har ett stort bekymmer med min migatronic PI 200 tigsvets.


Svetsen har jag ägt i ca 2år och har endast använt den i garaget på hobbynivå. När jag köpte den hade den gått ytterst lite som en demo så totalt sett så har svetsen gått väldigt lite fastän den har ett antal år på nacken.

Till problemet med svetsen då. En dag började att varna för "Nätfel". Enligt handboken så varnar maskinen för nätfel när citat "Nätfelsindikatorn lyser, om nätspänningen är mer
än 15% lägre än den beräknade spänningen."



Jag började med att prova svetsen i andra uttag utan framgång. Öppnade även upp den för att visuellt se om det var något jag direkt kunde se somkunde vara trasigt men allt såg okej ut. Så jag skickade iväg svetsen till min närmaste migatronicrep 16 mil från jag.

Väl där så har han mätat upp svetsen med inga felaktiga mätvärden. Så h an kontaktade migatronic danmark och fick svar därifrån att huvudkortet är kaputt. Det skulle kosta 6500+ arbete 2000 + frakt. Priserna exklusive moms så i runda slängar 12000spänn då jag förstog det som att svetsen var tvungen att skickas till danmark för att kunna repareras. Helt otroligt nog så har jag en bekant som också har en exakt likadan svets som också havererat, dock så lät det som det var något annat den blev reparerad för men kostade där också runt 12000kr samt också blev skickad till danmark för rep. Såg också i nån tråd på ett engelskt forum där en likadan svets hade skickats till danmark från england för huvudkortsbyte.



Så min undran är det så otroligt komplext dessa grejjer så att det är det enda sättet att få igång svetsen igen är att pynta ca 12000?
Ska det verkligen inte gå att få den lagad i sverige på något vis för billigare pengar?

Som vanligt så finns det ganska lite info om trasiga migatronic PI200 eller något elchema att få tag i


Upp
 Profil  
 
InläggPostat: 11.47 2017-12-28 

Blev medlem: 16.00 2014-10-08
Inlägg: 1530
Ort: Sörmland
Men du kan lägga upp några bra bilder på kretskortet här direkt på forumet
inte via några länkar, så får vi se vart vi landar.


Upp
 Profil  
 
InläggPostat: 11.50 2017-12-28 

Blev medlem: 10.54 2017-12-28
Inlägg: 3
svetsen är fortfarande kvar hos min reparatör som vill veta hur jag vill ha det så jag kan tyvärr inte lägga upp några bilder ännu.


Upp
 Profil  
 
InläggPostat: 11.53 2017-12-28 

Blev medlem: 10.11 2007-03-19
Inlägg: 4863
Ort: Ronneby
Jag tror inte det är så mycket som servas på komponentnivå hos återförsäljare/generalagenter/tillverkare. Halva nypriset för att reparera den svider ju men utan att veta hur den är konstruerad så kan man anta att det mesta sitter på huvudkortet.

Angående det specifika felet, visar den felkoden direkt när du spänningsätter maskinen eller först när du börjar svetsa med den? Har du kontrollerat anslutningskabeln, stickproppen och anslutningarna i maskinen?

Om återförsäljaren mätt upp den faktiska spänningen i maskinen och konstaterat att den är korrekt även när maskinen säger att så inte är fallet kan man ju gissa att det är nått fel på övervakningskretsen för spänningen. Är den konstruerad i form av simpel spänningsdelare över mellanledsspänningen kanske ett eller flera av motstånden gått varma och ändrat värde.

Med lite kunskap och mycket vilja/motivation så går det såklart att laga. Ett schema hade ju underlättat avsevärt. Det är höga och farliga spänningar på primärsidan i sådana här maskiner så ta det varligt om du ger dig in i den på egen hand.


Upp
 Profil  
 
InläggPostat: 12.00 2017-12-28 

Blev medlem: 10.54 2017-12-28
Inlägg: 3
den visar felet direkt jag sätter igång maskinen. Felsöka kabeln gjorde jag bara på en ganska låg nivå att den var hel genom att ohmtesta den ända in till anslutningsplintarna inne i svetsen.

Jag med min kunskap inom ämnet är rätt så lågt då jag kan bilel men inte direkt så mycket mer. Så några speciella mätinstrument har jag inte då förutom en mulimeter


Upp
 Profil  
 
InläggPostat: 15.03 2017-12-28 

Blev medlem: 15.42 2006-08-31
Inlägg: 4827
Ort: Jamtland
H.O skrev:
Jag tror inte det är så mycket som servas på komponentnivå hos återförsäljare/generalagenter/tillverkare. Halva nypriset för att reparera den svider ju men utan att veta hur den är konstruerad så kan man anta att det mesta sitter på huvudkortet.

Angående det specifika felet, visar den felkoden direkt när du spänningsätter maskinen eller först när du börjar svetsa med den? Har du kontrollerat anslutningskabeln, stickproppen och anslutningarna i maskinen?

Om återförsäljaren mätt upp den faktiska spänningen i maskinen och konstaterat att den är korrekt även när maskinen säger att så inte är fallet kan man ju gissa att det är nått fel på övervakningskretsen för spänningen. Är den konstruerad i form av simpel spänningsdelare över mellanledsspänningen kanske ett eller flera av motstånden gått varma och ändrat värde.

Med lite kunskap och mycket vilja/motivation så går det såklart att laga. Ett schema hade ju underlättat avsevärt. Det är höga och farliga spänningar på primärsidan i sådana här maskiner så ta det varligt om du ger dig in i den på egen hand.


Eller också har de en kapacitiv spänningsdelare. Brukar inte vara unikt att de klappar ihop.


Upp
 Profil  
 
InläggPostat: 15.51 2017-12-28 
Användarvisningsbild

Blev medlem: 13.09 2007-06-29
Inlägg: 1337
Ort: Sköldinge
Min erfarenhet av migatronic är att man ska hålla sig långt borta från dom, den tig-svets som köptes av företaget jag jobbade på var ständigt trasig och byttes det ena och det andra på. Min första mig-svets som jag köpte innan var också ett migatronic-helvete som konstant la av och jag vet fler som har samma erfarenhet av migatronic. Nu har jag en asgammal Hobart-mig som bara funkar och inte är den stöldbegärlig heller då det fordras truck för att få upp den på ett släp.


Upp
 Profil  
 
InläggPostat: 15.59 2017-12-28 

Blev medlem: 10.11 2007-03-19
Inlägg: 4863
Ort: Ronneby
> Eller också har de en kapacitiv spänningsdelare. Brukar inte vara unikt att de klappar ihop.

Ah, mycket möjligt :tumupp:
Utan schema eller detaljerade bilder och reverse engineering kan vi tyvärr inte göra mer än att spekulera.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 8 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010