Buggfix Plus
Aktuellt datum och tid: 07.40 2018-10-20

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 8 inlägg ] 
Författare Meddelande
InläggPostat: 12.04 2017-12-24 

Blev medlem: 13.24 2015-02-16
Inlägg: 32
Hej allihopa. Har två paralellkopplade batterier https://www.batteriexpressen.se/product ... ory_id=243.
Har anslutit laddningen från vindsnurra och solceller till rundpolerna. Det är dock trångt där, så jag undrar om det går att koppla laddningen till M8-skruvkontakterna ?
På en liten gul lapp på batteriet står det information som får mig osäker : spring clips, like crocodile clips, can not be used to connect to the screw post for charging.
Gäller det all form av laddning som ansluts till M8 ?


Upp
 Profil  
 
InläggPostat: 12.06 2017-12-24 
Användarvisningsbild

Blev medlem: 14.52 2005-01-10
Inlägg: 23137
Ort: Kristinehamn
Det betyder att klena klämmor inte duger för att koppla laddningen på. Riktig inkoppling på M8 är OK.


Upp
 Profil  
 
InläggPostat: 21.17 2017-12-26 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.11 2009-02-11
Inlägg: 682
Ort: Stockholm
Citera:
spring clips, like crocodile clips, can not be used to connect to the screw post for charging.

Jag tolkar texten som att du inte kan använda klämmor till skruvanslutningarna.
Kan inte stämmer dock inte, men det är inte så det bör göras.
Generellt är det inte så konstigt, strömmen är inte tänkt att gå genom skruven, utan genom kontakten som uppstår mellan en ringkabelsko och batteripolen när du skruvar fast M8 muttern.


Upp
 Profil  
 
InläggPostat: 06.54 2018-01-01 

Blev medlem: 13.24 2015-02-16
Inlägg: 32
Tack för svaren. När jag kopplade in kablarna med ringkabelsko på respektive pol på de paralellkopplade batterierna, så rök den inbyggda säkringen i laddningsregulatorn. Har som sig bör en säkring på pluskabeln (40 A).Den säkringen gick också, men det verkar inte som de bröts samtidigt. Polariteten var rätt, dvs. minuskabeln satt på minuspol på ena batteriet och vice versa. Kan det ha varit fukt inblandat ?
Bör nämnas att jag satte kablarna från regulatorn på de poler som enbart hade paralellkopplingskabeln och inga strömavtagare. Eftersom batterierna är paralellkopplade borde det väl inte spela någon roll hur jag sätter laddkablarna, så länge polariteten är rätt och + och - sitter på varsitt batteri ?
När jag satte kablarna på de poler som hade många strömavtagare så fungerade allt som det skulle.


Upp
 Profil  
 
InläggPostat: 09.29 2018-01-01 
Co Admin
Användarvisningsbild

Blev medlem: 16.04 2006-04-16
Inlägg: 8954
Det är lite svårt att förstå exakt hur du kopplat från texten.

Lite bilder eller en skiss skulle hjälpa.


Upp
 Profil  
 
InläggPostat: 10.51 2018-01-01 

Blev medlem: 05.08 2009-06-21
Inlägg: 311
En bild säger mer än 1000 ord

+ & - på var sitt batteri ?
strömavtagare ?
vart sitter 40A säkringen?


Upp
 Profil  
 
InläggPostat: 22.52 2018-01-05 

Blev medlem: 13.24 2015-02-16
Inlägg: 32
Bilaga:
PICT2173.JPG


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 01.22 2018-01-06 
Co Admin
Användarvisningsbild

Blev medlem: 16.04 2006-04-16
Inlägg: 8954
Ja det ska fungera, du måste givetvis sätta minus till vänster på bilden vid den svarta kabeln och plus till höger vid den röda kabeln.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 8 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 11 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010