Electrokit Buggfix Plus
Aktuellt datum och tid: 08.31 2018-07-21

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 27 inlägg ]  Gå till sida 1, 2  Nästa
Författare Meddelande
InläggPostat: 08.58 2017-12-14 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 4472
Ort: Skogen mellan Uppsala-Gävle
Hej!

Felsöker på en förstärkare som en god vän håller väldigt kär. Det är en 70-tals Technics SU-8600 som en dag gav upp.
Det har varit en person och meckat i den tidigare, men som inte löste problemet. Det enda jag ser tecken på är att original-likriktaren har brunnit rejält, en ledningsbana (röd markering innan likriktaren) har brunnit av, samt att en del andra banor har gått varma (röd markering).

För att kunna fortsätta så behöver jag spänningssätta maskineriet men är lite skitnödig då han är väldigt rädd om förstärkaren och jag vill inte orsaka mer problem.
Finns det något vettigare sätt än en typ 40W-lampa i serie? Vad tror ni en sån här förstärkare kan dra i ren tomgångsström?

Bifogat en överblicksbild och ett "klipp-o-klistrat schema"

Bilaga:
SU-8600_overview.jpg

Bilaga:
SU-8600_schematic.jpg


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 10.32 2017-12-14 
Användarvisningsbild

Blev medlem: 22.45 2011-02-14
Inlägg: 2058
Ort: Lund
Jag hade först kollat alla komponenter som kan misstänkas dra overkligt hög ström från nätdelen och bytt ut
dessa innan jag hade startat den med låg spänning.
Nätdel och LF-slutsteg är ju en misstänkta kandidater i sådana här fall.


Senast redigerad av SM7CZR 23.59 2017-12-16, redigerad totalt 1 gång.

Upp
 Profil  
 
InläggPostat: 12.11 2017-12-14 
Användarvisningsbild

Blev medlem: 14.52 2005-01-10
Inlägg: 22941
Ort: Kristinehamn
Jag hade separerat nätdelen från resten av kretsloppet först. Det ser omedelbart rimligt enkelt ut: 4 ledningar/byglar som kan lyftas.

Sedan hade jag testat med en glödlampa i serie med 230V och mätt lite.
Är allt OK där hade jag låtit glödlampan sitta kvar på 230V och stegat in lite i kretsloppet.

Det bästa i det fall hade varit att ha en vario-transformator för att smyga igång något men om man ersätter de byglingar man lyfte med glödlampor kan man nog klara sig utan att för mycket av den magiska röken släpper ut.

Sedan borde man få en ganska klar indikation av var det finns en överbelastning och gå vidare den vägen.

Men omedelbart: krafttransistorer som är kopplat direkt till likriktaren är seriösa kandidater till misstankar.


Upp
 Profil  
 
InläggPostat: 12.15 2017-12-14 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 4472
Ort: Skogen mellan Uppsala-Gävle
Förstår jag schemat rätt så om likriktaren small så rejält så bör det vara den oreglerade ±48-matningen som är i fokus. Den reglerande kretsen tycks matas med AC direkt från trafon.
Det är i alla fall så jag tänkt :)

Samtliga transistorer och dioder testade i slutsteget och även trissorna i den reglerande matningen verkar vara ok.

Håller med om effekttrissorna där Icecap. Ska mäta en gång till för att verkligen vara säker.

EDIT: Får ta mig tid och demontera trissorna. Det går inte få en pålitlig mätning när dom är monterade. Återkommer.


Upp
 Profil  
 
InläggPostat: 13.03 2017-12-14 

Blev medlem: 16.00 2014-10-08
Inlägg: 1443
Ort: Sörmland
När laminatet ser ut på detta vis så är det eller har varit tvärkortis någonstans.
Så du behöver inte lossa på effektarna. Om dom inte är kortis då har det med största
sannolikhet likriktar bryggan som är orsaken. Jag skulle kolla även stora lytarna efter
bryggan. För mycket rippel kan få konsekvenser också.


Upp
 Profil  
 
InläggPostat: 00.10 2017-12-15 
Användarvisningsbild

Blev medlem: 22.31 2004-01-30
Inlägg: 918
Ort: Uppsala, Sweden
Behöver du en vario-trafo (letar efter ett annat ord, men hittar det inte) för 230V, finns det en fin nära dig
:D


Upp
 Profil  
 
InläggPostat: 09.54 2017-12-15 
Användarvisningsbild

Blev medlem: 16.34 2004-09-06
Inlägg: 21701
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Letar du efter ordet *vridtransformator*?


Upp
 Profil  
 
InläggPostat: 10.21 2017-12-15 
Moderator
Användarvisningsbild

Blev medlem: 21.44 2007-02-23
Inlägg: 4025
Ort: Åkarp / Uppsala
:tumupp: tecno

Och då kommer jag med min vanliga varning för att de allra flesta vridtrafos är sparkopplade och att allt efter dem skall betraktas som direkt kopplat till nätet.

Jag vet att ni vet, men nätspänning är farligt.


Upp
 Profil  
 
InläggPostat: 10.27 2017-12-15 
Användarvisningsbild

Blev medlem: 16.34 2004-09-06
Inlägg: 21701
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Men det löser man väl med en isoleringstransformator emellan?


Upp
 Profil  
 
InläggPostat: 10.29 2017-12-15 
Moderator
Användarvisningsbild

Blev medlem: 21.44 2007-02-23
Inlägg: 4025
Ort: Åkarp / Uppsala
Definitivt, men då gäller det att man har en.


Upp
 Profil  
 
InläggPostat: 11.09 2017-12-15 
Användarvisningsbild

Blev medlem: 22.45 2011-02-14
Inlägg: 2058
Ort: Lund
Förstärkaren har nättransformator. :wink:


Upp
 Profil  
 
InläggPostat: 11.14 2017-12-15 
Användarvisningsbild

Blev medlem: 16.34 2004-09-06
Inlägg: 21701
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Javisst men på vilket sätt hjälper det att isolera en vridtrafo från nätet?


Upp
 Profil  
 
InläggPostat: 11.27 2017-12-15 
Moderator
Användarvisningsbild

Blev medlem: 21.44 2007-02-23
Inlägg: 4025
Ort: Åkarp / Uppsala
Jag tänkte fel (som vanligt) och var fast i gamla tiders allströmsapparater. Så går det när man har snabbare fingrar än huvud.


Upp
 Profil  
 
InläggPostat: 12.45 2017-12-15 
Användarvisningsbild

Blev medlem: 22.31 2004-01-30
Inlägg: 918
Ort: Uppsala, Sweden
Tack Tecno, helt korrekt.


Upp
 Profil  
 
InläggPostat: 22.53 2017-12-15 

Blev medlem: 19.53 2017-06-30
Inlägg: 12
På fotot över förstärkaren ser det ut som om likriktaren är bytt och är kopplad till kretskortet med trådar. Troligen har den blivit felmonterad. Har reparerat många förstärkare i mitt yrke, och aldrig har jag varit med om att folien brunnit i nån nätdel. Säkringen på primären borde brinna av innan nåt sånt händer. Att det brunnit vid C414 är svårt att förstå, liksom att R509 är skadad. Att ledningen mellan jordarna på slutstegen är skadad beror troligen också på att likriktarbryggan är felmonterad. Att felsöka med en seriekopplad glödlampa är ett lämpligt sätt att felsöka på, om man inte har tillgång till en variac (vridtrafo). Men ohmmätning fungerar också bra. Mät över dom stora elektrolyterna i nätdelen, efter en liten stund skall det visa flera hundra ohm. Eller om man har diodmätning på mätinstrumentet, mer än ca 0,5 volt (500 mV), blir olika resultat beroende på hur man vänder mätpinnarna, om allt är OK Likaså mäter man mellan höljet på transistorerna (kollektorn) som sitter på kylflänsarna, till dom två andra anslutningarna. Bör visa avbrott, eller om man har diodmätning på mätinstrumentet, mer än ca 0,5 volt. Lägre värde än dessa visar på kortslutning någonstans. Börja isåfall med att lossa likriktaren, den fyrkantiga klumpen hitom dom två elektrolytkondensatorerna. Kvarstår kortslutningen är transistorerna på kylflänsen suspekta.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 27 inlägg ]  Gå till sida 1, 2  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Google [Bot] och 17 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010