Buggfix Plus
Aktuellt datum och tid: 10.34 2018-01-24

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 25 inlägg ]  Gå till sida 1, 2  Nästa
Författare Meddelande
InläggPostat: 21.38 2017-10-22 
Användarvisningsbild

Blev medlem: 11.56 2004-05-08
Inlägg: 2309
Ort: Stockholm
Bilaga:
SAM_1464.jpg

Min förstärkare har haft ett "surrande" ljud i bakgrunden ett bra tag nu, alltså ett ljud vars volym inte påverkas av volymkontrollen och som bara hörs/stör i tysta partier. Dessutom har reglagen börjat glappa. Så det var dags att plocka isär den och se om den hade några uppenbara problem. Dammig var den i alla fall! Detta är efter dammsugning av det värsta (klicka på bilden för högupplöst version - kondensatorn vid de två övre U-formade kylflänsarna ser ut att ha nåt klet på sig, och det har den också, men det är lim):
Bilaga:
SAM_1467.jpg


Detta gömde sig under högtalarterminalernas kretskort. Någon som kan utläsa värdet på dessa? :) (Jag är färgblind så kan inte läsa värdena ens på sprillans nya resistorer. :roll: ) Yay, servicemanual finns ju på nätet; dessa (R413, R414, R423, R424) är på 6.8 kΩ. Någon som kan tyda vad dessa gör i kretsen? Finns på sida 7 (pp 9) i servicemanualen, nedre schemat, i "fyrkanten" i vänster kant. Borde funka att byta till metallfilmsmotstånd 0,6 W (listade som 0,25 W i servicemanualen)?
Bilaga:
SAM_1469.jpg


Och här har det också varit varmt uppenbarligen (men bara på ena kanalen). Undrar varför? Är det läge att kolla tomgångsströmmen?
Bilaga:
SAM_1467-detail1.jpg


Förutom dammsugningen så tvättade jag bort en del flussrester från lödsidan, särskilt runt effekttransistorerna. Sen skruvade jag ihop den igen, och vet ni vad, brummet/surret är borta! :humm: :whoho:

Är PRF 6-68 bra som kontaktspray? Det finns modeller med och utan olja o.s.v. - vad bör man använda till reglagen på en förstärkare? :humm:


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 22.42 2017-10-22 

Blev medlem: 16.00 2014-10-08
Inlägg: 1199
Ort: Sörmland
Jag använder alltid spray utan olja till potentiometrar. Oljan har en jäkla
förmåga att göra kålbanan kletig,och då skrapar det ännu mer.
När det gäller komponenter så skulle ja byta dom två lytarna som är närmast
dom två U formade kylflänsar. Där går det ganska varmt och det gillar inte lytarn.
När det gäller motstånden så är det nog ingen fara med dom.
Ett frågetecken är lyten C432 så tycker jag att den ser lite bylig ut,eller är det
synvilla ?


Upp
 Profil  
 
InläggPostat: 23.09 2017-10-22 
Användarvisningsbild

Blev medlem: 11.56 2004-05-08
Inlägg: 2309
Ort: Stockholm
Jag tittade också lite extra på C432, men jag tror att det är en synvilla orsakad av den böjda "stämplingen" och hur ljuset faller. Samma sak med C455 (vid de nedre kylflänsarna). De såg inte bulliga ut när jag tittade från sidan. Men jag kanske får ta en titt på dem igen när jag rengör reglagen.

Hmm, byta de två lytarna, är det bara en försiktighetsåtgärd eller tror du att de kan ha något att göra med överhettningen?


Upp
 Profil  
 
InläggPostat: 23.26 2017-10-22 

Blev medlem: 16.00 2014-10-08
Inlägg: 1199
Ort: Sörmland
Överhettning? knappast. Alla lytar som blir utsatta för konstant värme längre tid
tappar kapacitansen och till slut är det inte mycket kvar. Det i sin tur kan påverka
vissa funktioner, bland annat uppkomsten av brum.


Upp
 Profil  
 
InläggPostat: 00.04 2017-10-23 
Användarvisningsbild

Blev medlem: 11.56 2004-05-08
Inlägg: 2309
Ort: Stockholm
Kretskortet är ju svart runt VR401 (sista bilden), så något slags överhettning har väl skett där. Frågan är varför.

Och brummet försvann ju som sagt efter rengöringen så då undrar jag om det fortfarande är vits att byta kondingarna. Men visst, de lär ju sitta där av en anledning och du har säkert rätt i att de inte är på topp längre. :)


Upp
 Profil  
 
InläggPostat: 00.33 2017-10-23 

Blev medlem: 16.00 2014-10-08
Inlägg: 1199
Ort: Sörmland
Alla små transistorer mitt på kortet arbetar med ganska hög värme tydligen
och det är nog konstruktionen som är sådan. Däremot så skulle det inte skada
med omlödning av dom komponenter som är utsatta där laminatet är svart.


Upp
 Profil  
 
InläggPostat: 11.31 2017-10-23 
Användarvisningsbild

Blev medlem: 11.56 2004-05-08
Inlägg: 2309
Ort: Stockholm
Ah, det är transistorerna. Ok, får kolla lödningarna på dom noga. Tackar!

Detta med kontaktspray visade sig vara ganska svårt. :roll:

I USA verkar Caig DeoxIt D5 vara den spray som alla älskar att använda. Någon hade dock erfarenheten att den får raka pot:ar att kännas skrapiga, d.v.s. mer smörjning kanske behövs på sådana? Sen är den svår att få tag på i EU verkar det som.

Cramolin ContaClean ska vara den europeiska motsvarigheten till Deoxit D5. Men denna lämnar en "oily residue" enligt tillverkaren. Så frågan är hur lik den är Deoxit D5?

En annan populär produkt verkar vara Kontakt Chemie Kontakt 60. Review från Amazon: "I have used this stuff since the 1970's, it rocks. Great for getting rid of that scratchy noise that volume pots develop from carbon dust. Any audio contact will benefit, jacks, switches. One little tin lasts for ages." Men någon på EEVBlog säger att den är för aggressiv för att använda på kolbanepotentiometrar. Dessutom dyr frakt från tillverkarens shop.

AG Termopasty KONTAKT PR är en spray som ska vara till just för potentiometrar (PR = potentiometer regeneration), finns att köpa från tme.eu till rimligt pris. Databladet säger "contains a special lubricant for correct slippage". Den enda kommentaren jag hittar om denna är att den funkar bra (EEVBlog).

De har även en KONTAKT S för rengöring av brytare och kontakter.

Hmm, kanske får bli KONTAKT PR + KONTAKT S från tme.eu? :humm:


Upp
 Profil  
 
InläggPostat: 11.57 2017-10-23 
Användarvisningsbild

Blev medlem: 12.01 2006-02-24
Inlägg: 18932
Ort: Norr om Sthlm
Kontakt 60 såldes i alla flal tidigare på clas ohlson

Tyvärr sysslar dom ju med att systematiskt sluta med allt bra för att istället ta in mer kinesiskt skräp som man inte vill ha så dom har väl troligen slutat med den..


Upp
 Profil  
 
InläggPostat: 12.44 2017-10-23 

Blev medlem: 18.03 2007-09-13
Inlägg: 822
Ort: sverige
De där fyra motstånden ingår i kretsen "low level".Alltså en knapp som drar ner ingångsnivån med -20dB.Ett s.k "telefonen ringer".
En rätt onödig grej tycker åtminstone jag.
Till min fasa ser jag att schemat som cirkulerar på nätet har alldeles för dålig upplösning,så får jag då rekommendera herrarna att använda sig av schemat till Audio Pro A101 i stället!
https://www.manualslib.com/download/102 ... -Bass.html
http://www.cieri.net/Documenti/Schemi/A ... 20A101.pdf


Upp
 Profil  
 
InläggPostat: 16.43 2017-10-23 
Användarvisningsbild

Blev medlem: 11.56 2004-05-08
Inlägg: 2309
Ort: Stockholm
Ja, jag håller med om att Clas Ohlson blir allt mer värdelösa. Ingen KONTAKT 60 där inte.

Ah, low level! Haha, Audio Pro A101-klonen var en nyhet för mig! Kretskortet, iaf "huvudkortet", har dock lite annan layout i den servicemanualen. Vet inte om komponenterna skiljer också. (Lite "lustigt" är att C455 & C456, elektrolyterna som breflabb pratade om ovan, är listade som 0,1 µF ceramic i servicemanualen för NAD 3240PE... men de fick iaf spänningen rätt!)

Edit: Har beställt en "Transistor tester/ESR & LCR meter" för att kolla hur kondingarna mår nu iaf.


Upp
 Profil  
 
InläggPostat: 14.57 2017-10-28 
Användarvisningsbild

Blev medlem: 11.56 2004-05-08
Inlägg: 2309
Ort: Stockholm
breflabb skrev:
Däremot så skulle det inte skada med omlödning av dom komponenter som är utsatta där laminatet är svart.

Tack för ett bra tips! Jag tog en titt på lödningarna häromdagen och de var inte särskilt vackra. De som var allra värst var de på de överhettade motstånden.

Alla lödningar som såg det minsta tveksamma ut är nu blanka och fina igen, och så blev jag tvungen att byta ut motstånden för att kunna löda om dem eftersom benen var så ärgade att tennet inte ville fästa ens med extra flussmedel. Dessa skulle ju vara 6k8 enligt servicemanualen men låg på 8k2, 9k0, 9k1 och 9k1. Jag bytte dem till 8k2 eftersom jag hade många sådana liggandes.


Upp
 Profil  
 
InläggPostat: 19.23 2017-10-28 

Blev medlem: 16.00 2014-10-08
Inlägg: 1199
Ort: Sörmland
Så nu funkar det ?


Upp
 Profil  
 
InläggPostat: 18.56 2017-10-29 
Användarvisningsbild

Blev medlem: 11.56 2004-05-08
Inlägg: 2309
Ort: Stockholm
Surrandet i bakgrunden är borta, men det är ju fortfarande "skrap" i reglagen (får återkomma om det när jag har testat kontaktsprayen).

Sedan är det fortfarande ett surrande ljud under någon sekund när förstärkaren startar upp och några sekunder efter att man har slagit av den. Jag antar att det är något slags mute-krets som går igång då för att man inte ska höra "thump" och diverse andra ljud vid på- och avslag? Mystiskt faktiskt att det surrar när man har slagit av förstärkaren; det kan ju inte vara nätbrum då eftersom strömbrytaren bryter nätanslutningen till trafon.


Upp
 Profil  
 
InläggPostat: 10.10 2017-10-31 

Blev medlem: 16.00 2014-10-08
Inlägg: 1199
Ort: Sörmland
Det tar en stund tills yrladdningen är klar för dom stora lytarna i nätdelen


Upp
 Profil  
 
InläggPostat: 00.55 2018-01-04 
Användarvisningsbild

Blev medlem: 11.56 2004-05-08
Inlägg: 2309
Ort: Stockholm
breflabb: Men vad kan det vara som gör att det brummar lite i högtalarna medan mutekretsen aktiveras? (Händer både vid på- och avslag, men mest vid påslag.)


Nåväl, fick lite mer gjort på denna idag:

Monterade loss kortet med Tape Monitor-switchen (längst till vänster) som har varit den knapp som har glappat mest, samt ljud- och balanskontroll (längst till höger):
Bilaga:
SAM_1544_switch_card.jpg


Jag hittade inga lämpliga öppningar att spreja rengöringssprej i så jag bände isär metalldelen som höll ihop switchen och monterade isär den. Lite smutsig var den (och kolla oxideringen på benen!):
Bilaga:
SAM_1541_dirty_switch.jpg


Ett bladmått och en kimwipe med isopropylalkohol fick göra tjänst för att rengöra den lilla metallklämman:
Bilaga:
SAM_1543_clip.jpg


Likadan behandling fick "low level" och "loudness"-knapparna på samma kort. Switcharna var lite knepiga att montera ihop igen, men jag tror att det gick bra till slut. Jag passade även på att spreja "Kontakt S" och lite "Kontakt PR" i volym- och balanspotarna. Särskilt balanspoten har skrapat och t.o.m. glappat en del.

Resultatet direkt efteråt = helt perfekt, inget skrap och inget glapp! Håller det nu bara i sig i 15 år till så var det klart värt besväret. :)

Hade tyvärr inte tid att byta kondensatorer idag...


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 25 inlägg ]  Gå till sida 1, 2  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Bing [Bot], JohnGalt och 24 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010