Buggfix Plus
Aktuellt datum och tid: 18.05 2017-09-25

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 6 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Whirpool spisfläkt
InläggPostat: 10.41 2017-08-31 

Blev medlem: 19.12 2016-10-11
Inlägg: 5
Whirpool spisfläkt från Ikea som inte startar på någon hastighet samt att lamporna inte fungerar heller. Spänningsmatning till kretskort (se bifogad bild) fungerar. Start/stoppknapparna verkar fungera. Söker idéer om vad som kan vara fel. Tack på förhand!

Bilaga:
IMG_3648.JPG


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Whirpool spisfläkt
InläggPostat: 11.03 2017-08-31 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 3831
Ort: Skogen mellan Uppsala-Gävle
Hur menar du att start/stopp-knapparna fungerar?
Är säkringen hel?


Upp
 Profil  
 
 Inläggsrubrik: Re: Whirpool spisfläkt
InläggPostat: 15.10 2017-08-31 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1276
Ort: Skåne
Har du någon spänning efter likriktaren?


Upp
 Profil  
 
 Inläggsrubrik: Re: Whirpool spisfläkt
InläggPostat: 08.31 2017-09-04 

Blev medlem: 19.12 2016-10-11
Inlägg: 5
Jag har mätt att start/stopp-knapparna sluter kretsen.

En annat fenomen som jag upptäckte nu är att om jag låter fläkten vara några timmar och därefter försäker att starta så funkar den i typ 1 sek. D.v.s. strömbrytarn slår då till och fläkten börjar att gå men stannar direkt.

Ska kolla likriktaren. Återkommer.


Upp
 Profil  
 
 Inläggsrubrik: Re: Whirpool spisfläkt
InläggPostat: 18.38 2017-09-04 

Blev medlem: 19.12 2016-10-11
Inlägg: 5
Jag har ingen spänning efter likriktaren (grön i bild).


Upp
 Profil  
 
 Inläggsrubrik: Re: Whirpool spisfläkt
InläggPostat: 23.25 2017-09-07 

Blev medlem: 16.00 2014-10-08
Inlägg: 1018
Ort: Sörmland
Grön i bild är en likriktare skriver du: Men det kan det inte vara. Jag tror att det är en
liten transformator,men bilden blir ganska suddig när det förstoras så man ser inte
vad som står. Vita skylten visar heller inte vad det är för modell. WU105 som det står
på skylten är en transformator 11,5-12V-AC


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 6 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Bing [Bot], Halvorsen, larsolsson, stenfors, Sune, TOC, Wirewrap och 27 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010