Buggfix Plus
Aktuellt datum och tid: 18.28 2018-12-18

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 129 inlägg ]  Gå till sida 1, 2, 3, 4, 5 ... 9  Nästa
Författare Meddelande
InläggPostat: 12.59 2012-08-18 

Blev medlem: 12.31 2012-08-18
Inlägg: 5
Hej

Jag har en köksfläkt som small och dog. Electrolux eft 60405

Mätte en SMD säkring på kortet och den visade sig vara trasig. Bytte ut den och fläkten fungerar igen sånär som på att hastighet nr 2 (av 3) inte fungerar. Nån som kan klura ut vad det kan vara som är trasigt? Förmodligen samma sak som gjorde att säkringen löste ut antar jag.

Bilaga:
IMG_0850.JPG


Bilaga:
IMG_0849.JPG


Bilaga:
IMG_0848.JPG


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 13.32 2012-08-18 
EF Sponsor
Användarvisningsbild

Blev medlem: 09.01 2007-03-09
Inlägg: 5866
Ort: Borlänge
Jag kan se att ditt kort ser lite annorlunda mot mitt kort. Jag har nämligen precis nyligen fått igång min silent tech fläkt. På denna funkade det inte att få igång steg 2 och 3, det bara blinkade till när man tryckte. Det berodde på att glättrings-kondensatorn var bullig och hade gett upp. Efter byte så vart det bra, innan byte så gick matningspänningen ner 6 volt när man tryckte igång steg 1 på fläkten, efter byte av kondesator så var spänningen stabil oavsett steg.
Prova att koppla in den och mät manöverspänningen, den borde ligga på runt 16 volt, om din fläkt är lika min.
Jag kan se att de har satt dit nån µc i ditt kort. I min så använde dom en 4015 för att få till stegningen, mycket enklare kan man tycka.

Välkommen till forumet föresten.


Upp
 Profil  
 
InläggPostat: 14.11 2012-08-18 
EF Sponsor
Användarvisningsbild

Blev medlem: 09.01 2007-03-09
Inlägg: 5866
Ort: Borlänge
Bilaga:
IMG_0849.JPG


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 14.29 2012-08-18 

Blev medlem: 12.31 2012-08-18
Inlägg: 5
Kanon, mäter den imorron och återkommer. Tack!


Upp
 Profil  
 
InläggPostat: 15.51 2012-08-18 

Blev medlem: 18.26 2006-07-04
Inlägg: 23239
Bra problembeskrivning och foton!


Upp
 Profil  
 
InläggPostat: 19.24 2012-08-18 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1545
Ort: Skåne
Jag skulle tro att någon av trissorna SC1-SC5 har gått


Upp
 Profil  
 
InläggPostat: 12.20 2012-08-19 

Blev medlem: 12.31 2012-08-18
Inlägg: 5
@orvar-e, tyvärr klarar min multimeter bara att mäta upp till max 100 μF och den där kondensatorn är på 470μF, men jag provade iaf och den klarade att mäta den till 126μF


@blueint, tack.


@Danny, hur mäter jag en tyristor? Måste jag löda bort den för att testa eller går det att göra under drift?


Upp
 Profil  
 
InläggPostat: 12.31 2012-08-19 

Blev medlem: 18.26 2006-07-04
Inlägg: 23239
Kanske man kan ansluta ett motstånd parallellt över kondensatorn och räkna ut kapacitansen mha RC-tidens halveringsfaktor?

Anslut till full spänning, mät hur lång tid det tar innan spänningen sjunkit till hälften (eller 63%).


Upp
 Profil  
 
InläggPostat: 12.46 2012-08-19 
EF Sponsor

Blev medlem: 13.21 2003-06-02
Inlägg: 19266
Ort: Östergötland
Om det small och drog säkringen, är kondensator hypotesen inte den troligaste. Danny brukar ha bra koll på den här typen av prylar.


Upp
 Profil  
 
InläggPostat: 12.48 2012-08-19 
Användarvisningsbild

Blev medlem: 15.57 2006-03-15
Inlägg: 7691
Ort: Gävle/Valbo
Kolla vad det står på SC4, den är ju redan uppböjd...


Upp
 Profil  
 
InläggPostat: 14.24 2012-08-19 
EF Sponsor
Användarvisningsbild

Blev medlem: 09.01 2007-03-09
Inlägg: 5866
Ort: Borlänge
tobbe77 skrev:
@orvar-e, tyvärr klarar min multimeter bara att mäta upp till max 100 μF och den där kondensatorn är på 470μF, men jag provade iaf och den klarade att mäta den till 126μF



Byt konding om du har tillgång till en ny, skit i om det inte går att mäta den med ditt instrument. Alternativt kan du ohm mäta den och se om det är kortis i den. Vad jag tänkte att du skulle mäta var hur hög manöverspänningen är när kortet är tillkopplat.
På mitt kort satt det en konding på 1000 μF 16 volt, och manöverspänningen var 16 volt så i mina ögon var det inte alls konstigt att den small. Nu sitter det en konding på 470 μF och 50 volt. Mestadels för att det var det jag hade tillgängligt där jag lagade kortet, men det funkar hur bra som helst.

Så byt konding rakt av om du har en likvärdig hemma, den kostar ändå inte många ören.
En mätning som kan vara intressant är att mäta AC spänningen över DC-kretsen, för att se hur stort ripplet är.


Upp
 Profil  
 
InläggPostat: 10.48 2012-08-20 

Blev medlem: 08.04 2012-06-19
Inlägg: 242
Ort: Lund
Jag vet att det kommer plötsligt, men nu när du ändå har köksfläkten
i delar över hela golvet, har du funderat på var på motoraxeln impellern
skall sitta monterad för optimalt flöde och ljudvolym?

Jag har en likadan fläkt, och av anledningar som är pinsamma för
tillverkaren och jag egentligen inte tänkte gå in på, så sitter jag på tre
uppsättningar impeller+motor, och alla tre är levererade med impellern
på olika avstånd från motorn. Hmm.

Det har inte varit läge att plocka ner fläkten (igen) - därav frågan.


Upp
 Profil  
 
InläggPostat: 11.13 2012-08-20 

Blev medlem: 18.26 2006-07-04
Inlägg: 23239
Electrolux kan det vara idé att undvika som märke:
Reparation: Bänkdiskmaskin Electrolux ESF2435
Okänd komponent på kretskort till diskmaskin
Ännu en död diskmaskin
SVT: Plus/Sverker testar Vitvaror 2009-03-31

Genom at låta bli lackning av kretskort, underdimensionera, använda våghalsiga konstruktioner och dyra reservdelar blir det en dålig affär för konsumenter.


Upp
 Profil  
 
InläggPostat: 12.23 2013-02-10 

Blev medlem: 11.49 2013-02-10
Inlägg: 6
Hej alla,

Jag är ny här och har precis fått ett problem med min Electrolux köksfläkt som har ett styrkort med samma benämning som det längst upp i tråden här.
Problemet kommer när jag ska stänga av fläkten. Den stänger inte av nämnligen utan står och brummar med långsamt roterande fläktmotor.
Känner någon till detta fenomen? Kan det vara någon av trissorna SC1-SC5 som har lagt av?

Tacksam för svar

mvh Keny


Upp
 Profil  
 
InläggPostat: 13.05 2013-02-10 
EF Sponsor
Användarvisningsbild

Blev medlem: 16.26 2004-12-31
Inlägg: 7264
Ort: Trelleborg
Säker på att motorn inte kör och du har baksug istället?


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 129 inlägg ]  Gå till sida 1, 2, 3, 4, 5 ... 9  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Bing [Bot], schnilsch och 20 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010