Electrokit Buggfix Plus
Aktuellt datum och tid: 03.34 2017-09-25

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 643 inlägg ]  Gå till sida Föregående  1 ... 38, 39, 40, 41, 42, 43  Nästa
Författare Meddelande
InläggPostat: 14.52 2017-06-09 

Blev medlem: 13.30 2017-06-09
Inlägg: 2
Tack. Insåg just det, jag också. Det är ett halvår kvar på garantin.
Ringde dem och de skickar hit en reparatör i början på nästa vecka.
Dessutom erbjöd de 500Kr att köpa portabel platta eller liknande som vi kan ha så länge.


Upp
 Profil  
 
InläggPostat: 11.46 2017-06-11 

Blev medlem: 11.18 2017-06-11
Inlägg: 1
Hej!

Ny här och har problem med min häll som skjuter säkringar så fort jag använder två stycken av plattorna.

Läst igenom tråden och verkar som många andra ha kortslutning i en likriktare och två trasiga IGBT:er.
Hällen är en Electrolux EHD6691X med PNC nummer: 949591502

Någon som vet vart man kan få tag i dessa delar eller kan sälja till mig?


Upp
 Profil  
 
InläggPostat: 12.52 2017-06-11 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1276
Ort: Skåne
Jag har fler kvar.

Du har PM


Upp
 Profil  
 
InläggPostat: 08.47 2017-06-12 

Blev medlem: 10.04 2017-06-09
Inlägg: 3
Är ny här i forumet men har läst en del relevanta trådar, beträffande kortslutning i Tyristorer (IGBT) och brända optokopplare på en Gram induktionshäll, dessvärre löser jag inte hela problemet fullt ut.
Det började med att matningens säkringar gick. Efter byte av 2 st tyristorer (Q3 & Q4) G80N60, optokopplare (U6 & U7) och R15, gick den att starta upp, men så fort jag började reglera vä. bortre stora plattan small det igen och tyristorer & opto gick sönder, men även passagen på kortets baksida där F1 finns ritad på framsidan. Bytte prylarna igen och monterade en säkring, då går det att köra lilla främre vä. plattan men jag vill inte prova den stora igen förrän jag fått lite råd på vägen.
Tacksam för tips!


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 17.23 2017-06-12 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1276
Ort: Skåne
IGBT = Insulated-gate bipolar transistor.

PWM'en (styrningen av IGBT'erna) sker i det lilla instickskortet.
Kan vara att de runda ytmonterade kondingarna spökar,
så IGBT'erna blir stressade.


Upp
 Profil  
 
InläggPostat: 08.20 2017-06-13 

Blev medlem: 10.04 2017-06-09
Inlägg: 3
Går det att få tag på ett nytt kort kanske?


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 15.57 2017-06-14 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1276
Ort: Skåne
Ska kolla upp vad jag har


Upp
 Profil  
 
InläggPostat: 14.24 2017-06-15 

Blev medlem: 10.04 2017-06-09
Inlägg: 3
Lyckades byta de 3 kondingarna på styrkortet, men samma problem igen, att de båda IGBT gick sönder vid reglering av bortre plattan. Plockade bort de 2 defekta IGBT och kör med de hela plattorna tillsvidare.


Upp
 Profil  
 
InläggPostat: 08.43 2017-07-04 

Blev medlem: 08.15 2017-07-04
Inlägg: 1
eMDe skrev:
Hej!

Jag har en induktionshäll (AEG 88101KF-N) där proppen går så fort jag försöker sätta på vilken som helst av de fyra plattorna. Det här händer omedelbart oberoende av om jag börjar med lägsta eller högsta effekt.

Hällen är uppbyggd av ett touchkort som styrs via panelen på hällen, ett gemensamt kort till vilket touchkortet och inkommande ström är anslutet och dessutom ytterligare två kort som driver två plattor var. Dessa två kort är anslutna parallellt till det gemensamma kortet.

Jag antar att det är det gemensamma kortet som fallerar eftersom proppen går oberoende av vilken platta jag försöker sätta på (mao det borde inte vara de två korten som driver varsina två plattor). Touchkortet gissar jag att det inte borde få proppar att gå eftersom det bara är svagström på det.

Har tittat igenom det gemensamma kortet och kan inte se något uppenbart som verkar fel. Elektrolytkondensatorerna som finns ser ok ut och alla lödningar med. Alla övriga komponenter och lödningar ser också snygga och prydliga ut (tycker åtminstone jag).

Någon som har tips på vad som kan vara fel och om det är värt att försöka byta själv?

//Magnus


Hej på er, jag har precis samma problem som ovvan. Har skruva isär och mätt på alla möjliga ställen och det enda som verkar trasigt är 2st IXGR32N60CD1.

Jag försöker ni få tag på 2st så snabbt som möjligt för att kunna laga mat igen :oops:

Är det någon som råkar har 2st IXGR32N60CD1 till övers? @Danny ? Eller har tips på vart jag kan införskaffa? :)

Det enda alternativet jag hittat (som jag inte har kunskap nog för att kunna verifiera om det är ett likvärdigt alternativ) är:
http://www.farnell.com/datasheets/23588 ... 1499155265

Jag har försökt att jämföra med fakta blad för IXGR32N60CD1 men jag vet knappt vad jag ska kolla efter :( :
http://alltransistors.com/pdfview.php?d ... dire=_ixys

Tack på förhand!

MVH
Calle


Upp
 Profil  
 
InläggPostat: 09.51 2017-07-04 

Blev medlem: 12.50 2016-11-14
Inlägg: 14
Ort: Västerås
Danny skrev:
Du behöver två av denna 67-239-39

Hej.

Stort tack till Danny!
För jomen visst var det just de två kondensatorerna som var dåliga (uppsvällda). Nu fungerar den som den ska igen. Bytet gick bra - Fick bara fundera lite hur jag skulle sära på glaset och underdelen. Drog till slut med en vass kniv i kanten så lossnade det från tätmassan.


Upp
 Profil  
 
InläggPostat: 14.34 2017-07-04 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1276
Ort: Skåne
:tumupp: :tumupp: :)
Gott att det löste sig


Upp
 Profil  
 
InläggPostat: 14.35 2017-07-04 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1276
Ort: Skåne
@ Calle H - Har svarat på ditt PM.


Upp
 Profil  
 
InläggPostat: 07.55 2017-07-09 

Blev medlem: 07.27 2017-07-09
Inlägg: 8
Har en Husqvarna / Electrolux
Pnc 947 97 04 - 1302
Felkod e7
Plattorna på högersida ger samma felkod
Hur felsöker man?


Upp
 Profil  
 
InläggPostat: 08.52 2017-07-09 

Blev medlem: 21.21 2017-07-02
Inlägg: 1
Jättetack till Danny! :bravo:

Hade en Husqvarna häll som bara sköt säkringar så fort man satte på en platta.

Efter lite trixande bytte jag alla fyra IGBTer på det ena kortet samt likriktarbryggan.

Nu fungerar spisen prima igen... och alla är glada. :tumupp: :tumupp:

Stort tack Danny!

Mvh
Magnus


Upp
 Profil  
 
InläggPostat: 10.12 2017-07-09 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1276
Ort: Skåne
:tumupp: :tumupp: :) :)
Perfekt att det löste sig :madmodder:


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 643 inlägg ]  Gå till sida Föregående  1 ... 38, 39, 40, 41, 42, 43  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Google [Bot] och 3 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010