Buggfix Plus
Aktuellt datum och tid: 15.40 2017-09-26

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 643 inlägg ]  Gå till sida 1, 2, 3, 4, 5 ... 43  Nästa
Författare Meddelande
InläggPostat: 16.24 2010-10-17 

Blev medlem: 15.54 2010-10-17
Inlägg: 15
Hej!

Jag har en induktionshäll (AEG 88101KF-N) där proppen går så fort jag försöker sätta på vilken som helst av de fyra plattorna. Det här händer omedelbart oberoende av om jag börjar med lägsta eller högsta effekt.

Hällen är uppbyggd av ett touchkort som styrs via panelen på hällen, ett gemensamt kort till vilket touchkortet och inkommande ström är anslutet och dessutom ytterligare två kort som driver två plattor var. Dessa två kort är anslutna parallellt till det gemensamma kortet.

Jag antar att det är det gemensamma kortet som fallerar eftersom proppen går oberoende av vilken platta jag försöker sätta på (mao det borde inte vara de två korten som driver varsina två plattor). Touchkortet gissar jag att det inte borde få proppar att gå eftersom det bara är svagström på det.

Har tittat igenom det gemensamma kortet och kan inte se något uppenbart som verkar fel. Elektrolytkondensatorerna som finns ser ok ut och alla lödningar med. Alla övriga komponenter och lödningar ser också snygga och prydliga ut (tycker åtminstone jag).

Någon som har tips på vad som kan vara fel och om det är värt att försöka byta själv?

//Magnus


Upp
 Profil  
 
InläggPostat: 16.48 2010-10-17 
EF Sponsor
Användarvisningsbild

Blev medlem: 12.22 2003-11-16
Inlägg: 12493
Ort: i det mörka småland
välommen till forumet

lite bilder hjälper myycket :wink:


Upp
 Profil  
 
InläggPostat: 19.31 2010-10-17 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1276
Ort: Skåne
Troligtvis är det två IGBT'er som är kortslutna.
Mät på likriktarna mellan + och - så ser du snabbt om det är vänster eller högersidan
som kortslutningen sitter i. Sen är det bara att mäta upp igbt'erna på den sidan.


Upp
 Profil  
 
InläggPostat: 15.45 2010-10-18 

Blev medlem: 15.54 2010-10-17
Inlägg: 15
Tack för responsen så här långt. Efter önskemål så kommer här några bilder för att förtydliga.

Eftersom jag får problem oberoende av vilken platta jag sätter på så antar jag att problemet sitter på det gemensamma kortet. Då undrar jag: Var sitter egentligen IGBP´erna? (Trodde spontant att de skulle sitta på de två kort som styr respektive plattpar och att i sådana fall något måste ha hänt på bägge dessa kort.(?))

/Magnus


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 16.12 2010-10-18 
Användarvisningsbild

Blev medlem: 21.41 2003-06-06
Inlägg: 4423
Ort: Stockholm
Har du provat att koppla ur matningen till respektive kort och se ifall du kan utesluta felet till nått av dom.
Kan väl även plocka bort matningen till båda så får du reda på om felet är i de "gemensamma" kortet.


Upp
 Profil  
 
InläggPostat: 18.56 2010-10-18 

Blev medlem: 15.54 2010-10-17
Inlägg: 15
Jag har redan provat att koppla ur korten som matar plattorna. Problemet då är att det dyker upp felkoder som gör att jag inte kan sätta på någon platta. Som jag sagt innan så tycker jag det verkar osannolikt att samma fel dykt upp på två kort samtidigt, vilket är anledningen till att jag tror på det gemensamma kortet.

En undring från min sida är om elektrolytkondensatorerna kan vara anledningen trots att de "ser" bra ut? Har ingen utrustning för att mäta kapacitans och dessutom så är det väl svårt att mäta direkt på kretskortet. Funderar på om jag skulle byta alla bara ifall att...

Fast egentligen så vill jag nog helst börja med att prova med IGBT'erna när jag vet var de sitter (och hur jag ska mäta).


Upp
 Profil  
 
InläggPostat: 19.39 2010-10-18 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1276
Ort: Skåne
Du äger väll ett mätinstrument!???

Mät på likriktaren mellan + och -. Har du kortslutning där så har du oftast två defekta IGBT.
Har du kopplat till hällen många gånger med kortslutningen, så kan likriktaren också gett med sig.

http://img686.imageshack.us/img686/4678/aegindmat.jpg
Bilden verkar vara borttagen och ersatt med en reklambanner (Hotlink-skydd?). Därför redigerade jag bort img-taggen, men sparade URL:en. // chille

Troligtvis är det denna IGBT'n som sitter där. IGBT är de tre benta som sitter på kylflänsen. Ett par till varje platta.
http://www.datasheetarchive.com/pdf-dat ... 66962.html


Upp
 Profil  
 
InläggPostat: 19.52 2010-10-18 

Blev medlem: 18.26 2006-07-04
Inlägg: 23239
Gissar att IGBT:erna sitter på den stora kylflänsen.
Dock gör fyrpolerna i mitten mig konfunderad.

Verkar som huvudkortet skickar elkraften via tre trådar till plastkontakten. Och styrning via flatkabeln. Hur många plattor är det på denna? (bild?)

Är plattan avsedd för trefas?

Tipset att mäta likriktarbryggan och IGBT:erna är bra.

En notis.. induktionshällen verkar ha fläkt. Kanske tystast matlagning med rent resistiv spis trots allt :D


Upp
 Profil  
 
InläggPostat: 22.51 2010-10-18 

Blev medlem: 15.54 2010-10-17
Inlägg: 15
Har nu mätt bägge korten och då visar det sig att likriktaren på ena kortet visar 0 ohm mellan + och - polerna och en bit över 300k ohm på det andra. För IGBT'erna så har jag ett par på kortet med den fallerande(?) likriktaren som mäter 0 ohm mellan alla tre pinnarna. För övriga IGBT'er så är det 0 ohm mellan ytterpinnarna och någonstans runt 900k ohm och 1400k ohm mellan respektive ytterpinne och mittenpinnen.

Antar att det är IGBT'erna med 0 ohm mellan alla pinnarna som behöver bytas? Hur är det med likriktaren, behöver den bytas också eller kan den vara ok?

Danny, du skickade en länk på en IGBT och den förnämliga bilden visar att du har ett identiskt powerkort. Betyder det att det är två sådana IGBT'er som jag ska försöka hitta någon återförsäljare till?

Angående fastsättningen mot kylflänsen, ska det vara med någon termopasta? (Typ det man har mellan en cpu och kylflänsen) Har inte pillat loss det ännu men det ser ut som någon form av tejp som är fastsatt på kylflänsen på vilket sedan IGBT'erna och likriktaren ligger emot.

Det som verkligen förbryllar mig är hur 2 IGBT'er för en platta kan få proppen att gå oberoende av vilken platta jag sätter på? Eller kan jag möjligtvis se fram emot fler fel?

Elen går via två trådar från huvudkortet till varje powerkort och styrningen via varsin flatkabel. Varje powerkort har två plattor. Hela hällen drivs via två inkommande faser men jag har inte kontrollerat om varje powerkort får en fas var eller om det går ut 400V till varje kort. Hällen har en fläkt som syns på första bilden men jag kan inte säga att jag tänkt på att den överhuvudtaget låter.


Upp
 Profil  
 
InläggPostat: 23.27 2010-10-18 

Blev medlem: 18.26 2006-07-04
Inlägg: 23239
Det bästa är att mät på spisen med spänning på, eftersom mätspänningen ibland kan ta bakvägar via andra komponenter på kretskortet. Såvida du inte vill löda av vissa ben tillfälligt.

Med tanke på att två mosfet/IGBT/transistorer etc.. används per platta. Är min kvalificerade gissning att det fungerar så här på primärsidan:

Bild
(vart som att leta i en höstack för att hitta)


Upp
 Profil  
 
InläggPostat: 16.18 2010-10-20 

Blev medlem: 15.54 2010-10-17
Inlägg: 15
Har nu plockat bort 2 två IGBT'er som verkade felaktiga. När jag tittar på benämningen så står det IXGR 32N60CD1. Broschyren som jag fick en länk till avser IXGR 40N60C2D1 och min undran är då förstås om det går lika bra med den? Det är nämligen en prisskillnad på ca 180 kr per styck så om jag kan spara 360 så är det ju inget fel som jag ser det. Hittar inte mycket till utbud på de komponenterna heller. Det närmaste verkar vara en dansk firma "elektronik-lavpris". Någon som har tips på en svensk firma som kan sälja dessa komponenter?

Beträffande kretsschema så får jag nog med en gång säga att det inte är min starkaste gren. Mao borde jag av det få en ledtråd till någon av frågorna "alla plattor får proppen att gå" eller "kan det vara fel på likriktaren också"?


Upp
 Profil  
 
InläggPostat: 18.15 2010-10-20 

Blev medlem: 01.43 2005-12-13
Inlägg: 2204
IXGR 40N60C2D1 borde vara DYRARE. Är du säker att du inte blandat ihop det hela?

Tekniskt sett så är 40N60 snabbare och tål högre effekt samt högre ström men har något högre VCEsat, men det kanske kompenseras av att den tål mer effekt. Dock är troligen effekten begränsad av kylflänsens storlek då tempereaturen inte får bli för hög.

Kort svar: IXGR 40N60C2D1 funkar nog men helt säker kan man inte vara...


Upp
 Profil  
 
InläggPostat: 17.32 2010-10-23 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1276
Ort: Skåne
Hur går det med reparationen?


Upp
 Profil  
 
InläggPostat: 23.25 2010-10-23 

Blev medlem: 15.54 2010-10-17
Inlägg: 15
Jag försöker hitta någon mer leverantör av IGBT'erna och då helst en svensk sådan. Den danska som jag hittat vill för IXGR 32N60CD1 ha 525 DKK per styck (ca 1.300 SEK plus leverans) (det ev. alternativet IXGR 40N60C2D1 kostar 375 DKK per styck) så jag skulle gärna ha ett annat alternativ för att bättre förstå om prisnivån är rimlig. (Hittade en svensk återförsäljare som ville att man skulle skicka in en förfrågan (med angivande av målpris!). Skickade in en fråga i onsdags och enligt hemsidan skulle de återkomma inom 24 timmar. Det var passerat med råge i fredags och dessutom så svarar de inte på telefon.)

Skulle mao uppskatta tips om någon känner till en återförsäljare av IGBT'er och just då IXGR 32N60CD1 från IXYS som jag eftersöker.

Förstår dock fortfarande inte hur två IGBT'er för en platta kan få proppen att gå oberoende av vilken platta jag startar. Är också osäker på likriktaren och hur jag tar reda på om den behöver bytas.


Upp
 Profil  
 
InläggPostat: 23.36 2010-10-23 

Blev medlem: 01.43 2005-12-13
Inlägg: 2204
Kraftelektronik är ingen billig hobby, tro mig. Det som troligen kommer att hända när du har bytt IGBT:erna och slår på spänningen är att du blåser dem igen. Mest troligt är att det är något annat underliggande fel som gör att IGBT:erna har gått sönder (tex gate driver kretsen). Om du är ute efter att lära dig så må det vara hänt men det finns roligare sätt.

Har du kollat vad ett utbyteskort kostar?

EDIT : IXGR40N60B2D1 (99kr/st) finns på farnell, dock säljer de bara till företag och man måste ha konto där. Jag hörde däremot att MicroKit Elektronik i Västerås numera säljer hela Farnells sortiment över disk.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 643 inlägg ]  Gå till sida 1, 2, 3, 4, 5 ... 43  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 16 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010