Buggfix Plus
Aktuellt datum och tid: 00.03 2018-10-23

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 1471 inlägg ]  Gå till sida Föregående  1 ... 93, 94, 95, 96, 97, 98, 99  Nästa
Författare Meddelande
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 21.16 2018-07-14 
Användarvisningsbild

Blev medlem: 16.35 2010-03-12
Inlägg: 1193
Ort: Smedjebacken
Det kan vara remmarna som slirar och därmed inte ger fläkten tillräcklig fart för att kasta ur sig snön.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 17.10 2018-07-22 
Co Admin
Användarvisningsbild

Blev medlem: 12.32 2003-09-06
Inlägg: 20015
Ort: MadLand (Enköping)
Det var inte planerat att behöva reparera detta, men när jag skulle ta loss ena antennkontakten lossnade kortkontakten och gick sönder :doh:
Och inga lösa i reserv.
Bilaga:
IMG_3152x.jpg


Lödde fast mittstiftet med sin lilla platta, tryckte fast ringen i kontakten, tryckte kontakten över pinnen, och lödde fast en bygel mellan lödplättarna.
Bilaga:
IMG_3154x.jpg


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 15.13 2018-07-29 
Användarvisningsbild

Blev medlem: 10.52 2009-09-23
Inlägg: 2812
Ort: Hyssna
Lagat ett paddsläpp i fjärrkontrollen som styr spånsugen hemma hos min föräldrar:

Bild

Ingen idé att rädda padden, utan det blev en tråd istället:

Bild

/// Marcus


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 15.27 2018-07-29 

Blev medlem: 15.44 2005-08-23
Inlägg: 1104
Ort: Uppsala
Lagade golvfläkten som jag köpte från Jula för några år sedan.
Helt plötsligt lade den av ibland, och klappade man till den där styrelektroniken sitter så pep den till och startade igen.

Jag skruvade upp den och kollade och lödningarna på 230V-kablarna skulle få vem som helst att skämmas.
Efter att jag gjort om lödningarna fungerar fläkten klockrent igen, händer ingenting om man slår till den längre.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 02.24 2018-07-31 
Användarvisningsbild

Blev medlem: 12.01 2006-02-24
Inlägg: 20302
Ort: Norr om Sthlm
Nu har jag lagat två fläktar på två dagar.

På den första golvfläkten så hade nån knäckt ena "utliggaren", gick inte att bocka tillbaka så det höll så jag fick göra en ny fot av trä, blev riktigt bra.

Sen var det en annan fläkt som gnisslade och blev brännhet, fick ta isär allt och sen olja upp lagren, nu går den fint igen, tyvärr råkade jag knäcka pinne som kopplar i och ur "viftet" så nu kan den inte pendla.


Sen fick jag laga muttersnurran, en såndär elektrisk, köpt för över 10 år sedan. Tidigare har jag flera gånger tagit isär växellådan och fettat in, det är en dum konstruktion där fettet med tiden slungas bort från dreven varvid den börjar lpta illa och sen kärva.

Nu funkade den inte.. ..oftast, det visade sej vara avbritt i kabeln typ några cm från dragavlastningen. ..Enkelt fixat genom att kapa av sladden, dra in den en bit och skruva fast igen :)


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 08.23 2018-07-31 

Blev medlem: 12.50 2016-11-14
Inlägg: 23
Ort: Västerås
MiaM skrev:
Och visst läcker det väl nånstans, det luktar bensin om den så länge det inte är soppatorsk, och man måste alltid tanka den när den ska användas för vad som är kvar verkar dunsta rätt snabbt.


Jag har också en snöslunga med en Tecumseh motor (tror det är 5 hk på den också), jag kör den bara ett par gånger per vinter, då det är mycket snö. Den är en två-stegs med larv-fötter.
Men den har har verkligen läckt mycket bensin! En natt så läckte det ut allt som fanns i tanken: Det var flottören i fögasaren som hade hängt sig och läckte, men sedan var det också bensinkranen som inte tätade då den var stängd! Det är en enkel nål-ventil i den. Jag fick slipa upp nålen (rostig) och fick den då att täta. Sedan har den också gått för fett, då flottören hängt sig efter det att man startat den, Men sedan jag då tog bort hela förgasaren och rengjode den helt i alla kanaler mm, så gick den bra nu förra vintern.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 19.38 2018-08-12 
Användarvisningsbild

Blev medlem: 03.27 2004-03-14
Inlägg: 434
Ort: Eskilstuna
Min ärvda vinkelslip började glappa under sommaren. Sladden är utbytbar och jag trodde det var kontakten mot maskinen som dummade sig. Men då operation och justering av tungorna i kontakten inte gjorde nån nytta blev det operation igen med sikte på strömbrytaren. Ett av kontaktblecken hade blivit varmt och smält sin styrpinne en smula. Efter att smältet knivats bort kunde blecket åter röra sig som det skulle. Alla kontaktytor fick också en lätt putsning innan det åter var dags för stängning.
Idag har maskinen använts åtskilliga gånger utan minsta problem.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 02.50 2018-08-13 
Användarvisningsbild

Blev medlem: 12.01 2006-02-24
Inlägg: 20302
Ort: Norr om Sthlm
Igår bytte jag termostat på Aeron.. detta har behövts göras sen i vintas när den inte orkade upp i driftstemperatur om det var typ -10 eller kallare, nu på somamren har tempen sprungit upp oroväckande högt när man kört kökörning, så troligen stod termostaten halvöppen hela tiden.

Köpte en termostat redamn i vintras (saab original, man vill inte montera en tveksam termostat) men efter att ha kollat var den sitter så har jag skjutit på jobbet gång på gång.

Den sitter alltså på blockets baksida mot torpedväggen.. där sitter det dessutom en massa andra grejer, inklusive grenrör osv.. läser man diverse instruktioner på nätet ska man först tömma all kylarvätska, sen ska man demontera en massa prylar och slutligen knöla in korrekt kombination av 3/8" spärrskaft/förlängare/led och på så sätt loss alla fyra skruvarna, två M8 och två M6.. ja och slangen förstås.

GLÖM det säger jag.

jag tömde INTE kylsystemet, däremot ställde jag ett stort kar under bilen, sen lossade jag tryckrör och lite kablar och slangar, sen försökte jag med spärrskaftet.. nej, det gick fan inte, kanske hade fel längd på förlängarna, vad vet jag, men ett 1/4" luftskaft gick PRECIS in bakom motorn nerifrån, sen var det bara att trycka på knappen och lossa på skruvarna!

Sen loss med termostathuset, loss med termostaten (som var rejält repig), rengjorde ytorna, i med den nya (infettad med vaselin, eller i mitt fall armaturfett) med hålet uppåt, på med huset igen och dra fast, sen slangen, och resten av allt jag tagit bort.

Redan vid demonteringen hitatde jag f.ö en lossnad vaccumslang som ajg satte tillbaka, nu med slangklämma..

hällde i 2l kylarvätska och igång med motorn, inget läckage men det stank snabbt av glykolen som runnit ner över katalysatorn.. fick termostatöppning och då drog jag på fyll värme i bilen.. ISKALL luft.. what ? efter nån minut kom värmen dock, så det var väl en stor luftbubbla.

När bilen kallnat efterfyllde jag med ytterligare en halvliter glykolblandning.

Sen idag skulle vi till ikea och diverse annat så det var bara att köra, märktes skillnad direkt, bilemn kom upp i arbetstemp MYCKET snababre, och inte ens vid körning gick tempmätaren för högt.

Dessutom gick bilen MYCKET bättre än innan, kändes att det var mer effekt och att den svarade snabbare på gasen, dessutom försvann den lilla svackan vid 4-5000rpm.

Även bränsleförbrukningen sjänk, men det berodde nog mest på att det var regning och kallt idag, så AC'n inte behövde vara igång.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 20.32 2018-08-13 

Blev medlem: 21.19 2009-05-06
Inlägg: 7130
Jag "har hört" att trasig termostat blir ännu sämre om man också har fel givare till tempmätaren. ;)

Om nån nånsin byter motor eller allmänt har att göra med Fords klassiska "Pinto" 2.0-motor som satt i Granada, Taunus, Sierra, Scorpio med flera, så är tumregeln att om bilens kabelsko inte passa rpå givaren så är det helt fel givare. Med rund kabelsko på givaren och flatstifthylsa på bilens kabel så kommer mätaren röra sig sakta upp från noll när motorn är sval, och sen gå ner mot noll igen och inte visa nåt vettigt alls. Om kabelskon passar så kan det ändå vara halvt fel givare men då blir det "bara" så att normaltemperaturen inte hamnar kring mitten på skalan utan ligger till exempel väldigt nära nedre området.

Min erfarenhet säger också att det är klart intressant att ha tempmätare för oljan. Om man ändå monterar en sån så kan man lika gärna slå till på ett kombiinstrument och också ha tryckmätare på oljan. Man sätter en mojäng mellan motorblock och oljefilter, och i den mojängen monterar man i förväg de givare man vill ha. (Det finns liknande mojänger som också kan användas för att hänga på en oljekylare, men de är utförda på annat sätt för att oljan ska cirkulera genom oljekylaren). Tryckmätare ska ju normalt inte behövas men den indikerar ju direkt om något allvarligt fel uppstår och det på ett tydligare sätt än bara varningslampan (som tänds när trycket är bra mycket lägre än normaltryck). Man får köra rätt långt innan oljan uppnår normal drifttemperatur, bra mycket längre än det tar för vattnet att nå normaltemperatur. Efter att ha bytt motor på min Granada (för att förra ägaren kört sönder motorn pga fel tempgivare ihop med trasig termostat) så monterade jag just ett sånt kombiinstrument. Jula hade rea, 300 för instrumentet med sina givare och sen var det väl kanske 60-70 spänn för adaptern som sätts vid oljefiltret, och några tior för adapter för kylvattentemp. Nu funkar ju bilens egen mätare för kylvattnet så jag monterade aldrig givaren till kombiinstrumentet. Det är också varvräknare i kombiinstrumentet, men den verkar inte gilla elektronisk tändning utan speciell utgång för varvräknaren. Vet inte riktigt vad tändningen gör, men misstänker att den antingen skickar ut nån slags dubbelpulser eller varierande bredd på pulerna eller nåt. Mätaren visar galet mycket varvtal, även när den är ställd på 8-cyl motor fast det är 4-cyl visar den för mycket och den visar framförallt galet mycket när motorn har en del varv och jag släpper på gasen så tändinställningen påverkeras av vakuumet. Det är för övrigt en intressant kombination av elektronisk tändning och förgasare. Bilen startar alltid i alla väder och tändstiften verkar hålla länge, men typiskt för förgasarbilar så får man ju ha mycket mer koll på att ge ordentligt med gas när man ska komma igång.

Just på Granada så satt det faktiskt oljetrycksmätare original på de mer påkostade modellerna. Det känns lite som en eftergift för halvdåliga motorer ;)


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 23.29 2018-08-22 
Användarvisningsbild

Blev medlem: 15.08 2014-06-07
Inlägg: 369
Så, då har man lagat lyftbordet på jobbet, ett Edmo Lift CL 1001 från 2014. Symptomen var att inget fungerade, ingen 24V upp till handtaget och bordet stannade i nästan högsta position. Finns ingen nödsänkning på åbäket heller.

Vid första koll noterade jag att autotransformatorn i styrboxen blev väldigt varm, den försyner en switchmode PSU med stabil spänning från 400-volten. (Finns ingen nolla dragen till styrboxen.) Vid koll av switchmode-agget konstaterades att transistorn hade kortis mellan två av benen, så vi beställde en ny från Farnell. Annars såg alla andra komponenter OK ut. När den blev monterat vaknade PSU:n till liv men klarade inte ge effekt till magnetventilen som styr sänkningen. Visade sig att lytten på primärsidan hade tappat ett ben(!) så jag bytte alla lyttar, vilket löste problemet. Dom nya lyttarna har samma värden som dom gamla men är ungefär dubbelt så stora fysiskt.

Tillverkaren ville mycket gärna sälja oss en ny styrbox (3715:-) eller ett nytt lyftbord (ca. 15.000:-) men vi fixade allt för ungefär en hundring pluss arbetstiden. Chefen är nöjd, så då får jag också vara nöjd. :)

-Sparky


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 07.15 2018-08-27 
Användarvisningsbild

Blev medlem: 18.06 2010-05-17
Inlägg: 8502
Ort: Växjö/Alvesta
För ett tag sen råkade jag mata 24V in i utgången på jobbets funktionsgenerator. :oops:
Förvisso ingen exklusiv historia utan en Rigol DG1022, men i princip helt ny var den i alla fall.

Lite googlande gav att det sannolikt är OP'n som driver utgångarna som gått, och en bästa chansning (Rigol skrapar av märkningen på just denna OP, någon som vågar sig på en gissning på varför just denna krets av alla?) på modell skulle vara THS9022.

Ett par sådana inhandlades nu, och byttes på den trasiga kanalen.
Bilaga:
20180827_080118.jpg


Och mycket riktigt fungerar det! :bravo:
Bilaga:
20180827_080705.jpg


Den extra OP'n som beställdes tejpades inuti lådan, så den inte försvinner till nästa gång det händer. :roll:

Bilaga:
20180827_080128.jpg


(Denna generator var ny då den gamla gick sönder på exakt samma sätt, dock inte av mig)


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 07.51 2018-08-27 
EF Sponsor

Blev medlem: 07.47 2008-12-03
Inlägg: 7027
Ort: Hallstahammar
Lagade svärfars Nilfisk högtryckstvätt, pulserade hela tiden men pumpade bra och man kunde ibland lyckas att få den att inte pulsera. Har haft samma problem på min för några år sen och bytte då en ventil som hade spruckit (av isbildning antagligen), så tänkte att jag kan kolla igenom denna. Hittade inget trasigt och även efter rengöring så pulserade den. Frågade svärfar om jag skulle prova att byta start/stop-ventilen, han tyckte jag kunde chansa och mycket riktigt så funkar den nu som den ska. Kanske hade det räckt med en ny O-ring i ventilen, men för 268kr som inte var mina till en maskin som inte var min så tyckte jag att ventilen var prisvärd :)

Och visst funkade det efteråt.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 19.26 2018-08-28 
Användarvisningsbild

Blev medlem: 10.52 2009-09-23
Inlägg: 2812
Ort: Hyssna
Vindrutespolarna på bilen slutade fungera, det såg ut att bara komma vatten ur det ena spolarmunstycket. Det visade sig att vattnet egentligen kom ur en spricka i slangen, som gick av när jag tittade på den....
Skarvade slangen med en slangbit som hade lagom innerdiameter för presspassning.

Bild

/// Marcus


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 07.08 2018-08-29 
Användarvisningsbild

Blev medlem: 12.01 2006-02-24
Inlägg: 20302
Ort: Norr om Sthlm
Glenn skrev:
Dessutom gick bilen MYCKET bättre än innan, kändes att det var mer effekt och att den svarade snabbare på gasen, dessutom försvann den lilla svackan vid 4-5000rpm.


Nu efter att ha kört nån vecka.. JÄKLAR vad mycket bättre bilen går, den gick inte dåligt innan men nu kommer kraften direkt när man trycker på gasen, trycker man plattan i mattan när man ska köra om på 70-väg bara vrålar det till, bilen sätter sej och så har man en alldeles för hög hastighet körkortsmässigt när man väl kommit om..

Det är ju såhär bilen SKA gå.. och jag som tyckte den gick bra innan :)


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 12.13 2018-08-30 
EF Sponsor
Användarvisningsbild

Blev medlem: 19.36 2013-10-24
Inlägg: 1027
Ort: Småland - lite utanför Gränna
Reparation och reparation.. köpte en torktumlare i befintligt skick - fungerande med självklart behöver det göras service.
Nästan gratis så jag tänkte att det kan vara nånting att satsa på.. märks att det är kvalitet på grejorna.
lagom överdimensionerat och så. Miele Novotronic T 298 C

Bilaga:
Miele 000154.jpg


Det var fullt med ludd i princip överallt som det fanns en plats för ludd att ta sig in.

Bilaga:
20180826_212316.jpg

Bilaga:
20180828_223646.jpg


Baksidan med värmeelement
Bilaga:
20180828_225642.jpg


Kan det ha luktat bränt om det här värmeelement :roll:

Bilaga:
20180828_225711.jpg


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 1471 inlägg ]  Gå till sida Föregående  1 ... 93, 94, 95, 96, 97, 98, 99  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Bing [Bot], lillahuset och 12 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010