Electrokit Buggfix Plus
Aktuellt datum och tid: 00.05 2017-09-25

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 1253 inlägg ]  Gå till sida Föregående  1 ... 79, 80, 81, 82, 83, 84  Nästa
Författare Meddelande
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 04.57 2017-04-28 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 3829
Ort: Skogen mellan Uppsala-Gävle
Mycket skarpögt :)
Den åkte med av rena farten då det var den sista av detta märke som fanns kvar på kortet. Den hade även exakt samma värden som den "nordligaste".
Av dessa 5 kondingar så hade 4 st bullig topp och 1 st såg helt ok ut. Vid kapacitansmätning så var ingen av dom direkt långt från sitt märkvärde, men ESR:en på dessa 4 bulliga var helt uppåt väggarna. Den 5:e mätte även här helt ok och skulle säkert kunna gå ett tag till.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 07.20 2017-04-29 

Blev medlem: 12.21 2010-11-12
Inlägg: 10
Lödde ihop ett nytt batteripaket till en Bosch damsugare. Efter några år har NiMH-accarna tagit slut.
Det som stör mig är att det inte finns någon som helst laddelektronik. Raka spåret från 18V väggvårta till 14,4V batteripaket. Visst måste det förkorta livet på dem?
Från och med nu får den inte stå kvar i vägghållaren.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 13.50 2017-04-29 
Co Admin
Användarvisningsbild

Blev medlem: 16.04 2006-04-16
Inlägg: 7838
Vad får du för ström vid laddning? Förmodligen sitter ett strömbegränsningmotstånd i väggvårtan.

Enligt Panasonic kan man standbyladda med 0.03C-0.05C och det används också i många larm och liknande fast installerad utrustning. Batterierna brukar hålla 3-5 år.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 07.23 2017-05-02 

Blev medlem: 12.21 2010-11-12
Inlägg: 10
Jag har inte mätt strömmen, borde jag göra förstås. Återkommer...


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 09.20 2017-05-02 
EF Sponsor
Användarvisningsbild

Blev medlem: 16.26 2004-12-31
Inlägg: 7144
Ort: Trelleborg
Vad är det för celler och vad fick du betala?

Jag kikar på att bygga om ackarna till min ena skruvdragare, men det kostar ju mer att köpa lösa celler än vad det kostar att köpa kompletta ackar.
I mitt fall är det om jag inte missminner mig 4/5 Sub-C eller liknande.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 11.40 2017-05-02 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 3829
Ort: Skogen mellan Uppsala-Gävle
Även nyfiken på vad du svetsat med?


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 11.47 2017-05-02 
Användarvisningsbild

Blev medlem: 12.01 2006-02-24
Inlägg: 18376
Ort: Norr om Sthlm
Det ser ju ut som celler med färdiga lödfanor, som sen fått sladdar pålödda.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 13.10 2017-05-02 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 3829
Ort: Skogen mellan Uppsala-Gävle
Å mitt kocko. Stirrade mig blind på den vänstra acken :doh:


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 12.35 2017-05-03 

Blev medlem: 12.21 2010-11-12
Inlägg: 10
Det är Sub-C GP-celler och kostade ca 30 SEK styck med moms. Köpte dem från TME.eu
Första gången jag löder batterier och var rädd att det skulle kyla mycket, men att löda öra mot öra var ju inga problem.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 18.20 2017-05-03 
Användarvisningsbild

Blev medlem: 15.08 2014-06-07
Inlägg: 363
Bridgeport 2HP fräs med variabel hastighet, där variatorremmen gav upp efter ca. 30 års drift. Givetvis fick man också byta plastbussningar och lager i drivlinan, fast spindellagren var helt okej - förmodligen bytta för bara några få år sen.

Svenska återförsäljaren kunde inte skaffa alla reservdelar vi behövde, och det lilla dom hade ville kostat oss ungefär sexton tusen spänn (Phreakin' forget it, bara dom "originala" kullagren ville kostat över 1000:-/styck!) :shock: så vi beställde ett komplett repkit från ett trevligt företag i USA och kom undan med ca. 2500:- pluss frakt och tull. Bridgeport happy, boss happy, me happy, rock on! :)

-Sparky-


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 07.27 2017-05-04 
Användarvisningsbild

Blev medlem: 12.01 2006-02-24
Inlägg: 18376
Ort: Norr om Sthlm
Skulle ju sätta i minne i min A500 igår, ett original commodore A501 men dessa innehåller ju en RTC, och är dessvärre inkapslade i en ihoplöden plåtlåda:

Bild

(lånad länkad bild)

Var ju lite bök att löda isär den men inga direkta svårigheter, och då såg det ut såhär:

Bilaga:
a501.jpg


Bertydligt mindre gucka än väntat, så bort med batteriet och bort med batterigucket.

Sen byggde jag en liten adapter för att koppla in två paralellkopplade backupkondensatorer istället.

Bilaga:
a501_fixed.jpg



Det blev bra och klockan funkar, kanon.. bara ett problem.. MINNET funkar ju inte, vilket jag dumt nog inte testade innan..

Efter lite google så verkar det som att det vanligaste felet är falerande minneskretsar, suck.. får kolla om jag har nåt liggandes..

jaja, behöver klockan mer än minnet då det är slowmem f.n, och jag har 128M fastmem i maskinen, planen var dock att byta till en fetare agnus och använda trapdoorminnet (A501) som chipmem istället, 512k är lite lite, 1M är bättre.

Tyvärr är maskinen en med Rev5-moderkort, vilket gör att det är en bökigare operation (skära av ledningsbanor osv) än på Rev6 och nyare där det finns jumpers för ändamålet.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 23.32 2017-05-25 
Användarvisningsbild

Blev medlem: 12.01 2006-02-24
Inlägg: 18376
Ort: Norr om Sthlm
Jag har ju märkt att ventilationen hemma har varit kass ett tag nu, faktiskt obefintlig, så jag begav mig upp på vinden för att försöka reda ut det, efter att ha avlägsnat en massa isolering genom att klippa av tråden som höll fast hönsnätet som höll fast isoleringen så hittade jag fläkten, den surrade iofs, men det är verkligen noll drag i ventilerna, så jag skruvade bort alla plåtskruvar och kablaget så jag kunde ta ner den.

Väl ute på garageuppfarten så kopplade jag in ström "manuellt" och konstaterade att den bara stod och ryckte, inte ens när man snurrade på den manuellt för att få den att komma igång hoppade den igång.

Plockade isär själva fläkten och hittade.. en död mus.. och massor av damm..

Efter att ha borstat ur allt damm och kastat musse i soporna så testkörde jag.. den seegade sej igång, då skruvade jag ihop fläkten lite temporärt och körde igång igen, samma sak, seegade igång men snurrade på bra.

Efter att den stått och tomgångskört i en timma ungefär så startade den lättare, och jag skruvade fast den igen, och najade fast all isolering, och anslöt till elen, och startade.

Wee, jag trodde inte det skulle bli så stor skillnad, luften känns verkligen lättare att andas nu.

med tanke på hur mycket damm det var så funderar jag på att ta hit nån som kan rengöra alla kanalerna, nu när jag lagade fläkten gratis.. var ett företag som spamringt mej några gånger, dom ska ha 4 papp, det låter väldigt dyrt ? ..jag har mailat sotaren och frågat vad dom ska ha nu.


Senast redigerad av Glenn 07.52 2017-05-30, redigerad totalt 1 gång.

Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 20.53 2017-05-29 

Blev medlem: 22.31 2008-03-27
Inlägg: 1344
Ort: stockholm
En ACS501 har återuppstått från dom heldöda :)

Bilaga:
ABBfelet.jpg


Efter att likriktarbrygga, mellanled och IGBT'er mätt ok enligt manualen, kollade jag matningen till en 7805 på styrkortet, den var 0,5Volt.
Vid en noggrannare titt på nätdelsbiten av kortet såg jag två aluminiumelektrolyter som hade läckt, (inringade)
dom var på 35volt, jag hade bara 25 volts hemma så jag bytte två.

Den startade direkt, nu ska jag beställa rätt kondingar och byta alla. :)


Tack stoffe!


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 14.22 2017-06-25 
Användarvisningsbild

Blev medlem: 10.52 2009-09-23
Inlägg: 2568
Ort: Hyssna
Vet inte om man skall kalla det reparation eller inte, skruvat isär HP-laptopen och kontakterat om den interna fläkten.
Symtomen är att datorn får för sig att tokvarva fläkten även om CPU:n ligger på 36°C och vid andra tillfällen så hör man att fläkten "pulserar". Har gjort samma "reparation" för några månader sedan, då hade jag framme oscilloskop mm för att hitta problemet.

Märke på laptopen: HP notebook 14-am004no

/// Marcus


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 07.29 2017-06-26 
Användarvisningsbild

Blev medlem: 12.01 2006-02-24
Inlägg: 18376
Ort: Norr om Sthlm
lond: intressant., sambons HP-laptop beter sig på liknande vis, har väl fläkten startat verkar den gå på full spätta oavsett temperatur.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 1253 inlägg ]  Gå till sida Föregående  1 ... 79, 80, 81, 82, 83, 84  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Bing [Bot], dobbelina och 7 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010