Buggfix Plus
Aktuellt datum och tid: 06.10 2018-01-24

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 1322 inlägg ]  Gå till sida Föregående  1 ... 85, 86, 87, 88, 89  Nästa
Författare Meddelande
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 20.28 2017-12-22 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1348
Ort: Skåne
Glenn skrev:
NULL skrev:
På tvättmaskinsfronten är det så jäkla kul att BLDC har slagit igenom, inga kol och riktigt snabb centrifugering.


Ändå lyckades motorn i vår tvättmaskin från whirlpool paja, reparatören trodde det knappt.. "det är ju 10 års garanti på dessa för att dom ALDRIG pajar, detta är den första jag bytt någonsin" :D

Det är inte ovanligt att Whirlpool BLDC motorerna havererar.
Det beror på att de har invertern inbyggd i motorn.
De har/haft även problem med att ferriterna spricker. Gäller även cirkulationspumpar i diskmaskinerna.
Det är ASKOLL som tillverkar de motorerna. Återfinns även i BEKO (Arcelik) tvättar.
Att de vågar lämna 10års garanti på de motorerna är konstigt, men bra :)

Bild

Bild

Bild

Bild


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 20.36 2017-12-22 

Blev medlem: 15.59 2004-03-10
Inlägg: 345
Ort: Katrineholm
Häftiga bilder och ser verkligen beprövat ut. Vad vinner man att ha elektroniken inbyggd förutom dyr motor i utbyte?


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 20.44 2017-12-22 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1348
Ort: Skåne
NULL skrev:
Citera:
BLDC motorerna är bra, men svagheten där är invertern.

Låter troligt, undrar om de är för snåla på någon komponent, har du sett någon tendens på ett visst fel?

Det är lite olika fel, men mest IGBT'erna som stryker med.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 21.21 2017-12-22 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1348
Ort: Skåne
CPMS skrev:
Lagade styrkortet på min Thermia pelletspanna.

Stannat pga för mycket aska i pannan och efter urskottning och återställning durrade alla motorer i brännaren. Lät som man försökte köra likströmsmotorer på växel.
Externskruven gick hur bra som helst kopplad direkt i ett vägguttag med fick bara 140V från styrkortet. Eftersom alla motorer brummade verkade det långsökt att dom alla rasat samtidigt så felet måste ligga någon annanstans. Motorerna styrs av processorn via triac så misstanken föll på processorn, hittade en glättningkonding på spänningsmatningen som inte ens gick att mäta kapacitansen på så den byttes mot en ny fräsh elektrolyt och efter det lugnade allt ner sig och brännare fungerar nu hur bra som helst. Misstänker processorn fick för dåligt glättad spänning och startad om gång på gång eller något i den stilen.

Gott :tumupp:
Fixade mina föräldrars Janfire flex brännare.
Motstånd gott varmt och skadat kortet. En elyt och 2st X2 kondingar fick också bytas.
Bild


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 11.48 2017-12-23 
Användarvisningsbild

Blev medlem: 20.34 2010-12-06
Inlägg: 1196
Ort: Långsele, Västernorrland
Ha, fixade ett sådan kort åt en kamrat som djävlats en längre tid med en Flex A för några år sedan.
Filterkondning till fläktstyrningen hade stekts upp av motståndet som går varmt.
Standardfel på Janfire verkar det som.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 03.15 2017-12-25 
Användarvisningsbild

Blev medlem: 12.01 2006-02-24
Inlägg: 18922
Ort: Norr om Sthlm
Danny skrev:
Glenn skrev:
NULL skrev:
På tvättmaskinsfronten är det så jäkla kul att BLDC har slagit igenom, inga kol och riktigt snabb centrifugering.


Ändå lyckades motorn i vår tvättmaskin från whirlpool paja, reparatören trodde det knappt.. "det är ju 10 års garanti på dessa för att dom ALDRIG pajar, detta är den första jag bytt någonsin" :D

Det är inte ovanligt att Whirlpool BLDC motorerna havererar.
Det beror på att de har invertern inbyggd i motorn.
De har/haft även problem med att ferriterna spricker. Gäller även cirkulationspumpar i diskmaskinerna.
Det är ASKOLL som tillverkar de motorerna. Återfinns även i BEKO (Arcelik) tvättar.
Att de vågar lämna 10års garanti på de motorerna är konstigt, men bra :)


Jag litar ju mer på dej än $RANDOM whirlpooltekniker, men jag fattade det som att elektroniken var skiljd från motorn ? ..Han hade med sej nån elektronik som han trodde var felet, och blev förvånad när det faktiskt var motorn, och det var lagerhaveri tror jag. (jag var inte hemma när han var där)

En kul sak var ju också att maskinen blev tystare än vad den var ny efter bytet, vilket gör att jag gissar att felet fanns där redan vid köpet.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 23.59 2017-12-28 

Blev medlem: 17.57 2006-04-15
Inlägg: 6276
Ort: Typ Nyköping
En Garmin Nüvi 3790 LMT bil GPS som slutat att fungera från ena dagen till den andra helt utan någon förvarning.
Helt död inte ens en antydan till liv vare sig i bilen, på labbänken eller inkopplad till datorn via USB.
En "nyrenoverad" beställdes omgående från eBay i UK (fabriksrenoverade) (sambon kan inte leva utan (tidspassning till tåg, det gäller att inte behöva vänta på perrongen), så hon har min just nu), den har ännu inte kommit så...
Inget att förlora, så jag öppnade den, mätte 32mV över det interna batteriet med en Fluke 289, lite lågt för ett 3,7V Li-ion men det är ju drygt 7 år gammalt (26 sep-2010) :vissla:
Jag beställde ett ersättningsbatteri från http://www.batteriexperten.com det kom efter två dagar, raskt jobbat :tumupp:
Stoppade i det nya, och nu fungerar den utmärkt och håller på att tanka ner en uppdatering på mjukvaran och kartorna.
Det vart 1500:- i onödan men vad gör man inte för husfriden, och en helt ny var inte att tänka på. Då jag inte gillar det nu gällandes användargränssnittet eller att dom saknar koppling mot ecoRoute HD (ett blåtandstillbehör som man kopplar in i OBDII porten).
Undrar vilken av reservbilarna som skall få en ny GPS...
Nåväl, sambon blir glad imorgon :)


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 00.35 2017-12-29 
Co Admin
Användarvisningsbild

Blev medlem: 12.32 2003-09-06
Inlägg: 19219
Ort: MadLand (Enköping)
En VW flippnyckel. Kompis råkade tvätta den. Ganska blöt...
Försökte i 10 minuter att öppna den men det gick inte. Fyllde den med isopropanol några gånger och skakade ur. Men ena knappen funkade inte. Suck...
Kollade upp att en stålsprint måste slås in så den ramlar ur på insidan. Den låser ihop plasthalvorna.
Bara det att när man gör det knäcker man en liten plastbit på insidan som böjer ut sig över kretskortet och bryter bort en kondensator. Det är inte meningen att man ska öppna...
De små knapparna (tactile dome switch) har kaptontejp som håller metallbitarna på plats. Den verkar inte ha tyckt om spriten för ena låg och skramlade på sidan av.
Fixades med en minimal droppe superlim i varje hörn. Kondingen löddes tillbaks. Trots att det var en liten liten flisa borta på ena sidan mätte den fortfarande 0,6µF.
Och den funkade efteråt. :D


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 08.13 2017-12-29 
Användarvisningsbild

Blev medlem: 11.59 2010-09-15
Inlägg: 2103
Ort: Örebro
Kul, ibland ska man tur också.

@ Danny "De har/haft även problem med att ferriterna spricker."
Är det ferriter på kretskortet du menar, eller magneterna i motorn?


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 20.12 2017-12-29 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1348
Ort: Skåne
Det är ferriterna i motorn. Om du tittar noga
på bilden så ser du att de är spruckna.

Bild


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 11.22 2017-12-31 

Blev medlem: 19.44 2009-08-02
Inlägg: 31
Ort: Tomelilla-Brösarp
Lagat fyrhjulsdriften på min xc70 2003 med 18 000 mil på mätaren. Bytt hylsan mellan växellådan och vinkelväxeln. Dåliga splines på både hylsa och vinkelväxel men det ska nog funka med ny hylsa. Satt som berget i växellådan (fastrostad) men gick att borra i så man kunde fästa en rejäl hembyggd glidhammare och slå loss den. 1500kr för hylsa och packboxar och 300kr för en liter växellådsolja.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 16.13 2017-12-31 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.10 2008-02-25
Inlägg: 5794
Ort: Mariehamn
IKEA-lampa. Foten är plast och hade gått sönder. Gillar den så den är linjär och således inte stör. Flyttade innanmätet till en Hammond-låda och kompisen fräste en gaffel. Passade på att göra den skyddsjordad och med IEC-kontakt.
Bilaga:
20171231_162936_resized.jpg


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 20.23 2018-01-02 

Blev medlem: 06.34 2009-10-11
Inlägg: 160
Ort: Västerås
Dyklampan hade slutat fungera en UK C8 eLed PLUS. http://uwk.com/products/c8-eled-l2? Den gula fast en äldre version.
Öppnade upp den för att se om det var nått enkelt.
Bilaga:
WP_20180102_17_30_06_Pro.jpg


Tittade och mätte lite, hittade en säkring på undersidan men den var OK, kollade att LEDn fungerade.

Bilaga:
WP_20180102_19_13_07_Pro.jpg


Försökte se om något var konstigt, hmm saknad komponent, tyckte det var lite dåliga lödningar på ett ställe på framsidan.

Bilaga:
WP_20180102_19_14_29_Pro.jpg


Hittade denna mellan kortet och reflektorn.

Lödde dit den lite snabbt och pröva, lampan fungera igen. :-)


/J


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 21.53 2018-01-04 

Blev medlem: 14.20 2009-01-04
Inlägg: 486
Ort: Örnsköldsvik
Jag startade upp 3d-skrivaren efter ett uppehåll på någon månad eller så och tänkte prova mina nya TL-smoother på skrivaren.
Den startade upp och förflyttade sig så fint i början, men då jag skulle skriva ut en 20 mm testkub så ville den inte alls förflytta x-axeln korrekt.
Så efter att ha provat att byta drivare och plocka bort diodkorten från axeln så ville den fortfarande inte röra sig som den ska.
Då vart det dags för lite mer avancerad felsökning och kolla spänningar och strömmar till drivaren. Fortfarande inga fel hittade...
Men så fick jag för mig att kolla hur mycket axeln rörde sig då jag joggade den via Repetier och efter några vändor där så hittade jag felet.
Det var inte mer avancerat än att dra åt låsskruven i drivhjulet.

SÅ nu fungerar skrivaren som den ska igen och nu vet jag åtminstone att alla spänningar är som de ska också. :)


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 03.20 2018-01-05 

Blev medlem: 22.31 2008-03-27
Inlägg: 1389
Ort: stockholm
Bytte DC kontakten på min laptop / Zenbook,
Ångrar bara en sak, att jag inte gjorde det med en gång när den började glappa för ett år sedan :)
2 USD med frakt på ebay och 30 minuters skruvande.

Nu måste jag nästan köpa ett nytt batteri också, sex år gammalt börjar det bli lite trött.

Trodde aldrig jag skulle kunna vara så nöjd med en så gammal dator,
måste betyda att jag också håller på att bli gammal :humm:


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 1322 inlägg ]  Gå till sida Föregående  1 ... 85, 86, 87, 88, 89  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Bing [Bot], Elman, Yahoo [Bot] och 5 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010